<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Could smart socks help millions living with dementia? - Innovation Toronto</title>
<script src="/cdn-cgi/apps/head/D9_NohJSfJwToQuLTl1HD2VWRKk.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php">
<meta property="og:image" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg?fit=500%2C333&ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="Could smart socks help millions living with dementia?" />
<meta property="og:type" content="article" />
<meta property="og:description" content="" />
<meta property="og:url" content="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="This innovative wearable tech is a fantastic, accessible way for staff to better monitor residents’ distress and agitation" />
<link rel="canonical" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Could smart socks help millions living with dementia? - Innovation Toronto" />
<meta property="og:description" content="This innovative wearable tech is a fantastic, accessible way for staff to better monitor residents’ distress and agitation" />
<meta property="og:url" content="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta property="article:publisher" content="https://www.facebook.com/InnovationToronto" />
<meta property="article:published_time" content="2022-05-11T02:49:21+00:00" />
<meta property="article:modified_time" content="2022-05-11T02:55:20+00:00" />
<meta property="og:image" content="https://innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@innovation" />
<meta name="twitter:site" content="@innovation2" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="innovation" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://innovationtoronto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://innovationtoronto.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Could smart socks help millions living with dementia? Comments Feed" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.6.1";var $TS_VCSC_CurrentComposerRelease = "6.9.0";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Controls = "circle";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "js";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_RowEffects_Breakpoint = 600;</script><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/innovationtoronto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e0cac94760c7840c7484aeb950e375e7"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vc_extensions_cqbundle_adminicon-css' href='https://innovationtoronto.com/wp-content/plugins/vc-extensions-bundle/css/admin_icon.css?ver=e0cac94760c7840c7484aeb950e375e7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpgnews-public-css' href='https://innovationtoronto.com/wp-content/plugins/google-news-wordpress/assets/css/public.css?ver=e0cac94760c7840c7484aeb950e375e7' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css' href='https://innovationtoronto.com/wp-content/plugins/youbrandinc_products/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='stc-tax-style-css' href='https://innovationtoronto.com/wp-content/plugins/subscribe-to-category//css/stc-tax-style.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://innovationtoronto.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css' href='https://innovationtoronto.com/wp-content/themes/goodnews5/css/plugins.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://innovationtoronto.com/wp-content/themes/goodnews5/css/main.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://innovationtoronto.com/wp-content/themes/goodnews5/css/media.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://innovationtoronto.com/wp-content/themes/goodnews5/style.css?ver=e0cac94760c7840c7484aeb950e375e7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://innovationtoronto.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css' href='https://innovationtoronto.com/wp-content/themes/goodnews5/css/flamingo.css?ver=e0cac94760c7840c7484aeb950e375e7' type='text/css' media='all' />
<link rel='stylesheet' id='mpc-massive-style-css' href='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/css/mpc-styles.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css' href='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.1' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css' href='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css?ver=14.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css' href='https://innovationtoronto.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css' href='https://innovationtoronto.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/innovationtoronto.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/innovationtoronto.com\/wp-json\/wordpress-popular-posts","ID":206501,"token":"9e7dbdbd9b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10636925-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["innovationtoronto.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10636925-1", {"anonymize_ip":true});
</script>

<script type='text/javascript' defer src='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.1' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"7bab48898e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<script type='text/javascript' defer src='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js?ver=14.1' id='__dynload__-js'></script>
<link rel="https://api.w.org/" href="https://innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://innovationtoronto.com/wp-json/wp/v2/posts/206501" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://innovationtoronto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://innovationtoronto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://innovationtoronto.com/?p=206501' />
<link rel="alternate" type="application/json+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2022%2F05%2Fcould-smart-socks-help-millions-living-with-dementia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2022%2F05%2Fcould-smart-socks-help-millions-living-with-dementia%2F&#038;format=xml" />
<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://innovationtoronto.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
<meta name="generator" content="Site Kit by Google 1.74.0" /> <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?amp=1"><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 175px;
height: 175px;
}
.news-box .nb-item-meta a:hover {
    color: #003070 !important;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #0a257f;
}
/* Category background */
</style>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom: 200px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> </head>
<body class="post-template-default single single-post postid-206501 single-format-audio fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.9.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script>
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo">
<a href="https://innovationtoronto.com">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" alt="Innovation Toronto" width="544" height="100" data-lazy-src="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img src="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" alt="Innovation Toronto" width="544" height="100" /></noscript>
<img class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" width="544" height="100" alt="Innovation Toronto" data-lazy-src="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img class="mom_retina_logo" src="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" width="544" height="100" alt="Innovation Toronto" /></noscript>
</a>
</div>
<div class="header-right header-right_custom-content" style="margin-top:50px"><h4 style="text-align: center;"><span style="color: #1e73be;"></span></h4>
<h4 style="text-align: center;"><span style="color: #1e73be;"></span></h4>
<h4 style="text-align: center;"><span style="color: #1e73be;"></span></h4>
<h4 style="text-align: center;"><span style="color: #1e73be;">HIGHLIGHTS FROM THE REALM OF POSSIBILITIES</span></h4>
</div>
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu ">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/list-of-institutions/">List of Institutions</a></li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li>
<li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu ">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/list-of-institutions/">List of Institutions</a></li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li>
<li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> </div>
<div class="nav-buttons">
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form">
<form method="get" action="https://innovationtoronto.com">
<input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="fa-icon-search"></i></button>
</form>
<span class="sf-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="https://innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="https://innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span>
</div>
<div class="ajax_search_results">
</div> 
</div> 
</div> 
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div class="boxed-content-wrapper-gap" style="height:20px;"></div>
<div style="margin-top:-17px; margin-bottom:20px;"></div>
<div class="inner">
<div class="breaking-news">
<div class="the_ticker">
<div class="bn-title"><span>NEW IDEAS</span></div>
<div class="news-ticker " data-timeout="5000">
<ul>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/">Could smart socks help millions living with dementia?</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/charged-supercapacitor-power-suits-for-electric-vehicles-and-spacecraft/">Charged supercapacitor Power Suits for electric vehicles and spacecraft</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/self-driving-ai-enabled-microscopes-could-really-speed-up-materials-discovery/">Self-driving AI enabled microscopes could really speed up materials discovery</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/a-dual-membrane-redox-flow-battery-for-large-scale-energy-storage/">A dual membrane redox flow battery for large scale energy storage</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/generating-oxygen-and-fuel-from-lunar-soil/">Generating oxygen and fuel from lunar soil</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/could-the-key-to-animal-free-meat-and-more-be-a-tiny-ocean-microbe/">Could the key to animal-free meat and more be a tiny ocean microbe?</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/a-brilliant-and-tasty-way-to-prevent-pharmaceutical-fraud/">A brilliant and tasty way to prevent pharmaceutical fraud</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/using-electricity-to-inexpensively-make-pharmaceuticals-and-other-natural-products/">Using electricity to inexpensively make pharmaceuticals and other natural products</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/overcome-a-major-hurdle-to-the-restoration-of-hearing/">Overcome: A major hurdle to the restoration of hearing</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/05/it-is-possible-to-perform-artificial-intelligence-using-tiny-nanomagnets-that-interact-like-neurons-in-the-brain/">It is possible to perform artificial intelligence using tiny nanomagnets that interact like neurons in the brain</a></li>
</ul>
</div> 
</div>
<span class="current_time"><span></span> </span>
</div> 
</div>
<div class="inner">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope><a itemprop="url" href="https://innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/Topics/dementia/" title="dementia"><span itemprop="title">dementia</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Could smart socks help millions living with dementia?</span></div></div> </div>
<div class="base-box blog-post p-single bp-horizontal-share post-206501 post type-post status-publish format-audio has-post-thumbnail category-dementia category-smart-socks tag-dementia tag-featured tag-milbotix tag-smart-socks tag-university-of-bristol post_format-post-format-audio">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg?fit=300%2C200&ssl=1">
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif">
<meta itemprop="width" content="544">
<meta itemprop="height" content="100">
</div>
<meta itemprop="name" content="Innovation Toronto">
</div>
<meta itemprop="datePublished" content="2022-05-10T22:49:21-04:00" />
<meta itemprop="dateModified" content="2022-05-10T22:55:20-04:00" />
<h1 class="post-tile entry-title" itemprop="headline">Could smart socks help millions living with dementia?</h1>
<div class="mom-post-meta single-post-meta"><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe80acb6afa7e3b0aea2b1b7e3b0aca0a8b0e3aba6afb3e3aeaaafafaaacadb0e3afaab5aaada4e3b4aab7abe3a7a6aea6adb7aaa2fce5a1aca7bafe80acb6afa7e3b0aea2b1b7e3b0aca0a8b0e3aba6afb3e3aeaaafafaaacadb0e3afaab5aaada4e3b4aab7abe3a7a6aea6adb7aaa2fce3abb7b7b3b0f9ececaaadadacb5a2b7aaacadb7acb1acadb7aceda0acaeecf1f3f1f1ecf3f6eca0acb6afa7eeb0aea2b1b7eeb0aca0a8b0eeaba6afb3eeaeaaafafaaacadb0eeafaab5aaada4eeb4aab7abeea7a6aea6adb7aaa2ec" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="mom-social-share ss-horizontal border-box php-share" data-id="206501">
<div class="ss-icon facebook">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
<span class="count">0</span>
</div> 
<div class="ss-icon twitter">
<a href="https://twitter.com/share?text=Could smart socks help millions living with dementia?&url=https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
</div> 
<div class="ss-icon linkedin">
<a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/&title=Could smart socks help millions living with dementia?&source=https%3A%2F%2Finnovationtoronto.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>

</div> 
<div class="ss-icon pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg?fit=500%2C333&#038;ssl=1&amp;
url=https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/&amp;
is_video=false&amp;description=Could smart socks help millions living with dementia?" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>

</div> 
<div class="clear"></div>
</div> 
<br> <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-27627b259e9e415"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-47627b259e9e326"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20333'%3E%3C/svg%3E" width="500" height="333" alt="Left: The display that carers will see in the Milbotix app. Right: Milbotix founder and CEO Dr Zeke Steer" title="innovative-smart-socks0" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg?fit=500%2C333&amp;ssl=1"><noscript><img class="vc_single_image-img " src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg?fit=500%2C333&amp;ssl=1" width="500" height="333" alt="Left: The display that carers will see in the Milbotix app. Right: Milbotix founder and CEO Dr Zeke Steer" title="innovative-smart-socks0"></noscript></div>
</figure></div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p style="text-align: center;">Left: The display that carers will see in the Milbotix app. Right: Milbotix founder and CEO Dr Zeke Steer</p>
</div>
</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-36627b25a02edcf"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-3176060" class="ts-textillate   " data-loop="true" data-mobile="false" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Could smart socks help millions living with dementia?</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h4>Smart socks&rsquo; that track rising distress in the wearer could improve the wellbeing of millions of people with dementia, non-verbal autism and other conditions that affect communication.</h4>
<p>Inventor Dr Zeke Steer quit his job and took a PhD at Bristol Robotics Laboratory so he could find a way to help people like his great-grandmother, who became anxious and aggressive because of her dementia.</p>
<p><a href="https://www.milbotix.com/">Milbotix</a>&rsquo;s smart socks track heart rate, sweat levels and motion to give insights on the wearer&rsquo;s wellbeing &ndash; most importantly how anxious the person is feeling.</p>
<p>They look and feel like normal socks, do not need charging, are machine washable and provide a steady stream of data to carers, who can easily see their patient&rsquo;s metrics on an app.</p>
<p>Current alternatives to Milbotix&rsquo;s product are worn on wrist straps, which can stigmatise or even cause more stress.</p>
<p>Dr Steer said: &ldquo;The foot is actually a great place to collect data about stress, and socks are a familiar piece of clothing that people wear every day.</p>
<p>&ldquo;Our research shows that the socks can accurately recognise signs of stress &ndash; which could really help not just those with dementia and autism, but their carers too.&rdquo;</p>
<p>Dr Steer was working as a software engineer in the defence industry when his great-grandmother, Kath, began showing the ill effects of dementia.</p>
<p>Once gentle and with a passion for jazz music, Kath became agitated and aggressive, and eventually accused Dr Steer&rsquo;s grandmother of stealing from her.</p>
<p>Dr Steer decided to investigate how wearable technologies and artificial intelligence could help with his great-grandmother&rsquo;s symptoms. He studied for a PhD at&nbsp;<a href="https://www.bristolroboticslab.com/">Bristol Robotics Laboratory</a>, which is jointly run by the University of Bristol and UWE Bristol.</p>
<p>During the research, he volunteered at a dementia care home operated by the&nbsp;<a href="https://www.stmonicatrust.org.uk/">St Monica Trust</a>. Garden House Care Home Manager, Fran Ashby said: &ldquo;Zeke&rsquo;s passion was clear from his first day with us and he worked closely with staff, relatives and residents to better understand the effects and treatment of dementia.</p>
<p>&ldquo;We were really impressed at the potential of his assisted technology to predict impending agitation and help alert staff to intervene before it can escalate into distressed behaviours.</p>
<p>&ldquo;Using modern assistive technology examples like smart socks can help enable people living with dementia to retain their dignity and have better quality outcomes for their day-to-day life.&rdquo;</p>
<p>While volunteering Dr Steer hit upon the idea of Milbotix, which he launched as a business in February 2020.</p>
<p>&ldquo;I came to see that my great grandmother wasn&rsquo;t an isolated episode, and that distressed behaviours are very common,&rdquo; he explained.</p>
<p>Milbotix are currently looking to work with innovative social care organisations to refine and evaluate the smart socks.</p>
<p>Charity&nbsp;<a href="https://www.alzheimers.org.uk/">Alzheimer&rsquo;s Society</a>&nbsp;says there will be 1.6 million people with dementia in the UK by 2040, with one person developing dementia every three minutes. Dementia is thought to cost the UK &pound;34.7 billion a year.</p>
<p>Meanwhile,&nbsp;<a href="https://researchbriefings.files.parliament.uk/documents/POST-PN-0612/POST-PN-0612.pdf">according to the Government</a>&nbsp;autism affects 1% of the UK population, or some 700,000 people, 15-30% of whom are non-verbal part or all of the time.</p>
<p>Dr Steer is now growing the business: testing the socks with people living with mid to late-stage dementia and developing the tech before bringing the product to market next year. Milbotix will begin a funding round later this year.</p>
<p>Milbotix is currently a team of three, including Jacqui Arnold, who has been working with people living with dementia for 40 years.</p>
<p>She said: &ldquo;These socks could make such a difference. Having that early indicator of someone&rsquo;s stress levels rising could provide the early intervention they need to reduce their distress &ndash; be that touch, music, pain relief or simply having someone there with them.&rdquo;</p>
<p>Milbotix will be supported by Alzheimer&rsquo;s Society through their&nbsp;<a href="https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.alzheimers.org.uk%2Fresearch%2Four-research%2Faccelerator-programme&amp;data=05%7C01%7CNatasha.Howard%40alzheimers.org.uk%7C108d11f886f34907e62f08da28456021%7C8028081de881430fa45166faa9b76c8e%7C0%7C0%7C637866575667242363%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=5leVaYxOcdxONecd%2F0JehPZlr40KOkN%2BcwQxX6Q5plg%3D&amp;reserved=0">Accelerator Programme</a>, which is helping fund the smart socks&rsquo; development, providing innovation support and helping test what it described as a &ldquo;brilliant product&rdquo;.</p>
<p>Natasha Howard-Murray, Senior Innovator at Alzheimer&rsquo;s Society, said<em>:</em>&nbsp;&ldquo;Some people with dementia may present behaviours such as aggression, irritability and resistance to care.</p>
<p>&ldquo;This innovative wearable tech is a fantastic, accessible way for staff to better monitor residents&rsquo; distress and agitation.&rdquo;</p>
<p>Professor Judith Squires, Deputy Vice-Chancellor at the University of Bristol, said: &ldquo;It is fantastic to see Zeke using the skills he learnt with us to improve the wellbeing of some of those most in need.</p>
<p>&ldquo;The innovative research that Zeke has undertaken has the potential to help millions live better lives. We hope to see Milbotix flourish.&rdquo;</p>
<p>&nbsp;</p>
<p><strong><span style="color: #ff0000;">Original Article:</span> <a href="https://www.bristol.ac.uk/news/2022/may/smart-socks-could-help-dementia.html" target="_blank" rel="noopener">Innovative &lsquo;smart socks&rsquo; could help millions living with dementia</a><br></strong></p>
<p><strong><span style="color: #ff0000;">More from:</span> <a href="https://innovationtoronto.com/2019/04/university-of-bristol/" target="_blank" rel="noopener">University of Bristol</a>&nbsp;</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
<div id="ts-vcsc-title-typed-5544606" class="ts-title-typed-container   ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-61627b259f99577"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><link rel="stylesheet" id="feedzy-rss-feeds-css" href="https://innovationtoronto.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.8.3" type="text/css" media="all"><div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Smart socks</span></h5>
<div class="feedzy-rss feedzy-71e06e67a5d0aa2632e7cd39179a3ad7"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5C7372BD264D4A15838E0C07BF9CDF85&amp;url=https%3A%2F%2Fwww.wral.com%2Famazon-deals-levis-mens-550-relaxed-fit-jeans-only-21-79-69-off-wireless-earbuds-only-16-98-reg-29-98%2F19957845%2F&amp;c=7357407363343425472&amp;mkt=en-us" target="_blank" rel=" noopener">Amazon Deals: Levi's Men's 550 Relaxed Fit Jeans only $21.79 (69% off), wireless earbuds only $16.98 (reg. $29.98)</a></span><div class="rss_content" style=""><p>Amazon has impressive deals today including Levi's Men's 550 Relaxed Fit Jeans for only $21.79 (69% off!), wireless earbuds for $16.98 (reg. $29.98), Green Toys Disney Baby Mickey Mouse Seaplane Bath ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5C7372BD264D4A15838E0C07BF9CDF85&amp;url=https%3A%2F%2Fmedicalxpress.com%2Fnews%2F2022-05-smart-socks-millions-dementia.html&amp;c=5588337176208642036&amp;mkt=en-us" target="_blank" rel=" noopener">Innovative 'smart socks' could help millions living with dementia</a></span><div class="rss_content" style=""><p>"Smart socks" that track rising distress in the wearer could improve the well-being of millions of people with dementia, non-verbal autism and other conditions that affect communication.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5C7372BD264D4A15838E0C07BF9CDF85&amp;url=https%3A%2F%2Fwww.dpaonthenet.net%2Farticle%2F190709%2FSmart-socks-support-millions-struggling-with-dementia.aspx&amp;c=13258893415742392439&amp;mkt=en-us" target="_blank" rel=" noopener">Smart socks support millions struggling with dementia</a></span><div class="rss_content" style=""><p>One person in the UK develops dementia every three minutes. Now, &lsquo;smart socks&rsquo; have been developed to provide crucial health insights for people living with this health condition, as well as other ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5C7372BD264D4A15838E0C07BF9CDF85&amp;url=https%3A%2F%2Fwww.fox43.com%2Farticle%2Fnews%2Fhealth%2Fpandemic-foot-pain-on-the-rise-health-smart%2F521-7e7d84d2-fc5c-4604-aed2-879008819a97&amp;c=9880221711393295672&amp;mkt=en-us" target="_blank" rel=" noopener">Pandemic foot pain, and how to deal with it | Health Smart</a></span><div class="rss_content" style=""><p>If you've been experiencing unusual foot pain, you're definitely not alone. Podiatrists say they've seen an increase in what they're calling "pandemic foot pain." Dr. Lisa Price is a podiatrist with ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5C7372BD264D4A15838E0C07BF9CDF85&amp;url=https%3A%2F%2Fwww.business-live.co.uk%2Ftechnology%2Fbristol-inventor-develops-smart-socks-23885393&amp;c=4896829334887904179&amp;mkt=en-us" target="_blank" rel=" noopener">Bristol inventor develops 'smart socks' to track wellbeing</a></span><div class="rss_content" style=""><p>A Bristol entrepreneur who has developed 'smart socks' that are able to track rising distress in the wearer is hoping to improve the wellbeing of millions of people with his invention. Dr Zeke Steer ...</p></div></li></ul></div>
<h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Smart socks</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.bbc.com/news/uk-england-bristol-61382976" target="_blank" class="headline-link">Smart socks helping protect people with dementia - BBC</a><p><em class="publish_date">May 9, 2022</em></p>
<div class="clearfix"></div></li><li><a href="https://www.the-sun.com/news/5206284/son-punished-by-school-for-wearing-spotty-socks/" target="_blank" class="headline-link">My son was punished by his school for wearing lovely, smart socks &ndash; because they were SPOTTY and not plain... - The US Sun</a><p><em class="publish_date">April 26, 2022</em></p>
<div class="clearfix"></div></li><li><a href="https://www.fox43.com/article/news/health/pandemic-foot-pain-on-the-rise-health-smart/521-7e7d84d2-fc5c-4604-aed2-879008819a97" target="_blank" class="headline-link">Pandemic foot pain, and how to deal with it | Health Smart - WPMT FOX 43</a><p><em class="publish_date">May 10, 2022</em></p>
<div class="clearfix"></div></li><li><a href="https://www.northbynorthwestern.com/happy-socks/" target="_blank" class="headline-link">Happy Socks - North by Northwestern</a><p><em class="publish_date">May 11, 2022</em></p>
<div class="clearfix"></div></li><li><a href="https://www.gearpatrol.com/style/g39786105/dress-socks/" target="_blank" class="headline-link">Dress Socks Are the Secret to Looking Truly Dressed Up - Gear Patrol</a><p><em class="publish_date">April 29, 2022</em></p>
<div class="clearfix"></div></li></ul></div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-75627b25a02dee1"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Milbotix </span></h5>
<div class="feedzy-rss feedzy-85c0d56fd09cb07f90b66d452b53563a"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4F7AA4BA68F948F4B6FA1E5E998DBBC2&amp;url=https%3A%2F%2Fmedicalxpress.com%2Fnews%2F2022-05-smart-socks-millions-dementia.html&amp;c=5588337176208642036&amp;mkt=en-us" target="_blank" rel=" noopener">Innovative 'smart socks' could help millions living with dementia</a></span><div class="rss_content" style=""><p>Milbotix's smart socks track heart rate, sweat levels and motion to give insights on the wearer's well-being&mdash;most importantly how anxious the person is feeling. They look and feel like normal ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4F7AA4BA68F948F4B6FA1E5E998DBBC2&amp;url=https%3A%2F%2Fwww.dpaonthenet.net%2Farticle%2F190709%2FSmart-socks-support-millions-struggling-with-dementia.aspx&amp;c=13258893415742392439&amp;mkt=en-us" target="_blank" rel=" noopener">Smart socks support millions struggling with dementia</a></span><div class="rss_content" style=""><p>One person in the UK develops dementia every three minutes. Now, &lsquo;smart socks&rsquo; have been developed to provide crucial health insights for people living with this health condition, as well as other ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4F7AA4BA68F948F4B6FA1E5E998DBBC2&amp;url=https%3A%2F%2Fwww.the-star.co.ke%2Fsasa%2Ftechnology%2F2022-05-10-smart-socks-helping-protect-people-with-dementia%2F&amp;c=2076696792600722938&amp;mkt=en-us" target="_blank" rel=" noopener">Smart socks helping protect people with dementia</a></span><div class="rss_content" style=""><p>A university PhD student has invented 'smart socks' which sense when people with dementia and autism are in distress. Dr Zeke Steer wanted to help after seeing his great-grandmother suffering with ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4F7AA4BA68F948F4B6FA1E5E998DBBC2&amp;url=https%3A%2F%2Fwww.business-live.co.uk%2Ftechnology%2Fbristol-inventor-develops-smart-socks-23885393&amp;c=4896829334887904179&amp;mkt=en-us" target="_blank" rel=" noopener">Bristol inventor develops 'smart socks' to track wellbeing</a></span><div class="rss_content" style=""><p>A Bristol entrepreneur who has developed 'smart socks' that are able to track rising distress in the wearer is hoping to improve the wellbeing of millions of people with his invention. Dr Zeke Steer ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4F7AA4BA68F948F4B6FA1E5E998DBBC2&amp;url=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F10%2Fnew-smart-socks-to-help-dementia-victims%2F&amp;c=11458864218451485443&amp;mkt=en-us" target="_blank" rel=" noopener">New smart socks to help dementia victims</a></span><div class="rss_content" style=""><p>In a press release on Monday, May, 9, The Univerity of Bristol announced the new smart socks developed by a former student at the University, that will ...</p></div></li></ul></div>
<h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Milbotix </span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://medicalxpress.com/news/2022-05-smart-socks-millions-dementia.html" target="_blank" class="headline-link">Innovative 'smart socks' could help millions living with dementia - Medical Xpress</a><p><em class="publish_date">May 10, 2022</em></p>
<div class="clearfix"></div></li><li><a href="https://www.bristol.ac.uk/news/2022/february/setsquared-bristols-bursary-scheme-for-diverse-startups.html" target="_blank" class="headline-link">February: SETsquared Bristol's bursary scheme for diverse startups | News and features - University of Bristol</a><p><em class="publish_date">February 28, 2022</em></p>
<div class="clearfix"></div></li></ul></div>
</div>
</div>
</div></div></div></div>
<div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
</div>
</div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-13627b25a030467"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-40627b25a02f8b2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div></div></div></div></div>
</div></div>
<div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div> <div class="wpp-widget-placeholder" data-widget-id="wpp-5"></div>
</div>
<div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited This Week </span></h3></div> <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
</div>
<div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited This Month </span></h3></div> <div class="wpp-widget-placeholder" data-widget-id="wpp-7"></div>
</div>
</div>
</div> </div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-60627b25a031377"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
</div>
</div>
</div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-206501" class="share-twitter sd-button share-icon" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-206501" class="share-facebook sd-button share-icon" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-206501" class="share-linkedin sd-button share-icon" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-206501" class="share-pinterest sd-button share-icon" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="post-tags">
<span class="pt-title">Tags: </span> <a href="https://innovationtoronto.com/tag/dementia/" rel="tag">dementia</a><a href="https://innovationtoronto.com/tag/featured/" rel="tag">featured</a><a href="https://innovationtoronto.com/tag/milbotix/" rel="tag">Milbotix</a><a href="https://innovationtoronto.com/tag/smart-socks/" rel="tag">smart socks</a><a href="https://innovationtoronto.com/tag/university-of-bristol/" rel="tag">university of bristol</a> </div> 
<div class="mom-social-share ss-horizontal border-box php-share" data-id="206501">
<div class="ss-icon facebook">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
<span class="count">0</span>
</div> 
<div class="ss-icon twitter">
<a href="https://twitter.com/share?text=Could smart socks help millions living with dementia?&url=https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
</div> 
<div class="ss-icon linkedin">
<a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/&title=Could smart socks help millions living with dementia?&source=https%3A%2F%2Finnovationtoronto.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>

</div> 
<div class="ss-icon pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg?fit=500%2C333&#038;ssl=1&amp;
url=https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/&amp;
is_video=false&amp;description=Could smart socks help millions living with dementia?" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>

</div> 
<div class="clear"></div>
</div> 
</div> 
</div> 
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
<a href="https://innovationtoronto.com/2022/05/charged-supercapacitor-power-suits-for-electric-vehicles-and-spacecraft/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/maxresdefault61.jpg?resize=180%2C120&ssl=1" alt="Could smart socks help millions living with dementia?" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/maxresdefault61.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/maxresdefault61.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/maxresdefault61.jpg?resize=180%2C120&ssl=1" alt="Could smart socks help millions living with dementia?"></noscript></a>
</div>
<div class="details has-feature-image">
<a href="https://innovationtoronto.com/2022/05/charged-supercapacitor-power-suits-for-electric-vehicles-and-spacecraft/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://innovationtoronto.com/2022/05/charged-supercapacitor-power-suits-for-electric-vehicles-and-spacecraft/">Charged supercapacitor Power Suits for electric vehicles and spacecraft</a></h3>
</div>
</li>
</ul>
</div> 
<h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li>
<a href="https://innovationtoronto.com/2022/05/self-driving-ai-enabled-microscopes-could-really-speed-up-materials-discovery/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/PFC-Surface-v3-300dpi2.jpg?resize=610%2C380&ssl=1" alt="Self-driving AI enabled microscopes could really speed up materials discovery" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/PFC-Surface-v3-300dpi2.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/PFC-Surface-v3-300dpi2.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/PFC-Surface-v3-300dpi2.jpg?resize=610%2C380&ssl=1" alt="Self-driving AI enabled microscopes could really speed up materials discovery"></noscript></a>
<h4><a itemprop="name" href="https://innovationtoronto.com/2022/05/self-driving-ai-enabled-microscopes-could-really-speed-up-materials-discovery/">Self-driving AI enabled microscopes could really speed up materials discovery</a></h4>
<div class="mom-post-meta">
<time datetime="2022-05-09T21:33:07-04:00">May 09, 2022</time>
</div>
</li>
<li>
<a href="https://innovationtoronto.com/2022/05/a-dual-membrane-redox-flow-battery-for-large-scale-energy-storage/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/newseventsimage_1651568806842_mainnews2012_x1k.jpg?resize=610%2C380&ssl=1" alt="A dual membrane redox flow battery for large scale energy storage" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/newseventsimage_1651568806842_mainnews2012_x1k.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/newseventsimage_1651568806842_mainnews2012_x1k.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/newseventsimage_1651568806842_mainnews2012_x1k.jpg?resize=610%2C380&ssl=1" alt="A dual membrane redox flow battery for large scale energy storage"></noscript></a>
<h4><a itemprop="name" href="https://innovationtoronto.com/2022/05/a-dual-membrane-redox-flow-battery-for-large-scale-energy-storage/">A dual membrane redox flow battery for large scale energy storage</a></h4>
<div class="mom-post-meta">
<time datetime="2022-05-08T22:11:53-04:00">May 08, 2022</time>
</div>
</li>
<li>
<a href="https://innovationtoronto.com/2022/05/generating-oxygen-and-fuel-from-lunar-soil/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Apollo_11_bootprint4.jpg?resize=610%2C380&ssl=1" alt="Generating oxygen and fuel from lunar soil" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Apollo_11_bootprint4.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Apollo_11_bootprint4.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Apollo_11_bootprint4.jpg?resize=610%2C380&ssl=1" alt="Generating oxygen and fuel from lunar soil"></noscript></a>
<h4><a itemprop="name" href="https://innovationtoronto.com/2022/05/generating-oxygen-and-fuel-from-lunar-soil/">Generating oxygen and fuel from lunar soil</a></h4>
<div class="mom-post-meta">
<time datetime="2022-05-08T20:24:35-04:00">May 08, 2022</time>
</div>
</li>
<li>
<a href="https://innovationtoronto.com/2022/05/could-the-key-to-animal-free-meat-and-more-be-a-tiny-ocean-microbe/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Mindblower-Acan8.jpg?resize=610%2C380&ssl=1" alt="Could the key to animal-free meat and more be a tiny ocean microbe?" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Mindblower-Acan8.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Mindblower-Acan8.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Mindblower-Acan8.jpg?resize=610%2C380&ssl=1" alt="Could the key to animal-free meat and more be a tiny ocean microbe?"></noscript></a>
<h4><a itemprop="name" href="https://innovationtoronto.com/2022/05/could-the-key-to-animal-free-meat-and-more-be-a-tiny-ocean-microbe/">Could the key to animal-free meat and more be a tiny ocean microbe?</a></h4>
<div class="mom-post-meta">
<time datetime="2022-05-07T12:30:45-04:00">May 07, 2022</time>
</div>
</li>
<li>
<a href="https://innovationtoronto.com/2022/05/monitoring-water-loss-from-plants-with-a-new-wearable-sensor-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Low-Res_050422PlantWearablesHR2.jpg?resize=610%2C380&ssl=1" alt="Monitoring water loss from plants with a new wearable sensor technology" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Low-Res_050422PlantWearablesHR2.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Low-Res_050422PlantWearablesHR2.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Low-Res_050422PlantWearablesHR2.jpg?resize=610%2C380&ssl=1" alt="Monitoring water loss from plants with a new wearable sensor technology"></noscript></a>
<h4><a itemprop="name" href="https://innovationtoronto.com/2022/05/monitoring-water-loss-from-plants-with-a-new-wearable-sensor-technology/">Monitoring water loss from plants with a new wearable sensor technology</a></h4>
<div class="mom-post-meta">
<time datetime="2022-05-05T22:58:04-04:00">May 05, 2022</time>
</div>
</li>
</ul>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://innovationtoronto.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='206501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0792975be" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="150" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="widget mom_custom_text"> <div class="custom_textwidget">
<div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-50627b25a0e390f"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div class="cq-typewriter-container" style="background-color:#AAB2BD;"><div class="cq-typewriter" data-fontsize="" data-fontcolor="" data-delaytime="3" data-elementmargin="" data-elementwidth="" data-elementheight="100px" data-imagerepeat="no-repeat" data-backgroundshape="0" data-looptype=""><span class="cq-typewriter-text"></span><span class="cq-typewriter-hiddentext">
Featured Today . . .</span></div></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_72627b25a0db96f" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--fade mpc-item--fade mpc-layout--style_2  " data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail" data-mpc_src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg?fit=500%2C333&amp;ssl=1" data-mpc_link="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/innovative-smart-socks0.jpg?fit=500%2C333&amp;ssl=1" title="Could smart socks help millions living with dementia?" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"></a><a href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/" title="Read more about Could smart socks help millions living with dementia?" class="mpc-icon-anchor"></a></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/" title="Could smart socks help millions living with dementia?">Could smart socks help millions living with dementia?</a></h3><div class="mpc-post__description"></div><a href="https://innovationtoronto.com/2022/05/could-smart-socks-help-millions-living-with-dementia/" title="Could smart socks help millions living with dementia?" class="mpc-button mpc-init mpc-transition "><div class="mpc-button__content mpc-effect-type--none mpc-effect-side--none"><span class="mpc-button__title mpc-transition">Read More</span></div><div class="mpc-button__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a><div class="mpc-post__meta mpc-transition"><span class="mpc-post__date">on <a href="https://innovationtoronto.com/2022/05/10/"><span class="mpc-date__inline">10 May 2022</span></a></span></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail" data-mpc_src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/PFC-Surface-v3-300dpi2.jpg?fit=1024%2C590&amp;ssl=1" data-mpc_link="https://innovationtoronto.com/2022/05/self-driving-ai-enabled-microscopes-could-really-speed-up-materials-discovery/"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2022/05/self-driving-ai-enabled-microscopes-could-really-speed-up-materials-discovery/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/PFC-Surface-v3-300dpi2.jpg?fit=1920%2C1106&amp;ssl=1" title="Self-driving AI enabled microscopes could really speed up materials discovery" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"></a><a href="https://innovationtoronto.com/2022/05/self-driving-ai-enabled-microscopes-could-really-speed-up-materials-discovery/" title="Read more about Self-driving AI enabled microscopes could really speed up materials discovery" class="mpc-icon-anchor"></a></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://innovationtoronto.com/2022/05/self-driving-ai-enabled-microscopes-could-really-speed-up-materials-discovery/" title="Self-driving AI enabled microscopes could really speed up materials discovery">Self-driving AI enabled microscopes could really speed up materials discovery</a></h3><div class="mpc-post__description"></div><a href="https://innovationtoronto.com/2022/05/self-driving-ai-enabled-microscopes-could-really-speed-up-materials-discovery/" title="Self-driving AI enabled microscopes could really speed up materials discovery" class="mpc-button mpc-init mpc-transition "><div class="mpc-button__content mpc-effect-type--none mpc-effect-side--none"><span class="mpc-button__title mpc-transition">Read More</span></div><div class="mpc-button__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a><div class="mpc-post__meta mpc-transition"><span class="mpc-post__date">on <a href="https://innovationtoronto.com/2022/05/09/"><span class="mpc-date__inline">09 May 2022</span></a></span></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail" data-mpc_src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Apollo_11_bootprint4.jpg?fit=640%2C644&amp;ssl=1" data-mpc_link="https://innovationtoronto.com/2022/05/generating-oxygen-and-fuel-from-lunar-soil/"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2022/05/generating-oxygen-and-fuel-from-lunar-soil/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/Apollo_11_bootprint4.jpg?fit=640%2C644&amp;ssl=1" title="Generating oxygen and fuel from lunar soil" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"></a><a href="https://innovationtoronto.com/2022/05/generating-oxygen-and-fuel-from-lunar-soil/" title="Read more about Generating oxygen and fuel from lunar soil" class="mpc-icon-anchor"></a></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://innovationtoronto.com/2022/05/generating-oxygen-and-fuel-from-lunar-soil/" title="Generating oxygen and fuel from lunar soil">Generating oxygen and fuel from lunar soil</a></h3><div class="mpc-post__description"></div><a href="https://innovationtoronto.com/2022/05/generating-oxygen-and-fuel-from-lunar-soil/" title="Generating oxygen and fuel from lunar soil" class="mpc-button mpc-init mpc-transition "><div class="mpc-button__content mpc-effect-type--none mpc-effect-side--none"><span class="mpc-button__title mpc-transition">Read More</span></div><div class="mpc-button__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a><div class="mpc-post__meta mpc-transition"><span class="mpc-post__date">on <a href="https://innovationtoronto.com/2022/05/08/"><span class="mpc-date__inline">08 May 2022</span></a></span></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail" data-mpc_src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/newseventsimage_1651568806842_mainnews2012_x1k.jpg?fit=700%2C481&amp;ssl=1" data-mpc_link="https://innovationtoronto.com/2022/05/a-dual-membrane-redox-flow-battery-for-large-scale-energy-storage/"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2022/05/a-dual-membrane-redox-flow-battery-for-large-scale-energy-storage/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/05/newseventsimage_1651568806842_mainnews2012_x1k.jpg?fit=700%2C481&amp;ssl=1" title="A dual membrane redox flow battery for large scale energy storage" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"></a><a href="https://innovationtoronto.com/2022/05/a-dual-membrane-redox-flow-battery-for-large-scale-energy-storage/" title="Read more about A dual membrane redox flow battery for large scale energy storage" class="mpc-icon-anchor"></a></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://innovationtoronto.com/2022/05/a-dual-membrane-redox-flow-battery-for-large-scale-energy-storage/" title="A dual membrane redox flow battery for large scale energy storage">A dual membrane redox flow battery for large scale energy storage</a></h3><div class="mpc-post__description"></div><a href="https://innovationtoronto.com/2022/05/a-dual-membrane-redox-flow-battery-for-large-scale-energy-storage/" title="A dual membrane redox flow battery for large scale energy storage" class="mpc-button mpc-init mpc-transition "><div class="mpc-button__content mpc-effect-type--none mpc-effect-side--none"><span class="mpc-button__title mpc-transition">Read More</span></div><div class="mpc-button__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a><div class="mpc-post__meta mpc-transition"><span class="mpc-post__date">on <a href="https://innovationtoronto.com/2022/05/08/"><span class="mpc-date__inline">08 May 2022</span></a></span></div></div></div></div></div><script type="text/javascript">var _mpc_grid_posts_72627b25a0db96f_atts = {"cols":"4","gap":"40","taxonomies":"128562","orderby":"modified","order":"DESC","items_number":"4","layout":"style_2","thumb_height":"300","title_overflow":"true","title_font_size":"14","title_font_line_height":"1.5","meta_layout":"date","border_divider":"true","border_css":"border-top:10px;border-bottom:15px;","padding_divider":"true","padding_css":"padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"mpc_preset_2","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":""}, _mpc_grid_posts_72627b25a0db96f_query = {"post_type":"post","taxonomies":"128562","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"4","target":"mpc_grid_posts_72627b25a0db96f","callback":"MPC_Grid_Posts"};</script><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--mpc_preset_2 mpc-align--center " data-grid="mpc_grid_posts_72627b25a0db96f" data-current="1" data-pages="2" data-type="load-more" data-preset="mpc_preset_2"><a class="mpc-typography--mpc_preset_1 mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition  mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-52627b25a124987"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="cq-typewriter-container" style="background-color:#AAB2BD;"><div class="cq-typewriter" data-fontsize="" data-fontcolor="" data-delaytime="3" data-elementmargin="" data-elementwidth="" data-elementheight="100px" data-imagerepeat="no-repeat" data-backgroundshape="0" data-looptype=""><span class="cq-typewriter-text"></span><span class="cq-typewriter-hiddentext">
The Latest University &amp; Research Institutions Updated . . .</span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_34627b25a10ea32" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8  " data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-bristol/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/University-of-Bristol-jc2.jpg_SIA_JPG_background_image.jpg?fit=300%2C99&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/University-of-Bristol-jc2.jpg_SIA_JPG_background_image.jpg?fit=300%2C99&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-bristol/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/University-of-Bristol-jc2.jpg_SIA_JPG_background_image.jpg?fit=1413%2C465&amp;ssl=1" title="University of Bristol" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/university-of-bristol/" title="Read more about University of Bristol" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/university-of-bristol/" title="University of Bristol">University of Bristol</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/university-of-central-florida-ucf/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/u_of_central_florida.png?fit=300%2C103&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/u_of_central_florida.png?fit=300%2C103&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/university-of-central-florida-ucf/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/u_of_central_florida.png?fit=700%2C240&amp;ssl=1" title="University of Central Florida (UCF)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/university-of-central-florida-ucf/" title="Read more about University of Central Florida (UCF)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/university-of-central-florida-ucf/" title="University of Central Florida (UCF)">University of Central Florida (UCF)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/flinders-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/Flinders-University-1-640x360.png?fit=300%2C169&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/Flinders-University-1-640x360.png?fit=300%2C169&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/flinders-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/Flinders-University-1-640x360.png?fit=640%2C360&amp;ssl=1" title="Flinders University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/flinders-university/" title="Read more about Flinders University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/flinders-university/" title="Flinders University">Flinders University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/09/university-of-tennessee/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/10/5318346a-4d7b-477c-a8b4-d9b0529fca4c-tennesseeh78.png?fit=300%2C159&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/10/5318346a-4d7b-477c-a8b4-d9b0529fca4c-tennesseeh78.png?fit=300%2C159&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/09/university-of-tennessee/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/10/5318346a-4d7b-477c-a8b4-d9b0529fca4c-tennesseeh78.png?fit=1373%2C726&amp;ssl=1" title="University of Tennessee" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/09/university-of-tennessee/" title="Read more about University of Tennessee" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/09/university-of-tennessee/" title="University of Tennessee">University of Tennessee</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/nanjing-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/03/nju_homepage.png?fit=300%2C97&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/03/nju_homepage.png?fit=300%2C97&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/nanjing-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/03/nju_homepage.png?fit=580%2C188&amp;ssl=1" title="Nanjing University (NJU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/nanjing-university/" title="Read more about Nanjing University (NJU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/nanjing-university/" title="Nanjing University (NJU)">Nanjing University (NJU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/oak-ridge-national-laboratory-ornl/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/1200px-Oak_Ridge_National_Laboratory_logo.svg.png?fit=300%2C155&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/1200px-Oak_Ridge_National_Laboratory_logo.svg.png?fit=300%2C155&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/oak-ridge-national-laboratory-ornl/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/1200px-Oak_Ridge_National_Laboratory_logo.svg.png?fit=1200%2C619&amp;ssl=1" title="Oak Ridge National Laboratory (ORNL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/oak-ridge-national-laboratory-ornl/" title="Read more about Oak Ridge National Laboratory (ORNL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/oak-ridge-national-laboratory-ornl/" title="Oak Ridge National Laboratory (ORNL)">Oak Ridge National Laboratory (ORNL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/imperial-college-london/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Imperial-College-London2.png?fit=300%2C73&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Imperial-College-London2.png?fit=300%2C73&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/imperial-college-london/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Imperial-College-London2.png?fit=3080%2C753&amp;ssl=1" title="Imperial College London" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/imperial-college-london/" title="Read more about Imperial College London" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/imperial-college-london/" title="Imperial College London">Imperial College London</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/university-of-saskatchewan/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/uofs.jpg?fit=300%2C140&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/uofs.jpg?fit=300%2C140&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/university-of-saskatchewan/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/uofs.jpg?fit=536%2C250&amp;ssl=1" title="University of Saskatchewan" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/university-of-saskatchewan/" title="Read more about University of Saskatchewan" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/university-of-saskatchewan/" title="University of Saskatchewan">University of Saskatchewan</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/university-of-california-riverside/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/300x300.jpg?fit=300%2C300&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/300x300.jpg?fit=300%2C300&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/university-of-california-riverside/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/300x300.jpg?fit=300%2C300&amp;ssl=1" title="University of California Riverside" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/university-of-california-riverside/" title="Read more about University of California Riverside" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/university-of-california-riverside/" title="University of California Riverside">University of California Riverside</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/ohio-state-university-osu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/TheOhioStateUniversity-Stacked.jpg?fit=300%2C158&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/TheOhioStateUniversity-Stacked.jpg?fit=300%2C158&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/ohio-state-university-osu/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/TheOhioStateUniversity-Stacked.jpg?fit=1200%2C630&amp;ssl=1" title="Ohio State University (OSU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/ohio-state-university-osu/" title="Read more about Ohio State University (OSU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/ohio-state-university-osu/" title="Ohio State University (OSU)">Ohio State University (OSU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/northwestern-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/feat_vendor_logo_20141205_131606-e1453853187732.jpg?fit=300%2C185&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/feat_vendor_logo_20141205_131606-e1453853187732.jpg?fit=300%2C185&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/northwestern-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/feat_vendor_logo_20141205_131606-e1453853187732.jpg?fit=1116%2C687&amp;ssl=1" title="Northwestern University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/northwestern-university/" title="Read more about Northwestern University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/northwestern-university/" title="Northwestern University">Northwestern University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/american-chemical-society-acs/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/acs_logo_0.jpg?fit=300%2C133&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/acs_logo_0.jpg?fit=300%2C133&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/american-chemical-society-acs/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/acs_logo_0.jpg?fit=1800%2C800&amp;ssl=1" title="American Chemical Society (ACS)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/american-chemical-society-acs/" title="Read more about American Chemical Society (ACS)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/american-chemical-society-acs/" title="American Chemical Society (ACS)">American Chemical Society (ACS)</a></h3></div></div></div></div></div></div></div><script type="text/javascript">var _mpc_grid_posts_34627b25a10ea32_atts = {"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"}, _mpc_grid_posts_34627b25a10ea32_query = {"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_34627b25a10ea32","callback":"MPC_Grid_Posts"};</script><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center " data-grid="mpc_grid_posts_34627b25a10ea32" data-current="1" data-pages="104" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition  mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div> </div>
</div>
<div class="clear"></div>
</div> 
</footer> 
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">Copyright 2022 Innovation Toronto </p>
<div class="responsive-toggle">
<a class="desktop-version" href="?responsive=false">Desktop Version</a>
<a class="mobile-version" href="?responsive=true">Mobile Version</a>
</div>
</div>
</div>
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "8fe66837bd35432db6772dbf2469c59f"}'></script> <style id="mpc-pagination-preset--mpc_preset_2">.mpc-pagination-preset--mpc_preset_2 {margin-top:30px;}.mpc-pagination-preset--mpc_preset_2 li {margin-right:20px;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots) {border-radius:5px;background: #003070;color:#ffffff;font-size:14px;text-align:center;text-transform:uppercase;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots) .mpc-pagination__icon {color:#ffffff;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots) .mpc-pagination__title {padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots) .mpc-pagination__background {background: #3d3d3d;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--mpc_preset_2 .mpc-current .mpc-pagination__title {color:#ffffff;}</style><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default {margin-top:30px;}.mpc-pagination-preset--default li {margin-right:20px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) {border-radius:5px;background: #f3f3f3;color:#555555;font-size:14px;text-align:center;text-transform:uppercase;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon {color:#555555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title {padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background {background: #e5e5e5;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title {color:#333333;}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555555;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1.25;text-align:left;text-transform:none;}</style><style id="mpc-typography--mpc_preset_1">.mpc-typography--mpc_preset_1{color:#595959;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1;text-align:left;text-transform:none;}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] {margin-left: -40px;margin-bottom: -40px;}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post__wrapper {margin-left: 40px;margin-bottom: 40px;}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post .mpc-post__thumbnail {height: 300px;}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post .mpc-post__content {padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post .mpc-post__wrapper {border-top:10px;border-bottom:15px;}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post .mpc-post__heading {font-size:14px;line-height:1.5;}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post .mpc-post__overlay {background: rgba(255,255,255,0.5);}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post .mpc-type--lightbox {color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post .mpc-type--readmore {color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_72627b25a0db96f"] .mpc-post .mpc-button .mpc-button__icon {color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] {margin-left: -50px;margin-bottom: -50px;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post__wrapper {margin-left: 50px;margin-bottom: 50px;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-post__content {background: #f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-post__content {padding-top:17px;padding-bottom:17px;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-post__wrapper {border-color:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-post__heading {color:#555555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-post__meta {color:#777777;font-size:14px;line-height:1.5;text-align:center;text-transform:none;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-post__meta a {color: #777777;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-post__overlay {background: rgba(255,255,255,0.9);}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-type--lightbox {color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-type--lightbox:hover {color: #333333;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-type--readmore {color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-type--readmore:hover {color: #333333;}.mpc-grid-posts[id="mpc_grid_posts_34627b25a10ea32"] .mpc-post .mpc-button .mpc-button__icon {color:#333333;}</style><script type="text/html" id="wpb-modifications"></script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/innovationtoronto.com\/2022\/05\/could-smart-socks-help-millions-living-with-dementia\/":206501};
	</script>
<link rel='stylesheet' id='ts-extend-textillate-css' href='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/css/jquery.vcsc.textillate.min.css?ver=e0cac94760c7840c7484aeb950e375e7' type='text/css' media='all' />
<link rel='stylesheet' id='ts-visual-composer-extend-front-css' href='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/css/ts-visual-composer-extend-front.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc-extensions-typewriter-style-css' href='https://innovationtoronto.com/wp-content/plugins/vc-extensions-bundle/typewriter/css/style.css?ver=e0cac94760c7840c7484aeb950e375e7' type='text/css' media='all' />
<link rel='stylesheet' id='mpc-massive-magnific-popup-css-css' href='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/css/libs/magnific-popup.min.css?ver=e0cac94760c7840c7484aeb950e375e7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=e0cac94760c7840c7484aeb950e375e7' type='text/css' media='all' />
<link rel='stylesheet' id='mpc_icons_font-mi-css' href='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/fonts/mi/mi.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mpc_icons_font-etl-css' href='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/fonts/etl/etl.min.css?ver=2.4.8' type='text/css' media='all' />
<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/innovationtoronto.com","url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"1b949bf0e2","listNonce":"f7707009f8","activatedNonce":"ac583892e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1648745751' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/subscribe-to-category//js/stc-subscribe-functions.js?ver=2.6.11' id='stc-subscribe-functions-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/themes/goodnews5/js/plugins.js?ver=5.11.1' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"9de9b43aa7","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/themes/goodnews5/js/main.js?ver=5.11.1' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?ver=5.11.1' id='nice-scroll-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.9.0' id='prettyphoto-js'></script>
<script type='text/javascript' id='mpc-massive-vendor-script-js-extra'>
/* <![CDATA[ */
var _mpc_ajax = "https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php";
var _mpc_animations = "0";
var _mpc_parallax = "0";
var _mpc_scroll_to_id = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/js/mpc-vendor.min.js?ver=2.4.8' id='mpc-massive-vendor-script-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/js/mpc-scripts.min.js?ver=2.4.8' id='mpc-massive-script-js'></script>
<script type='text/javascript' defer src='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"goodnews5"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/js/jquery.vcsc.waypoints.min.js?ver=e0cac94760c7840c7484aeb950e375e7' id='ts-extend-waypoints-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/js/jquery.vcsc.textillate.min.js?ver=e0cac94760c7840c7484aeb950e375e7' id='ts-extend-textillate-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/js/ts-visual-composer-extend-front.min.js?ver=5.6.1' id='ts-visual-composer-extend-front-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/js/jquery.vcsc.typed.min.js?ver=e0cac94760c7840c7484aeb950e375e7' id='ts-extend-typed-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/vc-extensions-bundle/typewriter/js/theater.min.js?ver=e0cac94760c7840c7484aeb950e375e7' id='theater-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/vc-extensions-bundle/typewriter/js/init.min.js?ver=e0cac94760c7840c7484aeb950e375e7' id='vc-extensions-typewriter-script-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/js/libs/isotope.min.js?ver=e0cac94760c7840c7484aeb950e375e7' id='mpc-massive-isotope-js-js'></script>
<script type='text/javascript' src='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/js/libs/magnific-popup.min.js?ver=e0cac94760c7840c7484aeb950e375e7' id='mpc-massive-magnific-popup-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'20991777',post:'206501',tz:'-4',srv:'innovationtoronto.com'} ]);
	_stq.push([ 'clickTrackerInit', '20991777', '206501' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"709aa9448ddf3320","version":"2021.12.0","r":1,"token":"14bcd4fceccb4317b82d8abc44f9cd28","si":100}' crossorigin="anonymous"></script>
</body>
</html>
