<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces - Innovation Toronto</title>
<script src="/cdn-cgi/apps/head/HheCF3U8HIQPEQZNe_JlPqCB__U.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php">
<meta property="og:image" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&ssl=1"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="1024"/>
<meta property="og:title" content="Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/"/>
<meta property="og:site_name" content="Innovation Toronto"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="//i1.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png"/>
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php"/>
<!--[if lt IE 9]>
<script src="//innovationtoronto.com/wp-content/cache/wpfc-minified/mjla1i3k/47sb5.js"></script>
<script src="//innovationtoronto.com/wp-content/cache/wpfc-minified/6w7i1jc6/47sb4.js"></script>
<![endif]-->
<script data-cfasync="false">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><script data-cfasync="false">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<meta name="description" content="Plasma-enabled engineering can create contact-killing, antifouling, and drug-release surfaces"/>
<link rel="canonical" href="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces - Innovation Toronto"/>
<meta name="twitter:description" content="Plasma-enabled engineering can create contact-killing, antifouling, and drug-release surfaces"/>
<meta name="twitter:image" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&amp;ssl=1"/>
<meta name="twitter:creator" content="@innovation"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="innovation"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="3 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://innovationtoronto.com/#website","url":"https://innovationtoronto.com/","name":"Innovation Toronto","description":"Big Ideas | Imagination | Possibilities","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://innovationtoronto.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&ssl=1","contentUrl":"https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&ssl=1","width":700,"height":394,"caption":"Plasma-etched nanostructured anti-bacterial surfaces. CREDIT: Elsevier."},{"@type":"WebPage","@id":"https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/#webpage","url":"https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/","name":"Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces - Innovation Toronto","isPartOf":{"@id":"https://innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/#primaryimage"},"datePublished":"2022-01-05T16:17:52+00:00","dateModified":"2022-01-05T16:22:35+00:00","author":{"@id":"https://innovationtoronto.com/#/schema/person/bd26ac91a143c2c35a92a4d655a5ee1b"},"description":"Plasma-enabled engineering can create contact-killing, antifouling, and drug-release surfaces","breadcrumb":{"@id":"https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/"]}]},{"@type":"BreadcrumbList","@id":"https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://innovationtoronto.com/"},{"@type":"ListItem","position":2,"name":"Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces"}]},{"@type":"Person","@id":"https://innovationtoronto.com/#/schema/person/bd26ac91a143c2c35a92a4d655a5ee1b","name":"innovation","image":{"@type":"ImageObject","@id":"https://innovationtoronto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4aa0290c0d54f6b80cd50ec4da5c8b6a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4aa0290c0d54f6b80cd50ec4da5c8b6a?s=96&d=mm&r=g","caption":"innovation"},"sameAs":["https://twitter.com/innovation"]}]}</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://innovationtoronto.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://innovationtoronto.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces Comments Feed" href="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/feed/"/>
<script>var $TS_VCSC_CurrentPluginRelease="5.6.1";var $TS_VCSC_CurrentComposerRelease="6.8.0";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<style id='ce4wp-subscribe-style-inline-css'>.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}
.no-flex{display:block}.sub-header{margin-bottom:1em}</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/lw5sj7qg/47sb4.css" media="all"/>
<style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:50%;}
@media(min-width:0px) and (max-width:767px){
.epyt-gallery-rowbreak{display:none;}
.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100% !important;}
}</style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/3k8hmto/47sj0.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all'/>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/innovationtoronto.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/innovationtoronto.com\/wp-json\/wordpress-popular-posts","ID":204299,"token":"37d60f23c7","lang":0,"debug":0}</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/maua4vaw/47sb4.js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-10636925-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["innovationtoronto.com"]});
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10636925-1", {"anonymize_ip":true});</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/fsof57b9/47sb4.js'></script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"708e49d903","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/qx9uk6xb/47sb4.js'></script>
<link rel="https://api.w.org/" href="https://innovationtoronto.com/wp-json/"/><link rel="alternate" type="application/json" href="https://innovationtoronto.com/wp-json/wp/v2/posts/204299"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://innovationtoronto.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://innovationtoronto.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.2"/>
<link rel='shortlink' href='https://innovationtoronto.com/?p=204299'/>
<link rel="alternate" type="application/json+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2022%2F01%2Fplasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2022%2F01%2Fplasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces%2F&#038;format=xml"/>
<style>.feedzy-rss-link-icon:after{content:url( "//i3.wp.com/innovationtoronto.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );margin-left:3px;}</style>
<meta name="generator" content="Site Kit by Google 1.48.1"/>          <style>.has-post-thumbnail img.wp-post-image, .attachment-twentyseventeen-featured-image.wp-post-image{display:none !important;}</style>        <style>@-webkit-keyframes bgslide {
from{background-position-x:0;}
to{background-position-x:-200%;}
}
@keyframes bgslide {
from{background-position-x:0;}
to{background-position-x:-200%;}
}
.wpp-widget-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:-webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));background:linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear;}</style>
<style>img#wpstats{display:none}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/?amp=1"><style title="dynamic-css" class="options-output">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</style><style>body, body.layout-boxed{background-image:none;}
.header > .inner, .header .logo{line-height:175px;height:175px;}
.news-box .nb-item-meta a:hover{color:#003070 !important;}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format{color:#0a257f;}</style>
<style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px !important;}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-204299 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.8.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script>
<!--[if lt IE 7]>
<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo"> <a href="https://innovationtoronto.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" alt="Innovation Toronto" width="544" height="100" data-lazy-src="//i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif"/><noscript><img src="//i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" alt="Innovation Toronto" width="544" height="100"/></noscript> <img class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" width="544" height="100" alt="Innovation Toronto" data-lazy-src="//i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif"/><noscript><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" class="mom_retina_logo" data-wpfc-original-src="//i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" width="544" height="100" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right header-right_custom-content" style="margin-top:50px"><h4 style="text-align: center;"><span style="color: #1e73be;">BIG IDEAS</span></h4> <h4 style="text-align: center;"><span style="color: #1e73be;">IMAGINATION</span></h4> <h4 style="text-align: center;"><span style="color: #1e73be;">POSSIBILITIES</span></h4></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li>
<li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li>
<li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul></div><div class="nav-buttons">
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form"> <form method="get" action="https://innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button> </form> <span class="sf-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i1.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i1.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div></div></div></div></nav> 
<div class="boxed-content-wrapper clearfix">
<div class="boxed-content-wrapper-gap" style="height:20px;"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner">
<div class="breaking-news">
<div class="the_ticker">
<div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"> <ul> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/">Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/">On the way to self-repairing electronics</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/12/could-dairy-and-eggs-in-foods-be-replaced-by-a-plant-based-emulsifier/">Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/12/a-smart-food-packaging-material-that-is-biodegradable-sustainable-and-kills-microbes-that-are-harmful-to-humans/">A ‘smart’ food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/12/monitoring-deep-surgical-wounds-using-smart-sutures/">Monitoring deep surgical wounds using smart sutures</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/12/removing-litter-from-oceans-using-robots/">Removing litter from oceans using robots</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/12/an-ultra-scalable-artificial-synapse-helps-to-accelerate-highly-scalable-brain-inspired-computing/">An ultra-scalable artificial synapse helps to accelerate highly scalable brain-inspired computing</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/12/going-bananas-again-new-grafting-technique-might-just-save-the-cavendish-banana/">Going bananas again: New grafting technique might just save the Cavendish banana</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/12/3d-bioprinted-tissues-can-be-frozen-and-stored-until-needed/">3D-bioprinted tissues can be frozen and stored until needed</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/12/a-new-way-to-store-big-data-in-a-very-small-space-potentially-using-much-less-energy-than-currently-possible/">A new way to store big data in a very small space potentially using much less energy than is currently possible</a></li> </ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/category/antimicrobial-surface/" title="antimicrobial surface"><span itemprop="title">antimicrobial surface</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-204299 post type-post status-publish format-standard has-post-thumbnail category-antimicrobial-surface tag-antimicrobial-material-development tag-charles-university tag-featured tag-ghent-university tag-plasma-enabled-surface-engineering">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=300%2C169&ssl=1"> <meta itemprop="width" content="300"> <meta itemprop="height" content="300"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif"> <meta itemprop="width" content="544"> <meta itemprop="height" content="100"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2022-01-05T11:17:52-05:00"/>
<meta itemprop="dateModified" content="2022-01-05T11:22:35-05:00"/>
<h1 class="post-tile entry-title" itemprop="headline">Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces</h1>
<div class="mom-post-meta single-post-meta"><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe68bb7baa8b6baf6beb5bab9b7bebffba8aea9bdbab8befbbeb5bcb2b5bebea9b2b5bcfbb9beb8b4b6bea8fbbafbb5beacfbafb4b4b7fbafb4fbb8a9bebaafbefbb8b4b5afbab8aff6b0b2b7b7b2b5bcf7fbbab5afb2bdb4aeb7b2b5bcfbbab5bffbbfa9aebcf6a9beb7bebaa8befba8aea9bdbab8bea8fdb9b4bfa2e68bb7baa8b6baf6beb5bab9b7bebffba8aea9bdbab8befbbeb5bcb2b5bebea9b2b5bcfbb9beb8b4b6bea8fbbafbb5beacfbafb4b4b7fbafb4fbb8a9bebaafbefbb8b4b5afbab8aff6b0b2b7b7b2b5bcf7fbbab5afb2bdb4aeb7b2b5bcfbbab5bffbbfa9aebcf6a9beb7bebaa8befba8aea9bdbab8bea8fbb3afafaba8e1f4f4b2b5b5b4adbaafb2b4b5afb4a9b4b5afb4f5b8b4b6f4e9ebe9e9f4ebeaf4abb7baa8b6baf6beb5bab9b7bebff6a8aea9bdbab8bef6beb5bcb2b5bebea9b2b5bcf6b9beb8b4b6bea8f6baf6b5beacf6afb4b4b7f6afb4f6b8a9bebaafbef6b8b4b5afbab8aff6b0b2b7b7b2b5bcf6bab5afb2bdb4aeb7b2b5bcf6bab5bff6bfa9aebcf6a9beb7bebaa8bef6a8aea9bdbab8bea8f4" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="mom-social-share ss-horizontal border-box php-share" data-id="204299">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces&url=https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/&title=Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&#038;ssl=1&amp; url=https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/&amp; is_video=false&amp;description=Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div><br>    <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-261d5c5ed139c6"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-1861d5c5ed138ce"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20394'%3E%3C/svg%3E" width="700" height="394" alt="Plasma-etched nanostructured anti-bacterial surfaces. CREDIT: Elsevier." title="Low-Res_JAP21-TU-04303_image1rw" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&amp;ssl=1"><noscript><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" class="vc_single_image-img" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&amp;ssl=1" width="700" height="394" alt="Plasma-etched nanostructured anti-bacterial surfaces. CREDIT: Elsevier." title="Low-Res_JAP21-TU-04303_image1rw"></noscript></div></figure></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"> <p style="text-align: center;">Plasma-etched nanostructured anti-bacterial surfaces.</p> <p style="text-align: center;">CREDIT: Elsevier</p></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-861d5c5ee45093"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-4937124" class="ts-textillate" data-loop="true" data-mobile="false" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"> <h4>Technology could accelerate antimicrobial material development</h4> <p>The deepening concern over antibiotic-resistant infections, coupled with prevailing hospital-acquired infections from surgical tools, implants, and heavily touched surfaces, has ramped up antimicrobial material development in recent years.</p> <p>Conventional wet-chemistry methods used to create biocidal materials are complex, time-consuming, and expensive. In the&nbsp;<em>Journal of Applied Physics</em>, by AIP Publishing, researchers from Belgium, Czech Republic, and Italy present a tutorial in which they explore a promising alternative called plasma-enabled surface engineering.</p> <p>&ldquo;Plasma-based engineering is an inexpensive and environmentally friendly method, because it doesn&rsquo;t require the use of solvents and can be scaled up to industrial production relatively straightforwardly,&rdquo; co-author Anton Nikiforov said.</p> <p>The technology relies on nonequilibrium plasma, or partially ionized gas, that produces chemical reactions to change the properties at the material surface. The different temperature levels within the plasma &mdash; usually ionized noble gases, oxygen, or air &mdash; create distinct chemical pathways. Reactions can be manipulated by adjusting electric power for surface activation, coating deposition, and surface nanostructuring of virtually any solid material.</p> <p>Plasma-enabled engineering can create contact-killing, antifouling, and drug-release surfaces. Contact-killing materials destroy microorganisms through the microscopic spikes that puncture microorganisms on contact. One study showed plasma-etched black silicon nanopillar structures are highly bactericidal against a variety of bacteria, including Staphylococcus aureus, an antibiotic-resistant bacterium well known for causing serious skin infection that can also infect the bloodstream, lungs, heart, and bones.</p> <p>Antifouling materials prevent microorganisms from accumulating on surfaces to form biofilms and other dangerous microbial environments. Some of these materials are inspired by what nature has already invented, such as the antifouling properties of cicada and dragonfly wings, which are made up of nanopillars that kill microbes on contact and produce biochemicals to repel moisture.</p> <p>Plasma polymerized superhydrophobic thin coatings &mdash; water-repelling materials inspired by the lotus leaf &mdash; have also been extensively developed and investigated for their antifouling properties. With the lack of moisture, microorganisms are prevented from adhering to and reproducing on these surfaces.</p> <p>Drug-release surfaces control the release of antimicrobial compounds, enabling high-dose delivery of antibiotics to targeted locations, which is useful after surgery. For example, vancomycin, a common antibiotic, was deposited inside spherical particles. This was achieved in aerosol-assisted plasma deposition that combines high-energy plasma and drug aerosols.</p> <p>Numerous plasma-based methods have been developed to create such surfaces, including low-pressure and atmospheric pressure plasma etching, plasma polymerization, sputtering, gas aggregation of nanoparticles, aerosol-assisted plasma deposition, and various combinations of the same methods.</p> <p>Although plasma-based engineering is sure to accelerate, there are still challenges to overcome, including the need to better understand how bacteria stick to surfaces and what exactly is taking place as the microorganisms are destroyed.</p> <p>&nbsp;</p> <p><strong><span style="color: #ff0000;">Original Article:</span> <a href="https://www.eurekalert.org/news-releases/939230" target="_blank" rel="noopener">Plasma-based engineering creates contact-killing, antifouling, drug-release surfaces</a><br> </strong></p> <p><strong><span style="color: #ff0000;">More from:</span> <a href="https://innovationtoronto.com/2019/06/ghent-university/" target="_blank" rel="noopener">Ghent University</a> | <a href="https://innovationtoronto.com/2020/05/charles-university/" target="_blank" rel="noopener">Charles University</a></strong></p> <p>&nbsp;</p> <p>&nbsp;</p></div></div><div id="ts-vcsc-title-typed-8925154" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-561d5c5edc1749"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/lmn18c4t/47sb3.css" media="all"/>
<div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Antimicrobial material development</span></h5>
<div class="feedzy-rss feedzy-cfe58e0ba2b5dd89999d74f0f37bde01"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6B830701D4434086A3B736271438D109&amp;url=https%3A%2F%2Fwww.news-medical.net%2Fnews%2F20220105%2FPlasma-based-engineering-could-accelerate-the-development-of-antimicrobial-surfaces.aspx&amp;c=7907203261700311662&amp;mkt=en-us" target="_blank" rel="noopener">Plasma-based engineering could accelerate the development of antimicrobial surfaces</a></span><div class="rss_content"><p>The deepening concern over antibiotic-resistant infections, coupled with prevailing hospital-acquired infections from surgical tools, implants, and heavily touched surfaces, has ramped up ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6B830701D4434086A3B736271438D109&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2022%2F01%2F220104123601.htm&amp;c=11823873432565804626&amp;mkt=en-us" target="_blank" rel="noopener">Plasma-based engineering creates contact-killing, antifouling, drug-release surfaces</a></span><div class="rss_content"><p>Conventional wet-chemistry methods used to create biocidal materials are complex, time-consuming, and expensive. Researchers present a tutorial in which they explore a promising alternative called ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6B830701D4434086A3B736271438D109&amp;url=https%3A%2F%2Fwww.medindia.net%2Fnews%2Fsmart-and-sustainable-food-packaging-developed-study-204960-1.htm&amp;c=16712460289437963911&amp;mkt=en-us" target="_blank" rel="noopener">Smart and Sustainable Food Packaging Developed: Study</a></span><div class="rss_content"><p>Smart, water-proof, biodegradable food packaging has been developed from a type of corn protein to prevent the food from harmful microbes.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6B830701D4434086A3B736271438D109&amp;url=https%3A%2F%2Fsea.mashable.com%2Flife%2F18791%2Fspore-and-us-scientists-invent-food-packaging-that-can-kill-bacteria&amp;c=2428700837931770138&amp;mkt=en-us" target="_blank" rel="noopener">S'pore and U.S. scientists invent food packaging that can kill bacteria</a></span><div class="rss_content"><p>A team of scientists from, Singapore and the Harvard T.H. Chan School of Public Health, U.S. has come up with a new type of food packaging that addresses two major concerns within today's food ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6B830701D4434086A3B736271438D109&amp;url=https%3A%2F%2Fwww.azonano.com%2Fnews.aspx%3FnewsID%3D38433&amp;c=12859172302642084729&amp;mkt=en-us" target="_blank" rel="noopener">Novel Synthesis of Nanocomposite Antiviral Face Mask is Effective Against COVID-19</a></span><div class="rss_content"><p>A recent study focuses on the development of zinc oxide nanoparticle face masks using a novel synthesis approach.</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Antimicrobial material development</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://newsconcerns.com/technology-could-accelerate-antimicrobial-material-development-sciencedaily/" target="_blank" class="headline-link">Technology could accelerate antimicrobial material development - ScienceDaily - newsconcerns</a><p><em class="publish_date">January 4, 2022</em></p> <div class="clearfix"></div></li><li><a href="https://www.europeanpharmaceuticalreview.com/news/167198/plasma-based-engineering-to-accelerate-antimicrobial-material-development/" target="_blank" class="headline-link">Plasma-based engineering to accelerate antimicrobial material development - European Pharmaceutical Review</a><p><em class="publish_date">January 5, 2022</em></p> <div class="clearfix"></div></li><li><a href="https://www.sciencedaily.com/releases/2021/12/211229084253.htm" target="_blank" class="headline-link">Smart and sustainable food packaging keeps harmful microbes at bay - Science Daily</a><p><em class="publish_date">December 30, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://newsconcerns.com/good-deeds-on-i-95-motorists-stranded-by-snowstorm-band-together-during-freezing-ordeal/" target="_blank" class="headline-link">Good deeds on I-95: Motorists stranded by snowstorm band together during freezing ordeal - newsconcerns</a><p><em class="publish_date">January 5, 2022</em></p> <div class="clearfix"></div></li><li><a href="https://www.sciencedaily.com/releases/2021/12/211213121829.htm" target="_blank" class="headline-link">New copper surface eliminates bacteria in just two minutes, scientists report - Science Daily</a><p><em class="publish_date">December 13, 2021</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-3061d5c5ee4405c"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Plasma-enabled surface engineering</span></h5>
<div class="feedzy-rss feedzy-bf15ad7abf0d64579fcbf3a848ed60c0"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7488D0C5B7434F57BE6B69F5C0BC5F4C&amp;url=https%3A%2F%2Fwww.news-medical.net%2Fnews%2F20220105%2FPlasma-based-engineering-could-accelerate-the-development-of-antimicrobial-surfaces.aspx&amp;c=7907203261700311662&amp;mkt=en-us" target="_blank" rel="noopener">Plasma-based engineering could accelerate the development of antimicrobial surfaces</a></span><div class="rss_content"><p>The deepening concern over antibiotic-resistant infections, coupled with prevailing hospital-acquired infections from surgical tools, implants, and heavily touched surfaces, has ramped up ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7488D0C5B7434F57BE6B69F5C0BC5F4C&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2022%2F01%2F220104123601.htm&amp;c=11823873432565804626&amp;mkt=en-us" target="_blank" rel="noopener">Plasma-based engineering creates contact-killing, antifouling, drug-release surfaces</a></span><div class="rss_content"><p>Conventional wet-chemistry methods used to create biocidal materials are complex, time-consuming, and expensive. Researchers present a tutorial in which they explore a promising alternative called ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7488D0C5B7434F57BE6B69F5C0BC5F4C&amp;url=https%3A%2F%2Fwww.medscape.com%2Fviewarticle%2F821223_3&amp;c=9509356513017781354&amp;mkt=en-us" target="_blank" rel="noopener">Nanotoxicity: A Key Obstacle to Clinical Translation of siRNA-Based Nanomedicine</a></span><div class="rss_content"><p>ROS generation is related to the nanomaterial, nanoparticle surface area and impurities in ... of NPs Analysis of NP interaction with plasma proteins by 2D PAGE Sodium citrate human whole blood ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7488D0C5B7434F57BE6B69F5C0BC5F4C&amp;url=https%3A%2F%2Fhackaday.com%2F2015%2F09%2F03%2Fhow-to-build-anything-using-delrin-and-a-laser-cutter%2F&amp;c=421690328333027998&amp;mkt=en-us" target="_blank" rel="noopener">How To Build Anything Using Delrin And A Laser Cutter</a></span><div class="rss_content"><p>Many are not only years old but also common practice in either engineering design or the local ... These two characteristics enable a number of additional design techniques that are either ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7488D0C5B7434F57BE6B69F5C0BC5F4C&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2021%2F12%2F211221102805.htm&amp;c=15187224497964947757&amp;mkt=en-us" target="_blank" rel="noopener">Engineers test an idea for a new hovering rover</a></span><div class="rss_content"><p>the moon and other airless bodies such as asteroids can build up an electric field through direct exposure to the sun and surrounding plasma. On the moon, this surface charge is strong enough to ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Plasma-enabled surface engineering</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.sciencedaily.com/releases/2022/01/220104123601.htm" target="_blank" class="headline-link">Plasma-based engineering creates contact-killing, antifouling, drug-release surfaces: Technology could accelerate antimicrobial material development - Science Daily</a><p><em class="publish_date">January 4, 2022</em></p> <div class="clearfix"></div></li><li><a href="https://www.europeanpharmaceuticalreview.com/news/167198/plasma-based-engineering-to-accelerate-antimicrobial-material-development/" target="_blank" class="headline-link">Plasma-based engineering to accelerate antimicrobial material development - European Pharmaceutical Review</a><p><em class="publish_date">January 5, 2022</em></p> <div class="clearfix"></div></li><li><a href="https://newsconcerns.com/good-deeds-on-i-95-motorists-stranded-by-snowstorm-band-together-during-freezing-ordeal/" target="_blank" class="headline-link">Good deeds on I-95: Motorists stranded by snowstorm band together during freezing ordeal - newsconcerns</a><p><em class="publish_date">January 5, 2022</em></p> <div class="clearfix"></div></li><li><a href="https://vervetimes.com/new-molecular-pathway-controls-blood-glucose-circumventing-insulin-resistance-sciencedaily/" target="_blank" class="headline-link">New molecular pathway controls blood glucose, circumventing insulin resistance &mdash; ScienceDaily - Verve Times</a><p><em class="publish_date">January 4, 2022</em></p> <div class="clearfix"></div></li><li><a href="https://newsconcerns.com/british-farmers-to-be-paid-to-help-restore-natural-habitats/" target="_blank" class="headline-link">British farmers &lsquo;to be paid to help restore natural habitats&rsquo; - newsconcerns</a><p><em class="publish_date">January 4, 2022</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper"></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-9461d5c5ee469f9"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><div class="wpp-widget-placeholder" data-widget-id="wpp-5"></div></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited This Week </span></h3></div><div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited This Month </span></h3></div><div class="wpp-widget-placeholder" data-widget-id="wpp-7"></div></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited</span></h3></div><div class="wpp-widget-placeholder" data-widget-id="wpp-86"></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>Discovery Videos</span></h3></div><div class="textwidget custom-html-widget"><div class="epyt-gallery epyt-lb" data-currpage="1" id="epyt_gallery_51347"><div class="lity-hide"><div class="epyt-video-wrapper"><div data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_67203" width="480" height="270" data-origwidth="480" data-origheight="270" data-facadesrc="https://www.youtube.com/embed/zOJaxhLB0iY?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ epyt-facade __youtube_prefs_widget__ epyt-lbif no-lazyload" data-epytgalleryid="epyt_gallery_51347" data-epautoplay="1"><img class="epyt-facade-poster" loading="lazy" alt="YouTube player" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/i.ytimg.com/vi/zOJaxhLB0iY/maxresdefault.jpg?ssl=1"><noscript><img class="epyt-facade-poster" loading="lazy" alt="YouTube player" src="https://i0.wp.com/i.ytimg.com/vi/zOJaxhLB0iY/maxresdefault.jpg?ssl=1" data-recalc-dims="1"></noscript><button class="epyt-facade-play" aria-label="Play"><svg data-no-lazy="1" height="100%" version="1.1" viewbox="0 0 68 48" width="100%"><path class="ytp-large-play-button-bg" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z" fill="#f00"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></svg></button></div></div></div><div class="epyt-gallery-list epyt-gallery-style-grid"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">82</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="EAAaBlBUOkNBZw" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div><div class="epyt-gallery-allthumbs epyt-cols-2"><div tabindex="0" role="button" data-videoid="zOJaxhLB0iY" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/zOJaxhLB0iY/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">&#1491;"&#1512; &#1497;&#1492;&#1493;&#1504;&#1491;&#1489; &#1489;&#1511;&#1504;&#1513;&#1496;&#1497;&#1497;&#1503;</div></div><div tabindex="0" role="button" data-videoid="O05YVljxrtg" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/O05YVljxrtg/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Human-like brain helps robot out of a maze</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="BdS72O2c9nQ" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/BdS72O2c9nQ/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">These Liquid Robots Keep On Running</div></div><div tabindex="0" role="button" data-videoid="kPTCAH8LW-E" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/kPTCAH8LW-E/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Pen-side Test for Bovine Respiratory Disease</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="TVPuVUUyZUo" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/TVPuVUUyZUo/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Movie Clip Hydrogel Phonation</div></div><div tabindex="0" role="button" data-videoid="lfkbkwf8pTs" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/lfkbkwf8pTs/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Sustainable seafood: Fish feed from captured methane can be profitable, Stanford research finds</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="i8gQSXFAwvI" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/i8gQSXFAwvI/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">THE CYBORGOAT</div></div><div tabindex="0" role="button" data-videoid="NPeuHTpOl8Q" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/NPeuHTpOl8Q/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">ECU HVAC COVID-19 Detection</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">82</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="EAAaBlBUOkNBZw" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-2561d5c5ee48377"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"></div></div></div></div></div></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://innovationtoronto.com/tag/antimicrobial-material-development/" rel="tag">antimicrobial material development</a><a href="https://innovationtoronto.com/tag/charles-university/" rel="tag">Charles University</a><a href="https://innovationtoronto.com/tag/featured/" rel="tag">featured</a><a href="https://innovationtoronto.com/tag/ghent-university/" rel="tag">Ghent University</a><a href="https://innovationtoronto.com/tag/plasma-enabled-surface-engineering/" rel="tag">plasma-enabled surface engineering</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="204299">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces&url=https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/&title=Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&#038;ssl=1&amp; url=https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/&amp; is_video=false&amp;description=Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts">
<ul>
<li class="np-post prev border-box"> <div class="post-img"> <a href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?resize=180%2C120&ssl=1" alt="Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?resize=180%2C120&ssl=1" alt="Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces"></noscript></a></div><div class="details has-feature-image"> <a href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a> <h3><a href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/">On the way to self-repairing electronics</a></h3></div></li>
</ul></div><h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li> <a href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?resize=610%2C380&ssl=1" alt="On the way to self-repairing electronics" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?resize=610%2C380&ssl=1" alt="On the way to self-repairing electronics"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/">On the way to self-repairing electronics</a></h4> <div class="mom-post-meta"> <time datetime="2022-01-04T13:44:55-05:00">January 04, 2022</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/12/could-dairy-and-eggs-in-foods-be-replaced-by-a-plant-based-emulsifier/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/eggless-mayo10.jpg?resize=610%2C380&ssl=1" alt="Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/eggless-mayo10.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/eggless-mayo10.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/eggless-mayo10.jpg?resize=610%2C380&ssl=1" alt="Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/12/could-dairy-and-eggs-in-foods-be-replaced-by-a-plant-based-emulsifier/">Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants</a></h4> <div class="mom-post-meta"> <time datetime="2021-12-31T14:11:16-05:00">December 31, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/12/a-smart-food-packaging-material-that-is-biodegradable-sustainable-and-kills-microbes-that-are-harmful-to-humans/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/antimicrobial57.jpg?resize=610%2C380&ssl=1" alt="A ‘smart’ food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/antimicrobial57.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/antimicrobial57.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/antimicrobial57.jpg?resize=610%2C380&ssl=1" alt="A ‘smart’ food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/12/a-smart-food-packaging-material-that-is-biodegradable-sustainable-and-kills-microbes-that-are-harmful-to-humans/">A ‘smart’ food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans</a></h4> <div class="mom-post-meta"> <time datetime="2021-12-31T12:55:20-05:00">December 31, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/12/monitoring-deep-surgical-wounds-using-smart-sutures/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/smart-sutures-to-monit49.jpg?resize=610%2C380&ssl=1" alt="Monitoring deep surgical wounds using smart sutures" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/smart-sutures-to-monit49.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/smart-sutures-to-monit49.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/smart-sutures-to-monit49.jpg?resize=610%2C380&ssl=1" alt="Monitoring deep surgical wounds using smart sutures"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/12/monitoring-deep-surgical-wounds-using-smart-sutures/">Monitoring deep surgical wounds using smart sutures</a></h4> <div class="mom-post-meta"> <time datetime="2021-12-30T18:02:09-05:00">December 30, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2020/06/archaeologists-have-revealed-an-entire-roman-city-without-any-digging/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/06/figure-5_ppe_stone-robbing-1-1082x783io0.jpeg?resize=610%2C380&ssl=1" alt="Archaeologists have revealed an entire Roman city without any digging" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/06/figure-5_ppe_stone-robbing-1-1082x783io0.jpeg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/06/figure-5_ppe_stone-robbing-1-1082x783io0.jpeg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/06/figure-5_ppe_stone-robbing-1-1082x783io0.jpeg?resize=610%2C380&ssl=1" alt="Archaeologists have revealed an entire Roman city without any digging"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2020/06/archaeologists-have-revealed-an-entire-roman-city-without-any-digging/">Archaeologists have revealed an entire Roman city without any digging</a></h4> <div class="mom-post-meta"> <time datetime="2020-06-15T03:55:44-04:00">June 15, 2020</time></div></li>
</ul></div><div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://innovationtoronto.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='204299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24a167cab7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="32"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById("ak_js").setAttribute("value",(new Date()).getTime());</script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer">
<div class="inner">
<div class="widget mom_custom_text">		   	    <div class="custom_textwidget">
<div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-961d5c5eec9312"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-title-typed-3189554" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="Featured Today" data-viewport="true" data-usehtml="false" data-strings="Featured Today" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="false" data-loopcount="false" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-pretext" style="color: #000000; white-space: pre-wrap;"></span><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_2861d5c5eec3191" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--fade mpc-item--fade mpc-layout--style_2" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail" data-mpc_src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&amp;ssl=1" data-mpc_link="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/Low-Res_JAP21-TU-04303_image1rw.jpg?fit=700%2C394&amp;ssl=1" title="Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"></a><a href="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/" title="Read more about Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces" class="mpc-icon-anchor"></a></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/" title="Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces">Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces</a></h3><div class="mpc-post__description"></div><a href="https://innovationtoronto.com/2022/01/plasma-enabled-surface-engineering-becomes-a-new-tool-to-create-contact-killing-antifouling-and-drug-release-surfaces/" title="Plasma-enabled surface engineering becomes a new tool to create contact-killing, antifouling and drug-release surfaces" class="mpc-button mpc-init mpc-transition"><div class="mpc-button__content mpc-effect-type--none mpc-effect-side--none"><span class="mpc-button__title mpc-transition">Read More</span></div><div class="mpc-button__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a><div class="mpc-post__meta mpc-transition"><span class="mpc-post__date">on <a href="https://innovationtoronto.com/2022/01/05/"><span class="mpc-date__inline">05 January 2022</span></a></span></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail" data-mpc_src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?fit=1024%2C901&amp;ssl=1" data-mpc_link="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2022/01/2-1-1-scaled49.jpg?fit=1920%2C1690&amp;ssl=1" title="On the way to self-repairing electronics" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"></a><a href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/" title="Read more about On the way to self-repairing electronics" class="mpc-icon-anchor"></a></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/" title="On the way to self-repairing electronics">On the way to self-repairing electronics</a></h3><div class="mpc-post__description"></div><a href="https://innovationtoronto.com/2022/01/on-the-way-to-self-repairing-electronics/" title="On the way to self-repairing electronics" class="mpc-button mpc-init mpc-transition"><div class="mpc-button__content mpc-effect-type--none mpc-effect-side--none"><span class="mpc-button__title mpc-transition">Read More</span></div><div class="mpc-button__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a><div class="mpc-post__meta mpc-transition"><span class="mpc-post__date">on <a href="https://innovationtoronto.com/2022/01/04/"><span class="mpc-date__inline">04 January 2022</span></a></span></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail" data-mpc_src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/eggless-mayo10.jpg?fit=1024%2C683&amp;ssl=1" data-mpc_link="https://innovationtoronto.com/2021/12/could-dairy-and-eggs-in-foods-be-replaced-by-a-plant-based-emulsifier/"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/12/could-dairy-and-eggs-in-foods-be-replaced-by-a-plant-based-emulsifier/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/eggless-mayo10.jpg?fit=1266%2C844&amp;ssl=1" title="Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"></a><a href="https://innovationtoronto.com/2021/12/could-dairy-and-eggs-in-foods-be-replaced-by-a-plant-based-emulsifier/" title="Read more about Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants" class="mpc-icon-anchor"></a></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://innovationtoronto.com/2021/12/could-dairy-and-eggs-in-foods-be-replaced-by-a-plant-based-emulsifier/" title="Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants">Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants</a></h3><div class="mpc-post__description"></div><a href="https://innovationtoronto.com/2021/12/could-dairy-and-eggs-in-foods-be-replaced-by-a-plant-based-emulsifier/" title="Could dairy and eggs in foods be replaced by a plant-based emulsifier that contains more nutrients and antioxidants" class="mpc-button mpc-init mpc-transition"><div class="mpc-button__content mpc-effect-type--none mpc-effect-side--none"><span class="mpc-button__title mpc-transition">Read More</span></div><div class="mpc-button__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a><div class="mpc-post__meta mpc-transition"><span class="mpc-post__date">on <a href="https://innovationtoronto.com/2021/12/31/"><span class="mpc-date__inline">31 December 2021</span></a></span></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail" data-mpc_src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/antimicrobial57.jpg?fit=1024%2C683&amp;ssl=1" data-mpc_link="https://innovationtoronto.com/2021/12/a-smart-food-packaging-material-that-is-biodegradable-sustainable-and-kills-microbes-that-are-harmful-to-humans/"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/12/a-smart-food-packaging-material-that-is-biodegradable-sustainable-and-kills-microbes-that-are-harmful-to-humans/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/12/antimicrobial57.jpg?fit=1266%2C844&amp;ssl=1" title="A &lsquo;smart&rsquo; food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"></a><a href="https://innovationtoronto.com/2021/12/a-smart-food-packaging-material-that-is-biodegradable-sustainable-and-kills-microbes-that-are-harmful-to-humans/" title="Read more about A &lsquo;smart&rsquo; food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans" class="mpc-icon-anchor"></a></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://innovationtoronto.com/2021/12/a-smart-food-packaging-material-that-is-biodegradable-sustainable-and-kills-microbes-that-are-harmful-to-humans/" title="A &lsquo;smart&rsquo; food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans">A &lsquo;smart&rsquo; food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans</a></h3><div class="mpc-post__description"></div><a href="https://innovationtoronto.com/2021/12/a-smart-food-packaging-material-that-is-biodegradable-sustainable-and-kills-microbes-that-are-harmful-to-humans/" title="A &lsquo;smart&rsquo; food packaging material that is biodegradable, sustainable and kills microbes that are harmful to humans" class="mpc-button mpc-init mpc-transition"><div class="mpc-button__content mpc-effect-type--none mpc-effect-side--none"><span class="mpc-button__title mpc-transition">Read More</span></div><div class="mpc-button__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a><div class="mpc-post__meta mpc-transition"><span class="mpc-post__date">on <a href="https://innovationtoronto.com/2021/12/31/"><span class="mpc-date__inline">31 December 2021</span></a></span></div></div></div></div></div><script>var _mpc_grid_posts_2861d5c5eec3191_atts={"cols":"4","gap":"40","taxonomies":"128562","orderby":"modified","order":"DESC","items_number":"4","layout":"style_2","thumb_height":"300","title_overflow":"true","title_font_size":"14","title_font_line_height":"1.5","meta_layout":"date","border_divider":"true","border_css":"border-top:10px;border-bottom:15px;","padding_divider":"true","padding_css":"padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"mpc_preset_2","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":""}, _mpc_grid_posts_2861d5c5eec3191_query={"post_type":"post","taxonomies":"128562","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"4","target":"mpc_grid_posts_2861d5c5eec3191","callback":"MPC_Grid_Posts"};</script><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--mpc_preset_2 mpc-align--center" data-grid="mpc_grid_posts_2861d5c5eec3191" data-current="1" data-pages="2" data-type="load-more" data-preset="mpc_preset_2"><a class="mpc-typography--mpc_preset_1 mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-1461d5c5eef1573"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-8572423" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_4261d5c5eeded56" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/technion-israel-institute-of-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/03/Technion-Logo-3-Jan-2018.jpg?fit=300%2C225&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/03/Technion-Logo-3-Jan-2018.jpg?fit=300%2C225&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/technion-israel-institute-of-technology/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/03/Technion-Logo-3-Jan-2018.jpg?fit=800%2C600&amp;ssl=1" title="Technion-Israel Institute of Technology" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/technion-israel-institute-of-technology/" title="Read more about Technion-Israel Institute of Technology" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/technion-israel-institute-of-technology/" title="Technion-Israel Institute of Technology">Technion-Israel Institute of Technology</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/air-force-research-laboratory/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/news_features_afrl2-1024x341e5r.jpg?fit=300%2C100&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/news_features_afrl2-1024x341e5r.jpg?fit=300%2C100&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/air-force-research-laboratory/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/news_features_afrl2-1024x341e5r.jpg?fit=1024%2C341&amp;ssl=1" title="Air Force Research Laboratory (AFRL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/air-force-research-laboratory/" title="Read more about Air Force Research Laboratory (AFRL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/air-force-research-laboratory/" title="Air Force Research Laboratory (AFRL)">Air Force Research Laboratory (AFRL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2021/07/alan-turing-institute/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/07/1200px-Alan_Turing_Institute_logo5gc.png?fit=300%2C127&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/07/1200px-Alan_Turing_Institute_logo5gc.png?fit=300%2C127&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/07/alan-turing-institute/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/07/1200px-Alan_Turing_Institute_logo5gc.png?fit=1200%2C507&amp;ssl=1" title="Alan Turing Institute" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2021/07/alan-turing-institute/" title="Read more about Alan Turing Institute" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2021/07/alan-turing-institute/" title="Alan Turing Institute">Alan Turing Institute</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2021/10/australian-synchrotron/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/10/australiansynchrotron2lu8-scaled.jpg?fit=300%2C123&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/10/australiansynchrotron2lu8-scaled.jpg?fit=300%2C123&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/10/australian-synchrotron/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/10/australiansynchrotron2lu8-scaled.jpg?fit=1800%2C736&amp;ssl=1" title="Australian Synchrotron" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2021/10/australian-synchrotron/" title="Read more about Australian Synchrotron" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2021/10/australian-synchrotron/" title="Australian Synchrotron">Australian Synchrotron</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/beijing-university-of-chemical-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/20170629152725890634yy7.jpg?fit=300%2C220&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/20170629152725890634yy7.jpg?fit=300%2C220&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/beijing-university-of-chemical-technology/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/20170629152725890634yy7.jpg?fit=320%2C235&amp;ssl=1" title="Beijing University of Chemical Technology (BUCT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/beijing-university-of-chemical-technology/" title="Read more about Beijing University of Chemical Technology (BUCT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/beijing-university-of-chemical-technology/" title="Beijing University of Chemical Technology (BUCT)">Beijing University of Chemical Technology (BUCT)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/brigham-and-womens-hospital/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/BrighamandWomensHospitalaaq.jpg?fit=300%2C135&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/BrighamandWomensHospitalaaq.jpg?fit=300%2C135&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/brigham-and-womens-hospital/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/BrighamandWomensHospitalaaq.jpg?fit=782%2C353&amp;ssl=1" title="Brigham and Women&rsquo;s Hospital" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/brigham-and-womens-hospital/" title="Read more about Brigham and Women&rsquo;s Hospital" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/brigham-and-womens-hospital/" title="Brigham and Women&rsquo;s Hospital">Brigham and Women&rsquo;s Hospital</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2021/11/catholic-university-of-korea/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/11/The_Catholic_University_of_Korea3ik.jpg?fit=300%2C221&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/11/The_Catholic_University_of_Korea3ik.jpg?fit=300%2C221&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/11/catholic-university-of-korea/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/11/The_Catholic_University_of_Korea3ik.jpg?fit=750%2C552&amp;ssl=1" title="Catholic University of Korea" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2021/11/catholic-university-of-korea/" title="Read more about Catholic University of Korea" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2021/11/catholic-university-of-korea/" title="Catholic University of Korea">Catholic University of Korea</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/catholic-university-of-leuven-ku-leuven/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/kuleuven_logo.png?fit=300%2C107&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/kuleuven_logo.png?fit=300%2C107&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/catholic-university-of-leuven-ku-leuven/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/kuleuven_logo.png?fit=1846%2C660&amp;ssl=1" title="Catholic University of Leuven (KU Leuven)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/catholic-university-of-leuven-ku-leuven/" title="Read more about Catholic University of Leuven (KU Leuven)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/catholic-university-of-leuven-ku-leuven/" title="Catholic University of Leuven (KU Leuven)">Catholic University of Leuven (KU Leuven)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2021/10/central-european-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/10/ceu-logo8gl.png?fit=300%2C150&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/10/ceu-logo8gl.png?fit=300%2C150&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/10/central-european-university/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/10/ceu-logo8gl.png?fit=900%2C450&amp;ssl=1" title="Central European University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2021/10/central-european-university/" title="Read more about Central European University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2021/10/central-european-university/" title="Central European University">Central European University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2020/02/centre-for-genomic-regulation/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/CRG-H6-copyk9p.jpg?fit=300%2C185&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/CRG-H6-copyk9p.jpg?fit=300%2C185&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2020/02/centre-for-genomic-regulation/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/CRG-H6-copyk9p.jpg?fit=518%2C320&amp;ssl=1" title="Centre for Genomic Regulation" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2020/02/centre-for-genomic-regulation/" title="Read more about Centre for Genomic Regulation" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2020/02/centre-for-genomic-regulation/" title="Centre for Genomic Regulation">Centre for Genomic Regulation</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2021/09/ceu-cardinal-herrera-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/09/Portada_universidad_logo.jpg?fit=300%2C122&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/09/Portada_universidad_logo.jpg?fit=300%2C122&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/09/ceu-cardinal-herrera-university/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/09/Portada_universidad_logo.jpg?fit=1200%2C486&amp;ssl=1" title="CEU Cardinal Herrera University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2021/09/ceu-cardinal-herrera-university/" title="Read more about CEU Cardinal Herrera University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2021/09/ceu-cardinal-herrera-university/" title="CEU Cardinal Herrera University">CEU Cardinal Herrera University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/columbia-university-irving-medical-center/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/rs2133_rs460_columbia_cuimc_h_b_rgb_a_05t.jpg?fit=300%2C38&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/rs2133_rs460_columbia_cuimc_h_b_rgb_a_05t.jpg?fit=300%2C38&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/columbia-university-irving-medical-center/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/rs2133_rs460_columbia_cuimc_h_b_rgb_a_05t.jpg?fit=1800%2C225&amp;ssl=1" title="Columbia University Irving Medical Center" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/columbia-university-irving-medical-center/" title="Read more about Columbia University Irving Medical Center" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/columbia-university-irving-medical-center/" title="Columbia University Irving Medical Center">Columbia University Irving Medical Center</a></h3></div></div></div></div></div></div></div><script>var _mpc_grid_posts_4261d5c5eeded56_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"}, _mpc_grid_posts_4261d5c5eeded56_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_4261d5c5eeded56","callback":"MPC_Grid_Posts"};</script><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_4261d5c5eeded56" data-current="1" data-pages="101" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer> 
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">Copyright 2021 Innovation Toronto </p>
<div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token":"8fe66837bd35432db6772dbf2469c59f"}'></script>        <style id="mpc-pagination-preset--mpc_preset_2">.mpc-pagination-preset--mpc_preset_2{margin-top:30px;}.mpc-pagination-preset--mpc_preset_2 li{margin-right:20px;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots){border-radius:5px;background:#003070;color:#ffffff;font-size:14px;text-align:center;text-transform:uppercase;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#ffffff;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#3d3d3d;}.mpc-pagination-preset--mpc_preset_2 a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--mpc_preset_2 .mpc-current .mpc-pagination__title{color:#ffffff;}</style><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px;}.mpc-pagination-preset--default li{margin-right:20px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555555;font-size:14px;text-align:center;text-transform:uppercase;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333333;}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555555;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1.25;text-align:left;text-transform:none;}</style><style id="mpc-typography--mpc_preset_1">.mpc-typography--mpc_preset_1{color:#595959;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1;text-align:left;text-transform:none;}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"]{margin-left:-40px;margin-bottom:-40px;}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post__wrapper{margin-left:40px;margin-bottom:40px;}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post .mpc-post__thumbnail{height:300px;}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post .mpc-post__content{padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post .mpc-post__wrapper{border-top:10px;border-bottom:15px;}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post .mpc-post__heading{font-size:14px;line-height:1.5;}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,0.5);}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post .mpc-type--lightbox{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post .mpc-type--readmore{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_2861d5c5eec3191"] .mpc-post .mpc-button .mpc-button__icon{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"]{margin-left:-50px;margin-bottom:-50px;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-post__content{background:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-post__heading{color:#555555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-post__meta{color:#777777;font-size:14px;line-height:1.5;text-align:center;text-transform:none;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-post__meta a{color:#777777;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,0.9);}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-type--lightbox{color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-type--lightbox:hover{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-type--readmore{color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-type--readmore:hover{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_4261d5c5eeded56"] .mpc-post .mpc-button .mpc-button__icon{color:#333333;}</style><script type="text/html" id="wpb-modifications"></script>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/ffxj3weu/47siz.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=5.8.2' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/knfz082c/47sb3.css" media="all"/>
<script id='ce4wp_form_submit-js-extra'>var ce4wp_form_submit_data={"siteUrl":"https:\/\/innovationtoronto.com","url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"b3c02341e3","listNonce":"ee784c5e2a","activatedNonce":"a9b1e0850e"};</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/esbce4w4/47sb4.js'></script>
<script src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/d7w6z291/47sb4.js'></script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"96feb46513","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/mk5p9e04/47sb4.js'></script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php";
var _mpc_animations="0";
var _mpc_parallax="0";
var _mpc_scroll_to_id="1";</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/k2aw9z1j/47sb4.js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/977ubz69/47sj0.js'></script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'20991777',post:'204299',tz:'-5',srv:'innovationtoronto.com'} ]);
_stq.push([ 'clickTrackerInit', '20991777', '204299' ]);</script>
<script>window.lazyLoadOptions={
elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
data_src: "lazy-src",
data_srcset: "lazy-srcset",
data_sizes: "lazy-sizes",
class_loading: "lazyloading",
class_loaded: "lazyloaded",
threshold: 300,
callback_loaded: function(element){
if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){
if(element.classList.contains("lazyloaded")){
if(typeof window.jQuery!="undefined"){
if(jQuery.fn.fitVids){
jQuery(element).parent().fitVids();
}}
}}
}};
window.addEventListener('LazyLoad::Initialized', function (e){
var lazyLoadInstance=e.detail.instance;
if(window.MutationObserver){
var observer=new MutationObserver(function(mutations){
var image_count=0;
var iframe_count=0;
var rocketlazy_count=0;
mutations.forEach(function(mutation){
for (i=0; i < mutation.addedNodes.length; i++){
if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){
return;
}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){
return;
}
images=mutation.addedNodes[i].getElementsByTagName('img');
is_image=mutation.addedNodes[i].tagName=="IMG";
iframes=mutation.addedNodes[i].getElementsByTagName('iframe');
is_iframe=mutation.addedNodes[i].tagName=="IFRAME";
rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');
image_count +=images.length;
iframe_count +=iframes.length;
rocketlazy_count +=rocket_lazy.length;
if(is_image){
image_count +=1;
}
if(is_iframe){
iframe_count +=1;
}}
});
if(image_count > 0||iframe_count > 0||rocketlazy_count > 0){
lazyLoadInstance.update();
}});
var b=document.getElementsByTagName("body")[0];
var config={ childList: true, subtree: true };
observer.observe(b, config);
}}, false);</script><script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/9a3f054u/47sb4.js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c9069430ebf15cb","version":"2021.12.0","r":1,"token":"14bcd4fceccb4317b82d8abc44f9cd28","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- WP Fastest Cache file was created in 3.4832301139832 seconds, on 05-01-22 11:23:11 -->