<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>A brand new target for antibiotics based on bacterial warfare - Innovation Toronto</title>
<script src="/cdn-cgi/apps/head/HheCF3U8HIQPEQZNe_JlPqCB__U.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php">
<meta property="og:image" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1024%2C614&ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="A brand new target for antibiotics based on bacterial warfare" />
<meta property="og:type" content="article" />
<meta property="og:description" content="" />
<meta property="og:url" content="https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="//i3.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preload' href='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/fonts/etl/et-line.woff?v=1.0' as='font' crossorigin>
<link rel='preload' href='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/fonts/mi/materialicons-regular.woff2' as='font' type='font/woff2' crossorigin>
<meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" />
<meta name="description" content="The team&#039;s method also could be replicated for finding yet more antibiotic targets that bacteria already exploit when fighting each other" />
<link rel="canonical" href="https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="A brand new target for antibiotics based on bacterial warfare - Innovation Toronto" />
<meta name="twitter:description" content="The team&#039;s method also could be replicated for finding yet more antibiotic targets that bacteria already exploit when fighting each other" />
<meta name="twitter:image" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1280%2C768&amp;ssl=1" />
<meta name="twitter:creator" content="@innovation" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="innovation" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://innovationtoronto.com/#website","url":"https://innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://innovationtoronto.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1280%2C768&ssl=1","contentUrl":"https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1280%2C768&ssl=1","width":1280,"height":768,"caption":"Pseudomonas bacteria use a kind of harpoon to attack nearby bacteria, injecting them with a toxin that targets a critical molecular machine called the transamidosome complex. Credit: Despoina Mavridou/University of Texas at Austin."},{"@type":"WebPage","@id":"https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/#webpage","url":"https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/","name":"A brand new target for antibiotics based on bacterial warfare - Innovation Toronto","isPartOf":{"@id":"https://innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/#primaryimage"},"datePublished":"2021-08-20T23:30:28+00:00","dateModified":"2021-08-20T23:30:28+00:00","author":{"@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6"},"description":"The team's method also could be replicated for finding yet more antibiotic targets that bacteria already exploit when fighting each other","breadcrumb":{"@id":"https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/"]}]},{"@type":"BreadcrumbList","@id":"https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://innovationtoronto.com/"},{"@type":"ListItem","position":2,"name":"A brand new target for antibiotics based on bacterial warfare"}]},{"@type":"Person","@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6","name":"innovation","image":{"@type":"ImageObject","@id":"https://innovationtoronto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4aa0290c0d54f6b80cd50ec4da5c8b6a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4aa0290c0d54f6b80cd50ec4da5c8b6a?s=96&d=mm&r=g","caption":"innovation"},"sameAs":["https://twitter.com/innovation"]}]}</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://innovationtoronto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://innovationtoronto.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; A brand new target for antibiotics based on bacterial warfare Comments Feed" href="https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/95h2jyad/9mg10.css" media="all" />
<style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:50%;}
@media(min-width:0px) and (max-width:767px){
.epyt-gallery-rowbreak{display:none;}
.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100% !important;}
}</style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/3k8hmto/9mg0g.css" media="all" />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script src='https://www.googletagmanager.com/gtag/js?id=UA-10636925-1' id='google_gtagjs-js' async></script>
<link rel="https://api.w.org/" href="https://innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://innovationtoronto.com/wp-json/wp/v2/posts/199967" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://innovationtoronto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://innovationtoronto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p1q4V3-Q1h' />
<link rel="alternate" type="application/json+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F08%2Fa-brand-new-target-for-antibiotics-based-on-bacterial-warfare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F08%2Fa-brand-new-target-for-antibiotics-based-on-bacterial-warfare%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /> <style>.has-post-thumbnail img.wp-post-image, .attachment-twentyseventeen-featured-image.wp-post-image{display:none !important;}</style><style>img#wpstats{display:none}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/?amp=1">
<meta property="og:type" content="article" />
<meta property="og:title" content="A brand new target for antibiotics based on bacterial warfare" />
<meta property="og:url" content="https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-08-20T23:30:28+00:00" />
<meta property="article:modified_time" content="2021-08-20T23:30:28+00:00" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta property="og:image" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1200%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Innovation2" />
<meta name="twitter:site" content="@innovation2" />
<meta name="twitter:text:title" content="A brand new target for antibiotics based on bacterial warfare" />
<meta name="twitter:image" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1200%2C720&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @Innovation2." />
<style id="wp-custom-css">a.headline-link{font-weight:bold;}


.wpgnews_widget_links>li{border-bottom:1px solid #eee;}</style>
<style title="dynamic-css" class="options-output">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</style><style>body, body.layout-boxed{background-image:none;}
.header > .inner, .header .logo{line-height:175px;height:175px;}
.news-box .nb-item-meta a:hover{color:#003070 !important;}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format{color:#0a257f;}</style>
<style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px !important;}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-199967 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.7.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo"> <a href="https://innovationtoronto.com"> <img src="//i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" alt="Innovation Toronto" width="544" height="100" /> <img class="mom_retina_logo" src="//i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" width="544" height="100" alt="Innovation Toronto" /> </a></div><div class="header-right header-right_custom-content" style="margin-top:50px">&nbsp; <h4 style="text-align: left;"><span style="color: #1e73be;">A Daily Scan of Global Research &amp; Discovery . . .</span></h4> <h4 style="text-align: left;"><span style="color: #1e73be;">It's all about the ideas & the possibilities . . .</h4></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li>
<li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li>
<li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul></div><div class="nav-buttons">
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form"> <form method="get" action="https://innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button> </form> <span class="sf-loading"><img src="//i1.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span></div><div class="ajax_search_results"></div></div></div></div></div></div></nav>
<div class="boxed-content-wrapper clearfix">
<div class="boxed-content-wrapper-gap" style="height:20px;"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner">
<div class="breaking-news">
<div class="the_ticker">
<div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"> <ul> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/just-how-much-could-virtual-reality-be-used-to-change-human-behavior/">Just how much could virtual reality be used to change human behavior?</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/a-photo-rechargeable-lead-free-perovskite-lithium-ion-battery-that-generates-energy-and-stores-battery-on-a-single-device/">A photo-rechargeable lead-free perovskite lithium-ion battery that generates energy and stores battery on a single device</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/">A brand new target for antibiotics based on bacterial warfare</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/a-stretchable-sweat-powered-battery-for-wearable-tech/">A stretchable sweat-powered battery for wearable tech</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/self-assembled-drugs-become-a-focus-for-more-targeted-cancer-therapies/">Self-assembled drugs become a focus for much more targeted cancer therapies</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/better-control-of-prosthetic-limbs-using-magnets/">Better control of prosthetic limbs using magnets</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/a-practical-way-to-make-cargo-and-tanker-ships-co2-neutral-or-even-co2-negative-with-co2-capturing-solid-oxide-fuel-cells/">A practical way to make cargo and tanker ships CO2 neutral — or even CO2 negative — with CO2-capturing solid oxide fuel cells</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/revolutionizing-the-ways-metals-are-used-in-a-broad-range-of-technologies-while-breaking-our-dependence-on-critically-endangered-elements/">Revolutionizing the ways metals are used in a broad range of technologies while breaking our dependence on critically endangered elements??</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/how-to-stick-sensors-to-your-skin-without-using-adhesive/">How to stick sensors to your skin without using adhesive</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/08/a-new-way-to-get-twice-the-power-from-ocean-waves/">A new way to get twice the power from ocean waves</a></li> </ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/category/antibiotic-resistance-5/" title="Antibiotic resistance"><span itemprop="title">Antibiotic resistance</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">A brand new target for antibiotics based on bacterial warfare</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-199967 post type-post status-publish format-standard has-post-thumbnail category-antibiotic-resistance-5 tag-antibiotic-resistance tag-imperial-college-london tag-novel-antibiotics tag-university-of-texas-at-austin">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=300%2C180&ssl=1"> <meta itemprop="width" content="300"> <meta itemprop="height" content="300"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif"> <meta itemprop="width" content="544"> <meta itemprop="height" content="100"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2021-08-20T19:30:28-04:00" />
<meta itemprop="dateModified" content="2021-08-20T19:30:28-04:00" />
<h1 class="post-tile entry-title" itemprop="headline">A brand new target for antibiotics based on bacterial warfare</h1>
<div class="mom-post-meta single-post-meta"><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#f3cc80869199969087ceb2d39181929d97d39d9684d3879281949687d3959c81d3929d879a919a9c879a9080d39192809697d39c9dd39192908796819a929fd384928195928196d5919c978aceb2d39181929d97d39d9684d3879281949687d3959c81d3929d879a919a9c879a9080d39192809697d39c9dd39192908796819a929fd384928195928196d39b87878380c9dcdc9a9d9d9c8592879a9c9d879c819c9d879cdd909c9edcc1c3c1c2dcc3cbdc92de9181929d97de9d9684de879281949687de959c81de929d879a919a9c879a9080de9192809697de9c9dde9192908796819a929fde84928195928196dc" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="mom-social-share ss-horizontal border-box php-share" data-id="199967">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=A brand new target for antibiotics based on bacterial warfare&url=https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/&title=A brand new target for antibiotics based on bacterial warfare&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1024%2C614&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/&amp; is_video=false&amp;description=A brand new target for antibiotics based on bacterial warfare" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div><br> <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-35612071ffe4894"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-59612071ffe4771"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<div class="vc_single_image-wrapper vc_box_border_grey"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="vc_single_image-img" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1280%2C768&amp;ssl=1" width="1280" height="768" alt="Pseudomonas bacteria use a kind of harpoon to attack nearby bacteria, injecting them with a toxin that targets a critical molecular machine called the transamidosome complex. Credit: Despoina Mavridou/University of Texas at Austin." title="b2ap3_large_fig1-edited1400j11"></div></figure></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<div class="ebd-block" data-type="image">
<div class="eb-image is-fluid style-gray">
<div class="eb-image-caption" style="text-align: center;">Pseudomonas bacteria use a kind of harpoon to attack nearby bacteria, injecting them with a toxin that targets a critical molecular machine called the transamidosome complex.</div><div style="text-align: center;"></div><div class="eb-image-caption" style="text-align: center;">Credit: Despoina Mavridou/University of Texas at Austin.</div></div></div><div class="ebd-block" data-type="text"></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-6561207201ad007"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-9535770" class="ts-textillate" data-loop="true" data-mobile="false" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">A brand new target for antibiotics based on bacterial warfare</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"> <h4>Antibiotic resistance, where disease-causing bacteria evolve resistance to drugs that usually kill them, is a rising problem globally, meaning new antibiotics need to be found. However, it is difficult for researchers to know which parts of bacterial cells to target with new drugs.</h4> <p>A team led by professor Alain Filloux at Imperial College London, and&nbsp;<a href="https://cns.utexas.edu/component/cobalt/item/16-molecular-biosciences/4222-mavridou-despoina?Itemid=349">Despoina Mavridou</a>&nbsp;at The University of Texas at Austin has identified a potential drug target that could be an ideal candidate for the development of novel antibiotics. Their findings are published today in&nbsp;<a href="https://www.nature.com/articles/s41564-021-00950-8"><i data-redactor-tag="i">Nature Microbiology</i></a>.</p> <p>The new drug target, identified in&nbsp;<i data-redactor-tag="i">Pseudomonas aeruginosa</i>, is also crucial for the survival of other pathogenic bacteria, including those that cause meningitis, urinary tract infections and staph infections &ndash; meaning any antibiotic targeting it could have a range of uses. At the same time, the new antibiotic would not harm the so-called &lsquo;good&rsquo; bacteria that live in our gut and support our health.</p> <p>&ldquo;The quest for new antibiotic targets is a challenging one,&rdquo; said co-corresponding author Mavridou, a new assistant professor of molecular biosciences at UT Austin. &ldquo;Most ubiquitous essential processes are already being inhibited by existing drugs, while specialized antibiotics usually inhibit only one bacterial species. It is exciting to identify a new target, especially one that is found primarily in many pathogens but not in commensal bacteria.&rdquo;</p> <p>Different species, and even different strains of the same species of bacteria, can compete for resources by launching weapons that impair or kill their competitors. One of these is a microscopic harpoon, a type of toxin, which several bacteria use to fire arrows at other bacteria.</p> <p>While several of these toxins are known, the researchers suspected that other toxins, which attack different parts of their rival bacteria, were waiting to be discovered. Using an approach called transposon directed insertion-site sequencing, the team identified both previously known toxins and immunities, as well as a range of new ones.</p> <p>They then studied one of the new toxin genes, known as Tse8, to find out how it was able to harm bacterial competitors. They found that the toxin impacted the function of a cell component called the transamidosome complex, which is crucial for protein synthesis in certain bacteria. Tse8 causes the transamidosome complex to gum up by overly promoting the recruitment of one of its components, ultimately impairing the growth of the affected bacteria.</p> <p>&ldquo;Knowing how the toxin works means we can now seek to find, or design, small molecules that could produce the same effect,&rdquo; Filloux said.</p> <p>Mavridou noted that the Tse8 protein as it occurs naturally isn&rsquo;t likely to be an effective antibiotic in humans. Large proteins like that often elicit an immune response or break down quickly in the body. It can also be hard to get them past the double membranes of gram-negative bacteria.</p> <p>&ldquo;The value of the discovery of Tse8 is that it has demonstrated that the transamidosome complex is a useful target for antibiotic discovery,&rdquo; Mavridou explained.</p> <p>In addition, the team&rsquo;s method also could be replicated for finding yet more antibiotic targets that bacteria already exploit when fighting each other.</p> <p>&ldquo;At the end of the day, [bacteria] have fought each other for billions of years and surely know the most effective targets to hit in order to kill competitors,&rdquo; said first author Laura Nolan, from the MRC Centre for Molecular Bacteriology and Infection (CMBI) and the National Heart and Lung Institute at Imperial.</p> <p>&nbsp;</p> <p><strong><span style="color: #ff0000;">Original Article:</span><a href="https://cns.utexas.edu/news/bacterial-warfare-provides-new-antibiotic-target" target="_blank" rel="noopener">Bacterial Warfare Provides New Antibiotic Target</a><br> </strong></p> <p><strong><span style="color: #ff0000;">More from:</span><a href="https://innovationtoronto.com/2019/04/university-of-texas-at-austin/" target="_blank" rel="noopener">University of Texas at Austin</a> | <a href="https://innovationtoronto.com/2019/05/imperial-college-london/" target="_blank" rel="noopener">Imperial College London</a></strong></p> <p>&nbsp;</p> <p>&nbsp;</p></div></div><div id="ts-vcsc-title-typed-9928898" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-7961207200aeed4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><style>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</style>
<div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Novel antibiotics</span></h5>
<div class="feedzy-rss feedzy-e03cb711a748ebfe9fbf3efb7de794be"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=3368A9BB16B74638B0E247E7532C7377&amp;url=https%3A%2F%2Fwww.pharmtech.com%2Fview%2Fparatek-receives-orphan-drug-designation-for-nuzyra-antibiotic&amp;c=13529365494711907151&amp;mkt=en-us" target="_blank" rel="noopener">Paratek Receives Orphan Drug Designation for NUZYRA Antibiotic</a></span><div class="rss_content"><small>on August 20, 2021 at 6:45 am </small><p>FDA granted orphan drug designation to Paratek Pharmaceuticals for NUZYRA (omadacycline), an investigational antibiotic.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=3368A9BB16B74638B0E247E7532C7377&amp;url=https%3A%2F%2Fphys.org%2Fnews%2F2021-08-bacterial-warfare-antibiotic.html&amp;c=1007300672148037190&amp;mkt=en-us" target="_blank" rel="noopener">Bacterial warfare provides new antibiotic target</a></span><div class="rss_content"><small>on August 19, 2021 at 10:30 am </small><p>A detailed study of the weapons bacteria use to defeat their rivals has revealed a brand new target for antibiotics.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=3368A9BB16B74638B0E247E7532C7377&amp;url=https%3A%2F%2Fwww.msn.com%2Fen-us%2Fhealth%2Fmedical%2Fnew-bipartisan-legislation-can-encourage-needed-antibiotic-development%2Far-AANqJvT&amp;c=15035952207162779642&amp;mkt=en-us" target="_blank" rel="noopener">New bipartisan legislation can encourage needed antibiotic development</a></span><div class="rss_content"><small>on August 17, 2021 at 2:00 pm </small><p>Playing catch up with an infectious disease is costly. Politicians across the aisle possess a rare opportunity to prevent a coming health challenge with the PASTEUR Act.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=3368A9BB16B74638B0E247E7532C7377&amp;url=https%3A%2F%2Fwww.medgadget.com%2F2021%2F08%2Fantibiotics-market-anticipated-to-reach-market-value-of-over-us-57-1-billion-by-2027-covering-covid-19-impact.html&amp;c=8057121815187227087&amp;mkt=en-us" target="_blank" rel="noopener">Antibiotics Market Anticipated To Reach Market Value Of Over US$ 57.1 Billion By 2027: Covering COVID-19 Impact</a></span><div class="rss_content"><small>on August 17, 2021 at 5:24 am </small><p>The Global Antibiotics Market is anticipated to grow at a CAGR of around 4.6% from 2020 to 2027 and reach a market value of over US$ 57.1 Bn by 2027. The global antibiotics market is estimated to ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=3368A9BB16B74638B0E247E7532C7377&amp;url=https%3A%2F%2Fmarkets.businessinsider.com%2Fnews%2Fstocks%2Ffairr-names-israel-s-mileutis-as-a-leader-in-combating-resistance-to-antibiotics-1030734051&amp;c=7697038768361881757&amp;mkt=en-us" target="_blank" rel="noopener">FAIRR names Israel's Mileutis as a leader in combating resistance to antibiotics</a></span><div class="rss_content"><small>on August 16, 2021 at 7:00 am </small><p>Initiative, an investor network with 250 investor members representing $40 trillion assets under management, recognized Israeli biopharma company Mileutis for taking the lead in combating ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Novel antibiotics</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://phys.org/news/2021-08-bacterial-warfare-antibiotic.html" target="_blank" class="headline-link">Bacterial warfare provides new antibiotic target - Phys.org</a><p><em class="publish_date">August 19, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://thehill.com/blogs/congress-blog/healthcare/568265-new-bipartisan-legislation-can-encourage-needed-antibiotic" target="_blank" class="headline-link">New bipartisan legislation can encourage needed antibiotic development | TheHill - The Hill</a><p><em class="publish_date">August 17, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.einnews.com/pr_news/549364445/antibiotics-market-to-reach-50-374-million-by-2025" target="_blank" class="headline-link">Antibiotics Market to Reach $50,374 Million by 2025 - EIN News</a><p><em class="publish_date">August 20, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://finance.yahoo.com/news/global-antibiotics-markets-2021-2026-100800303.html" target="_blank" class="headline-link">Global Antibiotics Markets 2021-2026 by Product Type, Spectrum, Action Mechanism, Geography, Competitive Analysis and the Impact of Covid-19 - ResearchAndMarkets.com - Yahoo Finance</a><p><em class="publish_date">August 20, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.pharmacypracticenews.com/Policy/Article/08-21/Act-Now-to-Get-Paid-for-Novel-ABx-Under-NTAP/64193" target="_blank" class="headline-link">Act Now to Get Paid for Novel ABx Under NTAP - Pharmacy Practice News</a><p><em class="publish_date">August 9, 2021</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-661207201ab684"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Antibiotic resistance</span></h5>
<div class="feedzy-rss feedzy-1b4beef952a13ba225a7f7e64ff1dc43"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7FE4D05D35D04B2E89B09312FC9CC33A&amp;url=https%3A%2F%2Fphys.org%2Fnews%2F2021-08-bacterial-warfare-antibiotic.html&amp;c=1007300672148037190&amp;mkt=en-us" target="_blank" rel="noopener">Bacterial warfare provides new antibiotic target</a></span><div class="rss_content"><small>on August 19, 2021 at 10:30 am </small><p>A detailed study of the weapons bacteria use to defeat their rivals has revealed a brand new target for antibiotics.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7FE4D05D35D04B2E89B09312FC9CC33A&amp;url=https%3A%2F%2Fwww.contractpharma.com%2Fcontents%2Fview_experts-opinion%2F2021-08-18%2Fantimicrobial-resistance-arms-race-realizes-advancements-as-post-antibiotic-era-ensues%2F&amp;c=2140773130967770897&amp;mkt=en-us" target="_blank" rel="noopener">Antimicrobial Resistance &lsquo;Arms Race&rsquo; Realizes Advancements as Post-Antibiotic Era Ensues</a></span><div class="rss_content"><small>on August 18, 2021 at 1:29 pm </small><p>Emerging innovations and non-antibiotic approaches to address urgent need to control infectious diseases, including multiple-drug resistant &lsquo;super-bugs&rsquo; ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7FE4D05D35D04B2E89B09312FC9CC33A&amp;url=https%3A%2F%2Fwww.miragenews.com%2Fantibiotic-resistance-is-global-health-615571%2F&amp;c=6884519768990453656&amp;mkt=en-us" target="_blank" rel="noopener">Antibiotic resistance is global health challenge that can&rsquo;t be ignored</a></span><div class="rss_content"><small>on August 17, 2021 at 8:14 pm </small><p>Study reveals substantial drop in antibiotic prescribing following COVID-19 restrictions, but will this practice continue in the post-pandemic era?</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7FE4D05D35D04B2E89B09312FC9CC33A&amp;url=https%3A%2F%2Fwww.medgadget.com%2F2021%2F08%2Fmicrowave-sensor-for-rapid-antibiotic-susceptibility-testing.html&amp;c=6272983056373822217&amp;mkt=en-us" target="_blank" rel="noopener">Microwave Sensor for Rapid Antibiotic Susceptibility Testing</a></span><div class="rss_content"><small>on August 17, 2021 at 3:36 pm </small><p>Researchers at University of British Columbia Okanagan campus have developed an inexpensive and portable microwave sensor that can rapidly detect changes in bacterial growth to assess antibiotic ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=7FE4D05D35D04B2E89B09312FC9CC33A&amp;url=https%3A%2F%2Fwww.msn.com%2Fen-us%2Fhealth%2Fmedical%2Fnew-bipartisan-legislation-can-encourage-needed-antibiotic-development%2Far-AANqJvT&amp;c=15035952207162779642&amp;mkt=en-us" target="_blank" rel="noopener">New bipartisan legislation can encourage needed antibiotic development</a></span><div class="rss_content"><small>on August 17, 2021 at 2:00 pm </small><p>Playing catch up with an infectious disease is costly. Politicians across the aisle possess a rare opportunity to prevent a coming health challenge with the PASTEUR Act.</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Antibiotic resistance</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.medicalnewstoday.com/articles/switching-drugs-may-not-help-with-antibiotic-resistance" target="_blank" class="headline-link">Antibiotic resistance: Alternating between drugs not the answer - Medical News Today</a><p><em class="publish_date">August 9, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.feednavigator.com/Article/2021/08/12/Behavior-change-intervention-to-tackle-antibiotic-resistance" target="_blank" class="headline-link">Behavior change intervention to tackle antibiotic resistance Antibiotics - FeedNavigator.com</a><p><em class="publish_date">August 12, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://news.ucmerced.edu/news/2021/antibiotic-resistance-found-insecticides-commonly-used-california" target="_blank" class="headline-link">Antibiotic Resistance Found in Insecticides Commonly Used in California | Newsroom - UC Merced University News</a><p><em class="publish_date">August 18, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://goldrushcam.com/sierrasuntimes/index.php/news/local-news/32432-uc-merced-antibiotic-resistance-found-in-insecticides-commonly-used-in-california" target="_blank" class="headline-link">UC Merced: Antibiotic Resistance Found in Insecticides Commonly Used in California - Sierra Sun Times</a><p><em class="publish_date">August 20, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www2.lehigh.edu/news/angela-brown-leverages-understanding-of-bacteria-to-combat-antibiotic-resistance" target="_blank" class="headline-link">Angela Brown Leverages Understanding of Bacteria to Combat Antibiotic Resistance - Lehigh University News</a><p><em class="publish_date">July 22, 2021</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"> <div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"> </p> <p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"> <input type="hidden" name="source" value="https://innovationtoronto.com/2021/03/smoothing-the-transition-to-clean-power-by-introducing-an-energy-price-index/"> <input type="hidden" name="sub-type" value="widget"> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"> <button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button> </p> </form> </li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-56612072028162c"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="widgets-list-layout no-grav">
<li> <a href="https://innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp">Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/08/self-assembled-drugs-become-a-focus-for-more-targeted-cancer-therapies/" title="Self-assembled drugs become a focus for much more targeted cancer therapies" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/AnyConv.com__720x270x08-rice-story.jpg.pagespeed.ic_.mUxEOQbZ6X1pp.jpg?fit=1200%2C450&amp;ssl=1&amp;resize=40%2C40" alt="Self-assembled drugs become a focus for much more targeted cancer therapies" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/08/self-assembled-drugs-become-a-focus-for-more-targeted-cancer-therapies/" title="Self-assembled drugs become a focus for much more targeted cancer therapies" class="bump-view" data-bump-view="tp">Self-assembled drugs become a focus for much more targeted cancer therapies</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/08/a-stretchable-sweat-powered-battery-for-wearable-tech/" title="A stretchable sweat-powered battery for wearable tech" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/scientists-develop-a-s-2l44-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="A stretchable sweat-powered battery for wearable tech" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/08/a-stretchable-sweat-powered-battery-for-wearable-tech/" title="A stretchable sweat-powered battery for wearable tech" class="bump-view" data-bump-view="tp">A stretchable sweat-powered battery for wearable tech</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/" title="A brand new target for antibiotics based on bacterial warfare" class="bump-view" data-bump-view="tp" aria-current="page"> <img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1200%2C720&amp;ssl=1&amp;resize=40%2C40" alt="A brand new target for antibiotics based on bacterial warfare" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/" title="A brand new target for antibiotics based on bacterial warfare" class="bump-view" data-bump-view="tp" aria-current="page">A brand new target for antibiotics based on bacterial warfare</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/08/a-practical-way-to-make-cargo-and-tanker-ships-co2-neutral-or-even-co2-negative-with-co2-capturing-solid-oxide-fuel-cells/" title="A practical way to make cargo and tanker ships CO2 neutral &mdash; or even CO2 negative &mdash; with CO2-capturing solid oxide fuel cells" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/the-case-for-onboard-c7uo.jpg?fit=400%2C453&amp;ssl=1&amp;resize=40%2C40" alt="A practical way to make cargo and tanker ships CO2 neutral &mdash; or even CO2 negative &mdash; with CO2-capturing solid oxide fuel cells" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/08/a-practical-way-to-make-cargo-and-tanker-ships-co2-neutral-or-even-co2-negative-with-co2-capturing-solid-oxide-fuel-cells/" title="A practical way to make cargo and tanker ships CO2 neutral &mdash; or even CO2 negative &mdash; with CO2-capturing solid oxide fuel cells" class="bump-view" data-bump-view="tp">A practical way to make cargo and tanker ships CO2 neutral &mdash; or even CO2 negative &mdash; with CO2-capturing solid oxide fuel cells</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/06/a-drug-duo-that-may-cure-covid-19-altogether/" title="A drug duo that may cure COVID-19 altogether?" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/266870_web5cz.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="A drug duo that may cure COVID-19 altogether?" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/06/a-drug-duo-that-may-cure-covid-19-altogether/" title="A drug duo that may cure COVID-19 altogether?" class="bump-view" data-bump-view="tp">A drug duo that may cure COVID-19 altogether?</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/08/better-control-of-prosthetic-limbs-using-magnets/" title="Better control of prosthetic limbs using magnets" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/MIT_magnetic-control-01-PRESS_05ty.jpg?fit=900%2C600&amp;ssl=1&amp;resize=40%2C40" alt="Better control of prosthetic limbs using magnets" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/08/better-control-of-prosthetic-limbs-using-magnets/" title="Better control of prosthetic limbs using magnets" class="bump-view" data-bump-view="tp">Better control of prosthetic limbs using magnets</a></div></li>
<li> <a href="https://innovationtoronto.com/2019/05/monash-university/" title="Monash University" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i1.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/monash_big.png?fit=700%2C466&amp;ssl=1&amp;resize=40%2C40" alt="Monash University" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2019/05/monash-university/" title="Monash University" class="bump-view" data-bump-view="tp">Monash University</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/08/just-how-much-could-virtual-reality-be-used-to-change-human-behavior/" title="Just how much could virtual reality be used to change human behavior?" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/can-virtual-reality-sa-1s99.jpg?fit=637%2C358&amp;ssl=1&amp;resize=40%2C40" alt="Just how much could virtual reality be used to change human behavior?" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/08/just-how-much-could-virtual-reality-be-used-to-change-human-behavior/" title="Just how much could virtual reality be used to change human behavior?" class="bump-view" data-bump-view="tp">Just how much could virtual reality be used to change human behavior?</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/08/a-photo-rechargeable-lead-free-perovskite-lithium-ion-battery-that-generates-energy-and-stores-battery-on-a-single-device/" title="A photo-rechargeable lead-free perovskite lithium-ion battery that generates energy and stores battery on a single device" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/hkust-researchers-deve-1cc5.jpg?fit=800%2C530&amp;ssl=1&amp;resize=40%2C40" alt="A photo-rechargeable lead-free perovskite lithium-ion battery that generates energy and stores battery on a single device" data-pin-nopin="true" class="widgets-list-layout-blavatar"> </a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/08/a-photo-rechargeable-lead-free-perovskite-lithium-ion-battery-that-generates-energy-and-stores-battery-on-a-single-device/" title="A photo-rechargeable lead-free perovskite lithium-ion battery that generates energy and stores battery on a single device" class="bump-view" data-bump-view="tp">A photo-rechargeable lead-free perovskite lithium-ion battery that generates energy and stores battery on a single device</a></div></li>
</ul></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-head"><h3 class="widget-title"><span>Subscribe to IT via Email</span></h3></div><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"> <p> Join 1,561 other subscribers </p></div><p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address">
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe">
<input type="hidden" name="source" value="https://innovationtoronto.com/2012/06/liquid-and-ice-slips-off-new-ultra-smooth-surface/">
<input type="hidden" name="sub-type" value="widget">
<input type="hidden" name="redirect_fragment" value="blog_subscription-3">
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form></div><div class="widget widget_cardoza_3d_tagcloud"><div class="widget-head"><h3 class="widget-title"><span></span></h3></div><div id="myCanvasContainer" style="background-color:#FFFFFF;"> <canvas width="250" height="250" id="myCanvas"> <p>Anything in here will be replaced on browsers that support the canvas element</p> </canvas></div><div id="tags"> <ul style="display:none;width:250px;height:250px;"> <li> <a href="https://innovationtoronto.com/tag/innovation/" style="font-size:3px;">Innovation</a> </li> <li> <a href="https://innovationtoronto.com/tag/massachusetts-institute-of-technology/" style="font-size:px;">Massachusetts Institute of Technology</a> </li> <li> <a href="https://innovationtoronto.com/tag/artificial-intelligence/" style="font-size:px;">artificial intelligence</a> </li> <li> <a href="https://innovationtoronto.com/tag/robot/" style="font-size:px;">robot</a> </li> <li> <a href="https://innovationtoronto.com/tag/cancer/" style="font-size:px;">cancer</a> </li> <li> <a href="https://innovationtoronto.com/tag/energy/" style="font-size:px;">energy</a> </li> <li> <a href="https://innovationtoronto.com/tag/stanford-university/" style="font-size:px;">stanford university</a> </li> <li> <a href="https://innovationtoronto.com/tag/american-chemical-society/" style="font-size:px;">american chemical society</a> </li> <li> <a href="https://innovationtoronto.com/tag/3d-printing/" style="font-size:px;">3d printing</a> </li> <li> <a href="https://innovationtoronto.com/tag/nasa/" style="font-size:px;">NASA</a> </li> <li> <a href="https://innovationtoronto.com/tag/invention/" style="font-size:px;">invention</a> </li> <li> <a href="https://innovationtoronto.com/tag/ai/" style="font-size:px;">ai</a> </li> <li> <a href="https://innovationtoronto.com/tag/solar-cell/" style="font-size:px;">solar cell</a> </li> <li> <a href="https://innovationtoronto.com/tag/google/" style="font-size:px;">Google</a> </li> <li> <a href="https://innovationtoronto.com/tag/robotics/" style="font-size:px;">Robotics</a> </li> <li> <a href="https://innovationtoronto.com/tag/climate-change/" style="font-size:px;">Climate Change</a> </li> <li> <a href="https://innovationtoronto.com/tag/graphene/" style="font-size:px;">graphene</a> </li> <li> <a href="https://innovationtoronto.com/tag/dna/" style="font-size:px;">DNA</a> </li> <li> <a href="https://innovationtoronto.com/tag/stem-cell/" style="font-size:px;">stem cell</a> </li> <li> <a href="https://innovationtoronto.com/tag/robots/" style="font-size:px;">robots</a> </li> <li> <a href="https://innovationtoronto.com/tag/research/" style="font-size:px;">research</a> </li> <li> <a href="https://innovationtoronto.com/tag/harvard-university/" style="font-size:px;">harvard university</a> </li> <li> <a href="https://innovationtoronto.com/tag/iphone/" style="font-size:px;">iPhone</a> </li> <li> <a href="https://innovationtoronto.com/tag/university-of-california-berkeley/" style="font-size:px;">university of california berkeley</a> </li> <li> <a href="https://innovationtoronto.com/tag/university-of-cambridge/" style="font-size:px;">university of cambridge</a> </li> <li> <a href="https://innovationtoronto.com/tag/georgia-institute-of-technology/" style="font-size:px;">georgia institute of technology</a> </li> <li> <a href="https://innovationtoronto.com/tag/covid-19/" style="font-size:px;">COVID-19</a> </li> <li> <a href="https://innovationtoronto.com/tag/mit/" style="font-size:px;">MIT</a> </li> <li> <a href="https://innovationtoronto.com/tag/university-of-california-san-diego/" style="font-size:px;">University of California San Diego</a> </li> <li> <a href="https://innovationtoronto.com/tag/rice-university/" style="font-size:px;">rice university</a> </li> </ul></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>Discovery Videos</span></h3></div><div class="textwidget custom-html-widget"><div class="epyt-gallery epyt-lb" data-currpage="1" id="epyt_gallery_28596"><div class="lity-hide"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_43714" width="480" height="270" data-origwidth="480" data-origheight="270" data-ep-src="https://www.youtube.com/embed/p1d8i2lwuFw?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ epyt-lbif no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_28596" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div></div><div class="epyt-gallery-list epyt-gallery-style-grid"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">79</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="EAAaBlBUOkNBZw" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="loading" width="16" height="11" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></div></div><div class="epyt-gallery-allthumbs epyt-cols-2"><div tabindex="0" role="button" data-videoid="p1d8i2lwuFw" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/p1d8i2lwuFw/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Inflatable robotic hand gives amputees real time tactile control</div></div><div tabindex="0" role="button" data-videoid="FjCIZ5lSRg0" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/FjCIZ5lSRg0/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Multi-Fidelity Black-Box Optimization for Time-Optimal Quadrotor Maneuvers</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="QeA26NovlGY" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='//i3.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/deleted-video-thumb.png' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Deleted video</div></div><div tabindex="0" role="button" data-videoid="SD-jA8dGFuw" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/SD-jA8dGFuw/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">'Missing jigsaw piece&rsquo;: engineers make critical advance in quantum computer design</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="LocoDawNIns" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/LocoDawNIns/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">NTU Singapore scientists develop fabric that can stiffen on demand</div></div><div tabindex="0" role="button" data-videoid="URQhwToBY24" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/URQhwToBY24/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Digital twins used to mirror and solve key food production challenges - Demonstration</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="TpsV-Dhd8zk" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/TpsV-Dhd8zk/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Sensing directly on a touchscreen</div></div><div tabindex="0" role="button" data-videoid="g2tre0ok70Q" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/g2tre0ok70Q/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">SuperBIT&rsquo;s second test flight from NASA&rsquo;s Columbia Scientific Balloon Facility, Texas, in June 2016</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">79</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="EAAaBlBUOkNBZw" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="loading" width="16" height="11" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-10061207202838c0"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"></div></div></div></div></div></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://innovationtoronto.com/tag/antibiotic-resistance/" rel="tag">antibiotic resistance</a><a href="https://innovationtoronto.com/tag/imperial-college-london/" rel="tag">imperial college london</a><a href="https://innovationtoronto.com/tag/novel-antibiotics/" rel="tag">novel antibiotics</a><a href="https://innovationtoronto.com/tag/university-of-texas-at-austin/" rel="tag">University of Texas at Austin</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="199967">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=A brand new target for antibiotics based on bacterial warfare&url=https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/&title=A brand new target for antibiotics based on bacterial warfare&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/b2ap3_large_fig1-edited1400j11.png?fit=1024%2C614&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/&amp; is_video=false&amp;description=A brand new target for antibiotics based on bacterial warfare" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts">
<ul>
<li class="np-post prev border-box"> <div class="post-img"> <a href="https://innovationtoronto.com/2021/08/a-stretchable-sweat-powered-battery-for-wearable-tech/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/scientists-develop-a-s-2l44-scaled.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/scientists-develop-a-s-2l44-scaled.jpg?resize=180%2C120&ssl=1" alt="A brand new target for antibiotics based on bacterial warfare"></a></div><div class="details has-feature-image"> <a href="https://innovationtoronto.com/2021/08/a-stretchable-sweat-powered-battery-for-wearable-tech/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a> <h3><a href="https://innovationtoronto.com/2021/08/a-stretchable-sweat-powered-battery-for-wearable-tech/">A stretchable sweat-powered battery for wearable tech</a></h3></div></li>
<li class="np-post next border-box"> <div class="post-img"> <a href="https://innovationtoronto.com/2021/08/a-photo-rechargeable-lead-free-perovskite-lithium-ion-battery-that-generates-energy-and-stores-battery-on-a-single-device/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/hkust-researchers-deve-1cc5.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/hkust-researchers-deve-1cc5.jpg?resize=180%2C120&ssl=1" alt="A brand new target for antibiotics based on bacterial warfare"></a></div><div class="details has-feature-image"> <a href="https://innovationtoronto.com/2021/08/a-photo-rechargeable-lead-free-perovskite-lithium-ion-battery-that-generates-energy-and-stores-battery-on-a-single-device/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a> <h3><a href="https://innovationtoronto.com/2021/08/a-photo-rechargeable-lead-free-perovskite-lithium-ion-battery-that-generates-energy-and-stores-battery-on-a-single-device/">A photo-rechargeable lead-free perovskite lithium-ion battery that generates energy and stores battery on a single device</a></h3></div></li>
</ul></div><h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li> <a href="https://innovationtoronto.com/2021/08/we-have-ignition-reaching-a-major-nuclear-fusion-milestone-is-a-momentous-step-forward/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/newseventsimage_1629208807683_mainnews2012_x4uj9-scaled.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/newseventsimage_1629208807683_mainnews2012_x4uj9-scaled.jpg?resize=610%2C380&ssl=1" alt="We have ignition! Reaching a major nuclear fusion milestone is a momentous step forward"></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/08/we-have-ignition-reaching-a-major-nuclear-fusion-milestone-is-a-momentous-step-forward/">We have ignition! Reaching a major nuclear fusion milestone is a momentous step forward</a></h4> <div class="mom-post-meta"> <time datetime="2021-08-18T01:00:45-04:00">August 18, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/08/fighting-antibiotic-resistance-with-phages/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/20200210_antibiotic-resistance_02l11.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/08/20200210_antibiotic-resistance_02l11.jpg?resize=610%2C380&ssl=1" alt="Fighting antibiotic resistance with phages"></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/08/fighting-antibiotic-resistance-with-phages/">Fighting antibiotic resistance with phages</a></h4> <div class="mom-post-meta"> <time datetime="2021-08-08T12:06:13-04:00">August 08, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/07/one-half-of-the-clean-hydrogen-problem-solved/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/07/ed-yu-water-splitting-aparatus5ke-scaled.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/07/ed-yu-water-splitting-aparatus5ke-scaled.jpg?resize=610%2C380&ssl=1" alt="One half of the clean hydrogen problem solved?"></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/07/one-half-of-the-clean-hydrogen-problem-solved/">One half of the clean hydrogen problem solved?</a></h4> <div class="mom-post-meta"> <time datetime="2021-07-20T16:01:24-04:00">July 20, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/06/using-the-chemistry-of-willow-trees-to-effectively-treat-municipal-wastewater/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/csm_web_Sas_Extracts_4299005ea3r99.png?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/csm_web_Sas_Extracts_4299005ea3r99.png?resize=610%2C380&ssl=1" alt="Using the chemistry of willow trees to effectively treat municipal wastewater"></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/06/using-the-chemistry-of-willow-trees-to-effectively-treat-municipal-wastewater/">Using the chemistry of willow trees to effectively treat municipal wastewater</a></h4> <div class="mom-post-meta"> <time datetime="2021-06-29T04:00:48-04:00">June 29, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/06/a-new-generation-of-low-cost-and-high-energy-supercapacitors-to-power-electric-vehicles/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/newseventsimage_1623154477639_mainnews2012_x4t7i-scaled.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/newseventsimage_1623154477639_mainnews2012_x4t7i-scaled.jpg?resize=610%2C380&ssl=1" alt="A new generation of low-cost and high-energy supercapacitors to power electric vehicles"></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/06/a-new-generation-of-low-cost-and-high-energy-supercapacitors-to-power-electric-vehicles/">A new generation of low-cost and high-energy supercapacitors to power electric vehicles</a></h4> <div class="mom-post-meta"> <time datetime="2021-06-09T02:00:33-04:00">June 09, 2021</time></div></li>
</ul></div><div id="comments" class="comments-area">
<div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/a-brand-new-target-for-antibiotics-based-on-bacterial-warfare/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=199967&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4fbe75f61d1444b245f5ecca44923eca4230e642#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F08%2Fa-brand-new-target-for-antibiotics-based-on-bacterial-warfare%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"> </iframe> <!--<![endif]--> </form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer">
<div class="inner">
<div class="widget mom_custom_text"> <div class="custom_textwidget">
<div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-356120720344bab"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-8842444" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_316120720338cd5" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?fit=300%2C102&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?fit=720%2C245&amp;ssl=1" title="Hong Kong University of Science and Technology (HKUST)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/" title="Read more about Hong Kong University of Science and Technology (HKUST)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/" title="Hong Kong University of Science and Technology (HKUST)">Hong Kong University of Science and Technology (HKUST)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-nottingham/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1516174815_1280px-University_of_Nottingham_logo.svg.png?fit=300%2C111&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-nottingham/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1516174815_1280px-University_of_Nottingham_logo.svg.png?fit=1280%2C472&amp;ssl=1" title="University of Nottingham" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/university-of-nottingham/" title="Read more about University of Nottingham" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/university-of-nottingham/" title="University of Nottingham">University of Nottingham</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/08/binghamton-university/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/binghamton34gh.jpg?fit=300%2C100&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/08/binghamton-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/binghamton34gh.jpg?fit=1129%2C375&amp;ssl=1" title="Binghamton University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/08/binghamton-university/" title="Read more about Binghamton University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/08/binghamton-university/" title="Binghamton University">Binghamton University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/university-of-huddersfield/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/UNIVERSITY-OF-HUDDERSFIELD1-188u.jpg?fit=300%2C214&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/university-of-huddersfield/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/UNIVERSITY-OF-HUDDERSFIELD1-188u.jpg?fit=700%2C500&amp;ssl=1" title="University of Huddersfield" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/university-of-huddersfield/" title="Read more about University of Huddersfield" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/university-of-huddersfield/" title="University of Huddersfield">University of Huddersfield</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/beihang-university/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/03/87a597cdff32edd63ed12e2eff084c28.jpg?fit=300%2C185&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/beihang-university/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/03/87a597cdff32edd63ed12e2eff084c28.jpg?fit=650%2C400&amp;ssl=1" title="Beihang University (BUAA)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/beihang-university/" title="Read more about Beihang University (BUAA)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/beihang-university/" title="Beihang University (BUAA)">Beihang University (BUAA)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2020/10/robert-r-mccormick-school-of-engineering-and-applied-science/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/11/mccormick-logo8u.jpg?fit=300%2C169&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2020/10/robert-r-mccormick-school-of-engineering-and-applied-science/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/11/mccormick-logo8u.jpg?fit=1480%2C833&amp;ssl=1" title="Robert R. McCormick School of Engineering and Applied Science" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2020/10/robert-r-mccormick-school-of-engineering-and-applied-science/" title="Read more about Robert R. McCormick School of Engineering and Applied Science" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2020/10/robert-r-mccormick-school-of-engineering-and-applied-science/" title="Robert R. McCormick School of Engineering and Applied Science">Robert R. McCormick School of Engineering and Applied Science</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/imperial-college-london/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Imperial-College-London2.png?fit=300%2C73&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/imperial-college-london/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Imperial-College-London2.png?fit=3080%2C753&amp;ssl=1" title="Imperial College London" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/imperial-college-london/" title="Read more about Imperial College London" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/imperial-college-london/" title="Imperial College London">Imperial College London</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-texas-at-austin/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/u_of_texas_at_austin.png?fit=300%2C103&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-texas-at-austin/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/u_of_texas_at_austin.png?fit=700%2C240&amp;ssl=1" title="University of Texas at Austin" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/university-of-texas-at-austin/" title="Read more about University of Texas at Austin" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/university-of-texas-at-austin/" title="University of Texas at Austin">University of Texas at Austin</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/nanyang-technological-university-ntu/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/ntu_master_color_2.png?fit=300%2C108&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/nanyang-technological-university-ntu/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/ntu_master_color_2.png?fit=1044%2C376&amp;ssl=1" title="Nanyang Technological University (NTU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/nanyang-technological-university-ntu/" title="Read more about Nanyang Technological University (NTU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/nanyang-technological-university-ntu/" title="Nanyang Technological University (NTU)">Nanyang Technological University (NTU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/royal-melbourne-institute-of-technology-rmit/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/logo.png?fit=300%2C104&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/royal-melbourne-institute-of-technology-rmit/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/logo.png?fit=2000%2C694&amp;ssl=1" title="Royal Melbourne Institute of Technology (RMIT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/royal-melbourne-institute-of-technology-rmit/" title="Read more about Royal Melbourne Institute of Technology (RMIT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/royal-melbourne-institute-of-technology-rmit/" title="Royal Melbourne Institute of Technology (RMIT)">Royal Melbourne Institute of Technology (RMIT)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=300%2C65&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=1135%2C247&amp;ssl=1" title="Massachusetts Institute of Technology (MIT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Read more about Massachusetts Institute of Technology (MIT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Massachusetts Institute of Technology (MIT)">Massachusetts Institute of Technology (MIT)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/lawrence-livermore-national-laboratory-llnl/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/IMAGE-1.png?fit=300%2C61&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/lawrence-livermore-national-laboratory-llnl/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/IMAGE-1.png?fit=1297%2C265&amp;ssl=1" title="Lawrence Livermore National Laboratory (LLNL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/lawrence-livermore-national-laboratory-llnl/" title="Read more about Lawrence Livermore National Laboratory (LLNL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/lawrence-livermore-national-laboratory-llnl/" title="Lawrence Livermore National Laboratory (LLNL)">Lawrence Livermore National Laboratory (LLNL)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_316120720338cd5" data-current="1" data-pages="96" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer>
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">Copyright 2021 Innovation Toronto </p>
<div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px;}.mpc-pagination-preset--default li{margin-right:20px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555555;font-size:14px;text-align:center;text-transform:uppercase;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333333;}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555555;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1.25;text-align:left;text-transform:none;}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"]{margin-left:-50px;margin-bottom:-50px;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-post__content{background:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-post__heading{color:#555555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-post__meta{color:#777777;font-size:14px;line-height:1.5;text-align:center;text-transform:none;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-post__meta a{color:#777777;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,0.9);}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-type--lightbox{color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-type--lightbox:hover{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-type--readmore{color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-type--readmore:hover{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_316120720338cd5"] .mpc-post .mpc-button .mpc-button__icon{color:#333333;}</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="wpb-modifications"></script>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/1btakv2m/9mxji.css" media="all" />
<noscript id="wpfc-google-fonts"><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=46ad27945033e79d3e616dea996285ca' type='text/css' media='all'/>
<link crossorigin="anonymous" rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=46ad27945033e79d3e616dea996285ca' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"2769ef1891","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_316120720338cd5_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"}, _mpc_grid_posts_316120720338cd5_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_316120720338cd5","callback":"MPC_Grid_Posts"};</script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"a8ec77f8c1","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php";
var _mpc_animations="0";
var _mpc_parallax="0";
var _mpc_scroll_to_id="1";</script>
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.6.1";var $TS_VCSC_CurrentComposerRelease="6.7.0";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/cardoza-3d-tag-cloud/jquery.tagcanvas.min.js?ver=46ad27945033e79d3e616dea996285ca' id='tag_handle-js'></script>
<script id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["innovationtoronto.com"]});
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10636925-1", {"anonymize_ip":true});</script>
<script defer src='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4.3' id='__dispload__-js'></script>
<script defer src='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<script defer src='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js?ver=13.4.3' id='__dynload__-js'></script>
<script>$j=jQuery.noConflict();
$j(document).ready(function(){
if(!$j('#myCanvas').tagcanvas({
textColour: '#333333',
outlineColour: '#FFFFFF',
reverse: true,
depth: 0.8,
textFont: null,
weight: true,
maxSpeed: 0.05
},'tags')){
$j('#myCanvasContainer').hide();
}});</script>
<script>document.createElement("picture");if(!window.HTMLPictureElement&&document.addEventListener){window.addEventListener("DOMContentLoaded", function(){var s=document.createElement("script");s.src="https://innovationtoronto.com/wp-content/plugins/webp-express/js/picturefill.min.js";document.body.appendChild(s);});}</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token":"8fe66837bd35432db6772dbf2469c59f"}'></script>
<script>(function(){
if(window.atob!==undefined){
var Base64={decode: function(data){ return window.atob(data); }};}else{
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}
var osd_subscribes=document.querySelectorAll('.osd-subscribe');
for (var i=0, l=osd_subscribes.length; i < l; i++){
osd_subscribes[i].addEventListener('submit', subscribe);
}
function subscribe(ev){
ev.preventDefault();
var email=this.querySelector('input[name=email]');
var categories=this.querySelector('.osd-subscribe-categories').value;
var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=7d07a19ae7&email="+email.value+"&categories="+categories;
var message=this.querySelector('.osd-subscribe-message');
var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";
if(email.value.replace(/\s/gi, "")===""){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}else if(HTMLInputElement.prototype.checkValidity!==undefined){
if(!email.checkValidity()){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}}
var xhr=new XMLHttpRequest();
xhr.open("POST", "https://innovationtoronto.com/wp-admin/admin-ajax.php");
xhr.setRequestHeader('content-type', 'application/x-www-form-urlencoded');
xhr.onreadystatechange=function(){
if(this.readyState===4&&this.status===200){
var response=null;
try {
response=JSON.parse(this.responseText);
if(response.return_code===0){
email.value="";
}
message.innerHTML=response.message;
} catch (error){
message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");
}}
}
xhr.send(data);
message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");
}})();</script>
<script src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://innovationtoronto.com/wp-content/themes/goodnews5/js/plugins.js?ver=5.11.1' id='plugins-js'></script>
<script src='https://innovationtoronto.com/wp-content/themes/goodnews5/js/main.js?ver=5.11.1' id='Momizat-main-js-js'></script>
<script src='https://innovationtoronto.com/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?ver=5.11.1' id='nice-scroll-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.7.0' id='prettyphoto-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.0/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.0/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.0/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/js/mpc-vendor.min.js?ver=2.4.8' id='mpc-massive-vendor-script-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/js/mpc-scripts.min.js?ver=2.4.8' id='mpc-massive-script-js'></script>
<script defer src='https://innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/js/jquery.vcsc.waypoints.min.js?ver=46ad27945033e79d3e616dea996285ca' id='ts-extend-waypoints-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/js/jquery.vcsc.textillate.min.js?ver=46ad27945033e79d3e616dea996285ca' id='ts-extend-textillate-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/js/ts-visual-composer-extend-front.min.js?ver=5.6.1' id='ts-visual-composer-extend-front-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/ts-visual-composer-extend/js/jquery.vcsc.typed.min.js?ver=46ad27945033e79d3e616dea996285ca' id='ts-extend-typed-js'></script>
<script defer src='https://innovationtoronto.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/js/libs/isotope.min.js?ver=46ad27945033e79d3e616dea996285ca' id='mpc-massive-isotope-js-js'></script>
<script src='https://innovationtoronto.com/wp-content/plugins/mpc-massive/assets/js/libs/magnific-popup.min.js?ver=46ad27945033e79d3e616dea996285ca' id='mpc-massive-magnific-popup-js-js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script defer src='https://stats.wp.com/e-202133.js' defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'20991777',post:'199967',tz:'-4',srv:'innovationtoronto.com'} ]);
_stq.push([ 'clickTrackerInit', '20991777', '199967' ]);</script>
<script id="perfmatters-delayed-scripts-js">document.addEventListener('DOMContentLoaded',function(){const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}});</script>
<script>document.addEventListener('DOMContentLoaded', function (){
var commentForms=document.getElementsByClassName('jetpack_remote_comment');
for (var i=0; i < commentForms.length; i++){
commentForms[i].allowTransparency=false;
commentForms[i].scrolling='no';
}});</script>
<script>(function (){
var comm_par_el=document.getElementById('comment_parent'),
comm_par=(comm_par_el&&comm_par_el.value) ? comm_par_el.value:'',
frame=document.getElementById('jetpack_remote_comment'),
tellFrameNewParent;
tellFrameNewParent=function (){
if(comm_par){
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=199967&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4fbe75f61d1444b245f5ecca44923eca4230e642#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F08%2Fa-brand-new-target-for-antibiotics-based-on-bacterial-warfare%2F" + '&replytocom=' + parseInt(comm_par, 10).toString();
}else{
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=199967&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4fbe75f61d1444b245f5ecca44923eca4230e642#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F08%2Fa-brand-new-target-for-antibiotics-based-on-bacterial-warfare%2F";
}};
document.addEventListener('DOMContentLoaded', function (){
var iframe_url="https:\/\/jetpack.wordpress.com";
if(window.postMessage){
if(document.addEventListener){
window.addEventListener('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
frame.style.height=event.data + 'px';
});
}else if(document.attachEvent){
window.attachEvent('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
frame.style.height=event.data + 'px';
});
}}
})
})();</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6822ff72dfd6186d","version":"2021.8.1","r":1,"token":"14bcd4fceccb4317b82d8abc44f9cd28","si":10}'></script>
</body>
</html>