<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots - Innovation Toronto</title>
<script src="/cdn-cgi/apps/head/HheCF3U8HIQPEQZNe_JlPqCB__U.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php">
<meta property="og:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots" />
<meta property="og:type" content="article" />
<meta property="og:description" content="" />
<meta property="og:url" content="https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="//i2.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" />
<meta name="description" content="The robots of the future will benefit from innovations that connect insights from brain science to AI and robotics" />
<link rel="canonical" href="https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots - Innovation Toronto" />
<meta name="twitter:description" content="The robots of the future will benefit from innovations that connect insights from brain science to AI and robotics" />
<meta name="twitter:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&amp;ssl=1" />
<meta name="twitter:creator" content="@innovation" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="innovation" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://innovationtoronto.com/#website","url":"https://innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":"https://innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&ssl=1","contentUrl":"https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&ssl=1","width":800,"height":480,"caption":"Brain models are helping to discover better robot navigation methods"},{"@type":"WebPage","@id":"https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/#webpage","url":"https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/","name":"Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots - Innovation Toronto","isPartOf":{"@id":"https://innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/#primaryimage"},"datePublished":"2021-06-22T06:00:01+00:00","dateModified":"2021-06-22T04:20:36+00:00","author":{"@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6"},"description":"The robots of the future will benefit from innovations that connect insights from brain science to AI and robotics","breadcrumb":{"@id":"https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/"]}]},{"@type":"BreadcrumbList","@id":"https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://innovationtoronto.com/"},{"@type":"ListItem","position":2,"name":"Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots"}]},{"@type":"Person","@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6","name":"innovation","image":{"@type":"ImageObject","@id":"https://innovationtoronto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4aa0290c0d54f6b80cd50ec4da5c8b6a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4aa0290c0d54f6b80cd50ec4da5c8b6a?s=96&d=mm&r=g","caption":"innovation"},"sameAs":["https://twitter.com/innovation"]}]}</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://innovationtoronto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://innovationtoronto.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots Comments Feed" href="https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/95h2jyad/dspb.css" media="all" />
<style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:50%;}
@media(min-width:0px) and (max-width:767px){
.epyt-gallery-rowbreak{display:none;}
.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100% !important;}
}</style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/3k8hmto/dspo.css" media="all" />
<style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(//i0.wp.com/innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script src='https://www.googletagmanager.com/gtag/js?id=UA-10636925-1' id='google_gtagjs-js' async></script>
<link rel="https://api.w.org/" href="https://innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://innovationtoronto.com/wp-json/wp/v2/posts/198826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://innovationtoronto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://innovationtoronto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p1q4V3-PIS' />
<link rel="alternate" type="application/json+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F06%2Fconnecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F06%2Fconnecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /> <style>.has-post-thumbnail img.wp-post-image, .attachment-twentyseventeen-featured-image.wp-post-image{display:none !important;}</style><style>img#wpstats{display:none}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/?amp=1">
<meta property="og:type" content="article" />
<meta property="og:title" content="Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots" />
<meta property="og:url" content="https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-06-22T06:00:01+00:00" />
<meta property="article:modified_time" content="2021-06-22T04:20:36+00:00" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta property="og:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Innovation2" />
<meta name="twitter:site" content="@innovation2" />
<meta name="twitter:text:title" content="Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots" />
<meta name="twitter:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @Innovation2." />
<style id="wp-custom-css">a.headline-link{font-weight:bold;}


.wpgnews_widget_links>li{border-bottom:1px solid #eee;}</style>
<style title="dynamic-css" class="options-output">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</style><style>body, body.layout-boxed{background-image:none;}
.header > .inner, .header .logo{line-height:175px;height:175px;}
.news-box .nb-item-meta a:hover{color:#003070 !important;}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format{color:#0a257f;}</style>
<style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px !important;}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-198826 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo"> <a href="https://innovationtoronto.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" alt="Innovation Toronto" width="544" height="100" data-lazy-src="//i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i3.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" alt="Innovation Toronto" width="544" height="100"/></noscript> <img class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" width="544" height="100" alt="Innovation Toronto" data-lazy-src="//i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="mom_retina_logo" data-wpfc-original-src="//i3.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" width="544" height="100" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right header-right_custom-content" style="margin-top:50px">&nbsp; <h4 style="text-align: left;"><span style="color: #1e73be;">A Daily Scan of Global Research &amp; Discovery . . .</span></h4> <h4 style="text-align: left;"><span style="color: #1e73be;">Highlighting Ideas & Approaches that Could Have Impact . . .</h4></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li>
<li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li>
<li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul></div><div class="nav-buttons">
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form"> <form method="get" action="https://innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button> </form> <span class="sf-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i0.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i1.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div></div></div></div></nav>
<div class="boxed-content-wrapper clearfix">
<div class="boxed-content-wrapper-gap" style="height:20px;"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner">
<div class="breaking-news">
<div class="the_ticker">
<div class="bn-title"><span>Latest News</span></div><div class="news-ticker" data-timeout="5000"> <ul> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/">Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/the-energy-efficient-method-for-using-100-outdoor-air-in-buildings/">The energy-efficient method for using 100% outdoor air in buildings</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/could-this-be-a-milestone-on-the-path-to-detecting-life-on-other-planets/">Could this be a milestone on the path to detecting life on other planets?</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/biodegradable-and-non-invasive-neural-implants/">Biodegradable and non-invasive neural implants</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/enabling-high-resolution-imaging-deep-inside-the-body-at-the-tip-of-a-needle/">Enabling high-resolution imaging deep inside the body at the tip of a needle</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/quantum-breakthrough-keeping-qubits-of-light-stable-at-room-temperature/">Quantum breakthrough: Keeping qubits of light stable at room temperature</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/the-lightest-aerosol-sound-insulation-ever-manufactured/">The lightest aerosol sound insulation ever manufactured</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/a-must-in-the-war-against-climate-change-managed-retreat/">A must in the war against climate change: Managed retreat</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/a-solar-powered-ai-system-on-a-chip-can-be-configured-for-use-in-just-about-any-type-of-application/">A solar powered AI system-on-a-chip can be configured for use in just about any type of application</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/06/swiss-center-for-electronics-and-microtechnology/">Swiss Center for Electronics and Microtechnology</a></li> </ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/category/innovation/" title="Innovation"><span itemprop="title">Innovation</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-198826 post type-post status-publish format-standard has-post-thumbnail category-innovation category-robot-navigation tag-biomimetic-robots tag-brain-inspired-deep-learning tag-human-brain-project tag-robot-navigation tag-university-of-amsterdam">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=300%2C180&ssl=1"> <meta itemprop="width" content="300"> <meta itemprop="height" content="300"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif"> <meta itemprop="width" content="544"> <meta itemprop="height" content="100"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2021-06-22T02:00:01-04:00" />
<meta itemprop="dateModified" content="2021-06-22T00:20:36-04:00" />
<h1 class="post-tile entry-title" itemprop="headline">Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots</h1>
<div class="mom-post-meta single-post-meta"><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#516e2224333b3432256c123e3f3f343225383f3671332330383f7c383f2221382334357135343421713d3430233f383f3671253e71323e3c33383f3471273822383e3f71303f3571253e24323971383f7133383e3c383c3425383271233e333e252277333e35286c123e3f3f343225383f3671332330383f7c383f2221382334357135343421713d3430233f383f3671253e71323e3c33383f3471273822383e3f71303f3571253e24323971383f7133383e3c383c3425383271233e333e25227139252521226b7e7e383f3f3e273025383e3f253e233e3f253e7f323e3c7e636163607e61677e323e3f3f343225383f367c332330383f7c383f2221382334357c353434217c3d3430233f383f367c253e7c323e3c33383f347c273822383e3f7c303f357c253e2432397c383f7c33383e3c383c342538327c233e333e25227e" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="mom-social-share ss-horizontal border-box php-share" data-id="198826">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots&url=https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/&title=Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/&amp; is_video=false&amp;description=Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div><br> <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-8860d17cbf73af3"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-2160d17cbf737e6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20480'%3E%3C/svg%3E" width="800" height="480" alt="Brain models are helping to discover better robot navigation methods" title="a-robot-on-ebrains-has43e" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&amp;ssl=1"><noscript><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="vc_single_image-img" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&amp;ssl=1" width="800" height="480" alt="Brain models are helping to discover better robot navigation methods" title="a-robot-on-ebrains-has43e"></noscript></div></figure></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"> <p style="text-align: center;">Brain models are helping to discover better robot navigation methods</p></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-1760d17cc13e50b"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-1799741" class="ts-textillate" data-loop="true" data-mobile="false" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h4>Brain models are helping to discover better robot navigation methods</h4>
<p>On the new EBRAINS research infrastructure, scientists of the Human Brain Project have connected brain-inspired deep learning to biomimetic robots.</p>
<p>How the brain lets us perceive and navigate the world is one of the most fascinating aspects of cognition. When orienting ourselves, we constantly combine information from all six senses in a seemingly effortless way &ndash; a feature that even the most advanced AI systems struggle to replicate.</p>
<p>On the new EBRAINS research infrastructure, cognitive neuroscientists, computational modellers and roboticists are now working together to shed new light on the neural mechanisms behind this, by creating robots whose internal workings mimic the brain.</p>
<p>&ldquo;We believe that robots can be improved through the use of knowledge about the brain. But at the same time, this can also help us better understand the brain&rdquo;, says Cyriel Pennartz, a Professor of Cognition and Systems Neurosciences at the University of Amsterdam.</p>
<p>In the Human Brain Project, Pennartz has collaborated with computational modellers Shirin Dora, Sander Bohte and Jorge F. Mejias to create complex neural network architectures for perception based on real-life data from rats. Their model, dubbed &ldquo;MultiPrednet&rdquo; consists of modules for visual and tactile input, and a third that merges them.</p>
<p>&ldquo;What we were able to replicate for the first time, is that the brain makes predictions across different senses&rdquo;, Pennartz explains. &ldquo;So you can predict how something will feel from looking at it, and vice versa&rdquo;.</p>
<p>The way these networks &ldquo;train&rdquo; resembles how scientists think our brain learns: By constantly generating predictions about the world, comparing them to actual sensory inputs, and then adapting the network to avoid future error signals.</p>
<p>To test how the MultiPrednet performs in a body, the researchers teamed up with Martin Pearson at Bristol Robotics Lab. Together they integrated it into Whiskeye, a rodent-like robot that autonomously explores its environment, using head-mounted cameras for eyes, and 24 artificial whiskers to gather tactile information.</p>
<p>The researchers observed first indications that the brain-based model has an edge over traditional deep learning systems: Especially when it comes to navigation and recognition of familiar scenes, the MultiPredNet seems to perform better &ndash; a discovery the team now investigates further.</p>
<p>To accelerate this research, the robot has been recreated as a simulation on the Neurorobotics Platform of the EBRAINS research infrastructure. &ldquo;This allows us to do long duration or even parallel experiments under controlled conditions&rdquo;, says Pearson. &ldquo;We also plan to use the High Performance and Neuromorphic Computing Platforms for much more detailed models of control and perception in the future.&rdquo;</p>
<p>All code and analysis tools of the work are open on EBRAINS, so that researchers can run their own experiments. &ldquo;It&rsquo;s a unique situation&rdquo;, says Pennartz: &ldquo;We were able to say, here&rsquo;s an interesting model of perception based on neurobiology, and it would be great to test it on a larger scale with supercomputers and embodied in a robot. Doing this is normally very complicated, but EBRAINS makes it possible.&ldquo;</p>
<p>Katrin Amunts, Scientific Research Director of the HBP says: &ldquo;To understand cognition, we will need to explore how the brain acts as part of the body in an environment. Cognitive neuroscience and robotics have much to gain from each other in this respect. The Human Brain Project brought these communities together, and now with our standing infrastructure, it&rsquo;s easier than ever to collaborate.&rdquo;</p>
<p>Pawel Swieboda, CEO of EBRAINS and Director General of the HBP, comments: &ldquo;The robots of the future will benefit from innovations that connect insights from brain science to AI and robotics. With EBRAINS, Europe can be at the center of this shift to more bio-inspired AI and technology.&rdquo;</p>
<div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_82715" width="480" height="270" data-origwidth="480" data-origheight="270" data-ep-src="https://www.youtube.com/embed/0blgdAE1cbk?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ epyt-is-override no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p style="text-align: center;"><span style="font-size: 10pt;">Video: Perception and Recognition of Objects and Scenes</span><br><span style="font-size: 10pt;">Learn how Human Brain Project scientists use EBRAINS to teach robots vision and touch</span></p>
<h5>Video description on Youtube</h5>
<p>Scientists in the Human Brain Project have constructed a brain-like, deep learning network that enables more efficient robot navigation. The so-called predictive coding networks merge information from visual and tactile sensors of a robot. Using EBRAINS, the brain-based network is connected to a virtual robotics platform for rapid testing and parallel experiments.</p>
<p>Access to the Experiment via the EBRAINS Knowledge Graph: https://search.kg.ebrains.eu/instances/Model/2164c2b9bbb66b42ce358d108b5081ce</p>
<p>&nbsp;</p>
<p><strong><span style="color: #ff0000;">Original Article:</span> <a href="https://www.humanbrainproject.eu/en/follow-hbp/news/a-robot-on-ebrains-has-learned-to-combine-vision-and-touch/" target="_blank" rel="noopener">A robot on EBRAINS has learned to combine vision and touch</a><br></strong></p>
<p><strong><span style="color: #ff0000;">More from:</span> <a href="https://innovationtoronto.com/2019/06/university-of-amsterdam-uva/" target="_blank" rel="noopener">University of Amsterdam</a>&nbsp;</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div></div><div id="ts-vcsc-title-typed-5376412" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-8360d17cc059ed3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><style>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</style><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Robot navigation</span></h5>
<div class="feedzy-rss feedzy-ec5c4f779c9ccbb5e606ac07bc5df976"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=0EBE5DB91F83453FA29F05438F1AE642&amp;url=https%3A%2F%2Fwww.news-medical.net%2Fnews%2F20210621%2FScientists-use-EBRAINS-to-teach-robots-vision-and-touch.aspx&amp;c=9447021337054053238&amp;mkt=en-us" target="_blank" rel="noopener">Scientists use EBRAINS to teach robots vision and touch</a></span><div class="rss_content"><small>on June 21, 2021 at 6:41 pm </small><p>How the brain lets us perceive and navigate the world is one of the most fascinating aspects of cognition. When orienting ourselves, we constantly combine information from all six senses in a ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=0EBE5DB91F83453FA29F05438F1AE642&amp;url=https%3A%2F%2Fwww.usatoday.com%2Fstory%2Ftech%2Freviewed%2F2021%2F06%2F21%2Fprime-day-2021-get-self-emptying-shark-iq-robot-vacuum-less%2F7710993002%2F&amp;c=11623865148975160739&amp;mkt=en-us" target="_blank" rel="noopener">This Shark IQ robot vacuum can empty itself&mdash;and it's nearly $300 off for Prime Day 2021</a></span><div class="rss_content"><small>on June 21, 2021 at 6:40 pm </small><p>Treat yourself on Amazon Prime Day 2021 to a vacuum that will save you hours of time on your household chores. Robot vacuums can be expensive, and sometimes cost the same as their manual counterparts, ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=0EBE5DB91F83453FA29F05438F1AE642&amp;url=https%3A%2F%2Fwww.msn.com%2Fen-us%2Flifestyle%2Flifestyle-buzz%2Fshoppers-call-this-bissell-robot-vacuum-mop-that-cleans-your-house-for-you-a-lifesaver-and-its-24200-off%2Far-AALi3yw&amp;c=14088670234757170708&amp;mkt=en-us" target="_blank" rel="noopener">Shoppers Call This Bissell Robot Vacuum Mop That Cleans Your House for You a 'Lifesaver,' and It's $200 Off</a></span><div class="rss_content"><small>on June 21, 2021 at 5:45 pm </small><p>If you love to keep your home neat and tidy, there's seriously nothing better than getting a gadget that can do the work for you-like a robot vacuum. And anyone who has pets, kids, or a messy spouse ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=0EBE5DB91F83453FA29F05438F1AE642&amp;url=https%3A%2F%2Fventurebeat.com%2F2021%2F06%2F21%2Fnvidias-isaac-robot-simulations-debut-on-omniverse%2F&amp;c=17621619319790125198&amp;mkt=en-us" target="_blank" rel="noopener">Nvidia&rsquo;s Isaac robot simulations debut on Omniverse</a></span><div class="rss_content"><small>on June 21, 2021 at 5:00 pm </small><p>Nvidia has launched a new version of its Isaac robot simulation engine on its Omniverse, the company's metaverse for engineers.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=0EBE5DB91F83453FA29F05438F1AE642&amp;url=https%3A%2F%2Fpeople.com%2Fhome%2Famazon-prime-day-2021-eufy-robot-vacuum-deal%2F&amp;c=2551688756614655977&amp;mkt=en-us" target="_blank" rel="noopener">These 3 Top-Rated Robot Vacuums Are Up to 43% Off During Prime Day - Including One for $230 Less</a></span><div class="rss_content"><small>on June 21, 2021 at 11:30 am </small><p>Three Eufy robot vacuum cleaners are up to 43 percent off for Prime Day, including the Eufy by Anker BoostIQ RoboVac 11S, which has been slashed to just $129.99. The ultra-slim an ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Robot navigation</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.eurekalert.org/pub_releases/2021-06/hbp-aro062121.php" target="_blank" class="headline-link">A robot on EBRAINS has learned to combine vision and touch - EurekAlert</a><p><em class="publish_date">June 21, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://people.com/home/amazon-prime-day-2021-eufy-robot-vacuum-deal/" target="_blank" class="headline-link">Eufy Robot Vacuum Cleaners Are on Sale for Amazon Prime Day 2021 | PEOPLE.com - PEOPLE.com</a><p><em class="publish_date">June 21, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://people.com/home/bissell-spinwave-wet-dry-robot-vacuum-amazon-prime-day/" target="_blank" class="headline-link">The Bissell SpinWave Robot Vacuum Is $200 Off During Amazon Prime Day | PEOPLE.com - PEOPLE</a><p><em class="publish_date">June 22, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://techxplore.com/news/2021-06-robot-assisted-surgery-reality-virtual.html" target="_blank" class="headline-link">Robot-assisted surgery: Putting the reality in virtual reality - Tech Xplore</a><p><em class="publish_date">June 21, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.designnews.com/automation/want-your-robot-move-safely-er-use-navigation-system" target="_blank" class="headline-link">Want Your Robot to Move Safely in the ER? Use This Navigation System - DesignNews</a><p><em class="publish_date">June 8, 2021</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-2560d17cc137786"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Human Brain Project</span></h5>
<div class="feedzy-rss feedzy-ae05b784a8b3aa484213f9a396ca6a78"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=048C39B970D94390B86DF41248DFADBE&amp;url=https%3A%2F%2Ffilmmakermagazine.com%2F111872-allowing-room-for-shifts-to-happen-noah-hutton-on-the-decade-long-making-of-his-brain-science-doc-in-silico%2F&amp;c=6476098917710752935&amp;mkt=en-us" target="_blank" rel="noopener">Allowing Room for Shifts to Happen: Noah Hutton on the Decade-Long Making of His Brain Science Doc In Silico</a></span><div class="rss_content"><small>on June 21, 2021 at 1:09 pm </small><p>Since releasing his first documentary in 2009, Noah Hutton has kept busy. That film Crude Independence and its follow-up Deep Time (2015) were both about the consequences of oil extraction in North ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=048C39B970D94390B86DF41248DFADBE&amp;url=https%3A%2F%2Fwww.azooptics.com%2FNews.aspx%3FnewsID%3D26860&amp;c=7482128044673518832&amp;mkt=en-us" target="_blank" rel="noopener">Brain State Transitions are Controlled Using a Light-Responsive Molecule</a></span><div class="rss_content"><small>on June 21, 2021 at 1:30 am </small><p>The communication between billions of neurons governs the different states of the brain. This network forms the basis of all human behaviors, memories and perceptions.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=048C39B970D94390B86DF41248DFADBE&amp;url=https%3A%2F%2Fmedicalxpress.com%2Fnews%2F2021-06-brain-states-ray.html&amp;c=3008189070360904060&amp;mkt=en-us" target="_blank" rel="noopener">Controlling brain states with a ray of light</a></span><div class="rss_content"><small>on June 18, 2021 at 7:30 am </small><p>A study led by researchers from IBEC and IDIBAPS achieved, for the first time, the control of brain state transitions using a molecule responsive to light, named PAI. The results not only pave the way ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=048C39B970D94390B86DF41248DFADBE&amp;url=https%3A%2F%2Fwww.technologynetworks.com%2Fneuroscience%2Fnews%2Fa-ray-of-light-can-now-control-brain-chemical-release-349948&amp;c=961662092390763382&amp;mkt=en-us" target="_blank" rel="noopener">A Ray of Light Can Now Control Brain Chemical Release</a></span><div class="rss_content"><small>on June 18, 2021 at 3:19 am </small><p>Researchers have succeeded in controlling neuronal activity in the brain using a molecule responsive to light.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=048C39B970D94390B86DF41248DFADBE&amp;url=https%3A%2F%2Fwww.msn.com%2Fen-us%2Fnews%2Ftechnology%2Flike-a-bowl-of-spaghetti-new-map-details-intricacies-of-the-brain%2Far-AAL4yQJ&amp;c=16441155126156041511&amp;mkt=en-us" target="_blank" rel="noopener">This is your brain, in glorious color</a></span><div class="rss_content"><small>on June 15, 2021 at 12:27 pm </small><p>A map of a fragment of a human brain reveals for the first time its astonishing intricacy, while providing new evidence of both the brain's physical structure ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Human Brain Project</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.eurekalert.org/pub_releases/2021-06/hbp-aro062121.php" target="_blank" class="headline-link">A robot on EBRAINS has learned to combine vision and touch - EurekAlert</a><p><em class="publish_date">June 21, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.hpcwire.com/2021/06/02/supercomputing-neural-networks-employed-in-development-of-smarter-artificial-hands/" target="_blank" class="headline-link">Supercomputing, Neural Networks Employed in Development of Smarter Artificial Hands - HPCwire</a><p><em class="publish_date">June 2, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.sciencenews.org/article/brain-map-neurons-connections-google-harvard" target="_blank" class="headline-link">A deep look at a speck of human brain reveals never-before-seen quirks - Science News Magazine</a><p><em class="publish_date">June 9, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://cordis.europa.eu/article/id/430121-e-infrastructures-to-support-scientists-and-supercomputing-developers" target="_blank" class="headline-link">E-Infrastructures to support scientists and supercomputing developers | News | CORDIS | European Commission - Cordis News</a><p><em class="publish_date">May 22, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.einnews.com/pr_news/541342519/ebrains-robot-simulation-one-step-closer-to-in-hand-object-manipulation" target="_blank" class="headline-link">EBRAINS robot simulation one step closer to in-hand object manipulation - EIN News</a><p><em class="publish_date">May 31, 2021</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"> <div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"></p> <p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="https://innovationtoronto.com/2021/05/2-nanometer-chip-technology-from-ibm-brings-45-percent-higher-performance-or-75-percent-lower-energy-use-to-computing/?responsive=false"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-2"><button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button> </p> </form> </li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-360d17cc3cfff0"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<div class="widget widget_google_translate_widget"><div class="widget-head"><h3 class="widget-title"><span>Google Translate</span></h3></div><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="widgets-list-layout no-grav"><li> <a href="https://innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp">Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth</a></div></li>
<li> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" title="A cure for celiac disease by 2021?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A cure for celiac disease by 2021?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/csm_celiac_DSC_0064_6e1af42625.jpg?fit=800%2C532&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/csm_celiac_DSC_0064_6e1af42625.jpg?fit=800%2C532&amp;ssl=1&amp;resize=40%2C40" alt="A cure for celiac disease by 2021?" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" title="A cure for celiac disease by 2021?" class="bump-view" data-bump-view="tp">A cure for celiac disease by 2021?</a></div></li>
<li> <a href="https://innovationtoronto.com/2017/12/3d-printing-your-way-to-connect-to-wifi-without-electronics/" title="3D printing your way to connect to WiFi without electronics" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="3D printing your way to connect to WiFi without electronics" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2017/12/3-D-printed-laundry-soap-monitor-375x563.jpg?fit=375%2C563&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2017/12/3-D-printed-laundry-soap-monitor-375x563.jpg?fit=375%2C563&amp;ssl=1&amp;resize=40%2C40" alt="3D printing your way to connect to WiFi without electronics" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2017/12/3d-printing-your-way-to-connect-to-wifi-without-electronics/" title="3D printing your way to connect to WiFi without electronics" class="bump-view" data-bump-view="tp">3D printing your way to connect to WiFi without electronics</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/06/the-energy-efficient-method-for-using-100-outdoor-air-in-buildings/" title="The energy-efficient method for using 100% outdoor air in buildings" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="The energy-efficient method for using 100% outdoor air in buildings" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/warsinger-airLO72l.jpg?fit=800%2C533&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/warsinger-airLO72l.jpg?fit=800%2C533&amp;ssl=1&amp;resize=40%2C40" alt="The energy-efficient method for using 100% outdoor air in buildings" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/06/the-energy-efficient-method-for-using-100-outdoor-air-in-buildings/" title="The energy-efficient method for using 100% outdoor air in buildings" class="bump-view" data-bump-view="tp">The energy-efficient method for using 100% outdoor air in buildings</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/06/quantum-breakthrough-keeping-qubits-of-light-stable-at-room-temperature/" title="Quantum breakthrough: Keeping qubits of light stable at room temperature" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Quantum breakthrough: Keeping qubits of light stable at room temperature" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/memorycell_550x3503se.jpg?fit=550%2C350&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/memorycell_550x3503se.jpg?fit=550%2C350&amp;ssl=1&amp;resize=40%2C40" alt="Quantum breakthrough: Keeping qubits of light stable at room temperature" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/06/quantum-breakthrough-keeping-qubits-of-light-stable-at-room-temperature/" title="Quantum breakthrough: Keeping qubits of light stable at room temperature" class="bump-view" data-bump-view="tp">Quantum breakthrough: Keeping qubits of light stable at room temperature</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/06/biodegradable-and-non-invasive-neural-implants/" title="Biodegradable and non-invasive neural implants" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Biodegradable and non-invasive neural implants" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/1108x622q98.jpg?fit=1108%2C622&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/1108x622q98.jpg?fit=1108%2C622&amp;ssl=1&amp;resize=40%2C40" alt="Biodegradable and non-invasive neural implants" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/06/biodegradable-and-non-invasive-neural-implants/" title="Biodegradable and non-invasive neural implants" class="bump-view" data-bump-view="tp">Biodegradable and non-invasive neural implants</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/04/artificial-emotional-intelligence/" title="Artificial emotional intelligence" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Artificial emotional intelligence" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/k99ji7.jpg?fit=1200%2C628&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/k99ji7.jpg?fit=1200%2C628&amp;ssl=1&amp;resize=40%2C40" alt="Artificial emotional intelligence" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/04/artificial-emotional-intelligence/" title="Artificial emotional intelligence" class="bump-view" data-bump-view="tp">Artificial emotional intelligence</a></div></li>
<li> <a href="https://innovationtoronto.com/2021/06/could-this-be-a-milestone-on-the-path-to-detecting-life-on-other-planets/" title="Could this be a milestone on the path to detecting life on other planets?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Could this be a milestone on the path to detecting life on other planets?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/scientists-detect-sign6hm.jpg?fit=600%2C246&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/scientists-detect-sign6hm.jpg?fit=600%2C246&amp;ssl=1&amp;resize=40%2C40" alt="Could this be a milestone on the path to detecting life on other planets?" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/06/could-this-be-a-milestone-on-the-path-to-detecting-life-on-other-planets/" title="Could this be a milestone on the path to detecting life on other planets?" class="bump-view" data-bump-view="tp">Could this be a milestone on the path to detecting life on other planets?</a></div></li>
<li> <a href="https://innovationtoronto.com/2020/03/a-pandemic-drone-to-detect-coronavirus/" title="A pandemic drone to detect coronavirus" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A pandemic drone to detect coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/drone-500x50056ty.jpg?fit=500%2C500&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/drone-500x50056ty.jpg?fit=500%2C500&amp;ssl=1&amp;resize=40%2C40" alt="A pandemic drone to detect coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2020/03/a-pandemic-drone-to-detect-coronavirus/" title="A pandemic drone to detect coronavirus" class="bump-view" data-bump-view="tp">A pandemic drone to detect coronavirus</a></div></li>
<li> <a href="https://innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&amp;ssl=1&amp;resize=40%2C40"><noscript><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&amp;ssl=1&amp;resize=40%2C40" alt="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a> <div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp">Johns Hopkins study finds Psilocybin dosage 'sweet spot' for positive and lasting effects</a></div></li>
</ul></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-head"><h3 class="widget-title"><span>Subscribe to IT via Email</span></h3></div><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"> <p> Join 1,562 other subscribers </p></div><p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address"></p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="https://innovationtoronto.com/2021/05/2-nanometer-chip-technology-from-ibm-brings-45-percent-higher-performance-or-75-percent-lower-energy-use-to-computing/?responsive=false"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-3"><button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form></div><div class="widget widget_cardoza_3d_tagcloud"><div class="widget-head"><h3 class="widget-title"><span></span></h3></div><div id="myCanvasContainer" style="background-color:#FFFFFF;"> <canvas width="250" height="250" id="myCanvas"><p>Anything in here will be replaced on browsers that support the canvas element</p> </canvas></div><div id="tags"> <ul style="display:none;width:250px;height:250px;"><li> <a href="https://innovationtoronto.com/tag/innovation/" style="font-size:3px;">Innovation</a> </li> <li> <a href="https://innovationtoronto.com/tag/massachusetts-institute-of-technology/" style="font-size:px;">Massachusetts Institute of Technology</a> </li> <li> <a href="https://innovationtoronto.com/tag/artificial-intelligence/" style="font-size:px;">artificial intelligence</a> </li> <li> <a href="https://innovationtoronto.com/tag/robot/" style="font-size:px;">robot</a> </li> <li> <a href="https://innovationtoronto.com/tag/cancer/" style="font-size:px;">cancer</a> </li> <li> <a href="https://innovationtoronto.com/tag/energy/" style="font-size:px;">energy</a> </li> <li> <a href="https://innovationtoronto.com/tag/stanford-university/" style="font-size:px;">stanford university</a> </li> <li> <a href="https://innovationtoronto.com/tag/american-chemical-society/" style="font-size:px;">american chemical society</a> </li> <li> <a href="https://innovationtoronto.com/tag/3d-printing/" style="font-size:px;">3d printing</a> </li> <li> <a href="https://innovationtoronto.com/tag/nasa/" style="font-size:px;">NASA</a> </li> <li> <a href="https://innovationtoronto.com/tag/invention/" style="font-size:px;">invention</a> </li> <li> <a href="https://innovationtoronto.com/tag/ai/" style="font-size:px;">ai</a> </li> <li> <a href="https://innovationtoronto.com/tag/solar-cell/" style="font-size:px;">solar cell</a> </li> <li> <a href="https://innovationtoronto.com/tag/google/" style="font-size:px;">Google</a> </li> <li> <a href="https://innovationtoronto.com/tag/robotics/" style="font-size:px;">Robotics</a> </li> <li> <a href="https://innovationtoronto.com/tag/climate-change/" style="font-size:px;">Climate Change</a> </li> <li> <a href="https://innovationtoronto.com/tag/graphene/" style="font-size:px;">graphene</a> </li> <li> <a href="https://innovationtoronto.com/tag/dna/" style="font-size:px;">DNA</a> </li> <li> <a href="https://innovationtoronto.com/tag/stem-cell/" style="font-size:px;">stem cell</a> </li> <li> <a href="https://innovationtoronto.com/tag/robots/" style="font-size:px;">robots</a> </li> <li> <a href="https://innovationtoronto.com/tag/research/" style="font-size:px;">research</a> </li> <li> <a href="https://innovationtoronto.com/tag/iphone/" style="font-size:px;">iPhone</a> </li> <li> <a href="https://innovationtoronto.com/tag/harvard-university/" style="font-size:px;">harvard university</a> </li> <li> <a href="https://innovationtoronto.com/tag/university-of-california-berkeley/" style="font-size:px;">university of california berkeley</a> </li> <li> <a href="https://innovationtoronto.com/tag/university-of-cambridge/" style="font-size:px;">university of cambridge</a> </li> <li> <a href="https://innovationtoronto.com/tag/georgia-institute-of-technology/" style="font-size:px;">georgia institute of technology</a> </li> <li> <a href="https://innovationtoronto.com/tag/covid-19/" style="font-size:px;">COVID-19</a> </li> <li> <a href="https://innovationtoronto.com/tag/mit/" style="font-size:px;">MIT</a> </li> <li> <a href="https://innovationtoronto.com/tag/sensor/" style="font-size:px;">Sensor</a> </li> <li> <a href="https://innovationtoronto.com/tag/rice-university/" style="font-size:px;">rice university</a> </li> </ul></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>Discovery Videos</span></h3></div><div class="textwidget custom-html-widget"><div class="epyt-gallery epyt-lb" data-currpage="1" id="epyt_gallery_43632"><div class="lity-hide"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_51822" width="480" height="270" data-origwidth="480" data-origheight="270" data-ep-src="https://www.youtube.com/embed/2wJi4BHdXGo?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ epyt-lbif no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_43632" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div></div><div class="epyt-gallery-list epyt-gallery-style-grid"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">77</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="CAgQAA" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div><div class="epyt-gallery-allthumbs epyt-cols-2"><div tabindex="0" role="button" data-videoid="2wJi4BHdXGo" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/2wJi4BHdXGo/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">AI system on chip runs on solar power</div></div><div tabindex="0" role="button" data-videoid="v1nmNDtqs4Q" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/v1nmNDtqs4Q/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Robotic burrowing with tip extension and granular fluidization</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="lSYCac7KD8o" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/lSYCac7KD8o/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">New Research from the Monash Ammonia Project</div></div><div tabindex="0" role="button" data-videoid="aDntVqkFHlw" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/aDntVqkFHlw/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Wirelessly powered washable textiles</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="oPVjHopm8m4" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/oPVjHopm8m4/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Powering OSC-based e-textiles underwater</div></div><div tabindex="0" role="button" data-videoid="gQ0TCLXZ6Q8" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/gQ0TCLXZ6Q8/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Wireless non-contact voltage detection glove</div></div><div class="epyt-gallery-rowbreak"></div><div tabindex="0" role="button" data-videoid="2vyXnxhA3J4" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/2vyXnxhA3J4/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">A smart microphone that doesn't listen to you</div></div><div tabindex="0" role="button" data-videoid="6WX2yEUE9_k" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/6WX2yEUE9_k/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Batteries, camera, action! Learning a semantic control space for expressive robot cinematography</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">77</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="8" data-pagetoken="CAgQAA" data-style="grid" data-epcolumns="2" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-1360d17cc3d7e6f"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"></div></div></div></div></div></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://innovationtoronto.com/tag/biomimetic-robots/" rel="tag">biomimetic robots</a><a href="https://innovationtoronto.com/tag/brain-inspired-deep-learning/" rel="tag">brain-inspired deep learning</a><a href="https://innovationtoronto.com/tag/human-brain-project/" rel="tag">Human Brain Project</a><a href="https://innovationtoronto.com/tag/robot-navigation/" rel="tag">robot navigation</a><a href="https://innovationtoronto.com/tag/university-of-amsterdam/" rel="tag">University of Amsterdam</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="198826">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots&url=https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/&title=Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/a-robot-on-ebrains-has43e.jpg?fit=800%2C480&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/&amp; is_video=false&amp;description=Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts">
<ul>
<li class="np-post prev border-box"> <div class="post-img"> <a href="https://innovationtoronto.com/2021/06/the-energy-efficient-method-for-using-100-outdoor-air-in-buildings/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/warsinger-airLO72l.jpg?resize=180%2C120&ssl=1" alt="Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/warsinger-airLO72l.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/warsinger-airLO72l.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/06/warsinger-airLO72l.jpg?resize=180%2C120&ssl=1" alt="Connecting brain-inspired deep learning to combine vision and touch in biomimetic robots"></noscript></a></div><div class="details has-feature-image"> <a href="https://innovationtoronto.com/2021/06/the-energy-efficient-method-for-using-100-outdoor-air-in-buildings/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a> <h3><a href="https://innovationtoronto.com/2021/06/the-energy-efficient-method-for-using-100-outdoor-air-in-buildings/">The energy-efficient method for using 100% outdoor air in buildings</a></h3></div></li>
</ul></div><h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li> <a href="https://innovationtoronto.com/2020/12/could-robotic-animals-be-a-better-alternative-to-real-life-therapy-dogs/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/olivia-barber-first-author-and-phd-studentfor-web0ok.jpg?resize=610%2C380&ssl=1" alt="Could robotic animals be a better alternative to real-life therapy dogs?" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/olivia-barber-first-author-and-phd-studentfor-web0ok.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/olivia-barber-first-author-and-phd-studentfor-web0ok.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/olivia-barber-first-author-and-phd-studentfor-web0ok.jpg?resize=610%2C380&ssl=1" alt="Could robotic animals be a better alternative to real-life therapy dogs?"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2020/12/could-robotic-animals-be-a-better-alternative-to-real-life-therapy-dogs/">Could robotic animals be a better alternative to real-life therapy dogs?</a></h4> <div class="mom-post-meta"> <time datetime="2020-12-14T02:00:52-05:00">December 14, 2020</time></div></li>
<li> <a href="https://innovationtoronto.com/2020/11/a-very-small-piece-of-good-news-aerosol-microdroplets-do-not-appear-to-easily-help-spread-covid-19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/11/POF20-AR-FATV2020-02824_image1-768x432k3.jpg?resize=610%2C380&ssl=1" alt="A very small piece of good news? Aerosol microdroplets do not appear to easily help spread Covid-19" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/11/POF20-AR-FATV2020-02824_image1-768x432k3.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/11/POF20-AR-FATV2020-02824_image1-768x432k3.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/11/POF20-AR-FATV2020-02824_image1-768x432k3.jpg?resize=610%2C380&ssl=1" alt="A very small piece of good news? Aerosol microdroplets do not appear to easily help spread Covid-19"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2020/11/a-very-small-piece-of-good-news-aerosol-microdroplets-do-not-appear-to-easily-help-spread-covid-19/">A very small piece of good news? Aerosol microdroplets do not appear to easily help spread Covid-19</a></h4> <div class="mom-post-meta"> <time datetime="2020-11-02T04:00:52-05:00">November 02, 2020</time></div></li>
<li> <a href="https://innovationtoronto.com/2020/03/small-environmental-changes-trigger-slow-evolutionary-processes-that-eventually-precipitate-collapse/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/rethinkingti9mm.jpg?resize=610%2C380&ssl=1" alt="Small environmental changes trigger slow evolutionary processes that eventually precipitate collapse" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/rethinkingti9mm.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/rethinkingti9mm.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/03/rethinkingti9mm.jpg?resize=610%2C380&ssl=1" alt="Small environmental changes trigger slow evolutionary processes that eventually precipitate collapse"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2020/03/small-environmental-changes-trigger-slow-evolutionary-processes-that-eventually-precipitate-collapse/">Small environmental changes trigger slow evolutionary processes that eventually precipitate collapse</a></h4> <div class="mom-post-meta"> <time datetime="2020-03-05T03:00:15-05:00">March 05, 2020</time></div></li>
<li> <a href="https://innovationtoronto.com/2019/11/is-inflammation-responsible-for-the-mental-sluggishness-that-often-accompanies-illness/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/11/Brain-900bv67.jpg?resize=610%2C380&ssl=1" alt="Is inflammation responsible for the mental sluggishness that often accompanies illness?" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/11/Brain-900bv67.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/11/Brain-900bv67.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/11/Brain-900bv67.jpg?resize=610%2C380&ssl=1" alt="Is inflammation responsible for the mental sluggishness that often accompanies illness?"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2019/11/is-inflammation-responsible-for-the-mental-sluggishness-that-often-accompanies-illness/">Is inflammation responsible for the mental sluggishness that often accompanies illness?</a></h4> <div class="mom-post-meta"> <time datetime="2019-11-19T01:13:51-05:00">November 19, 2019</time></div></li>
<li> <a href="https://innovationtoronto.com/2019/09/can-a-new-electronic-nose-sniff-out-which-lung-cancer-patients-will-respond-to-immunotherapy/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/211419_web55r.jpg?resize=610%2C380&ssl=1" alt="Can a new electronic nose sniff out which lung cancer patients will respond to immunotherapy" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/211419_web55r.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/211419_web55r.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/211419_web55r.jpg?resize=610%2C380&ssl=1" alt="Can a new electronic nose sniff out which lung cancer patients will respond to immunotherapy"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2019/09/can-a-new-electronic-nose-sniff-out-which-lung-cancer-patients-will-respond-to-immunotherapy/">Can a new electronic nose sniff out which lung cancer patients will respond to immunotherapy</a></h4> <div class="mom-post-meta"> <time datetime="2019-09-19T03:00:23-04:00">September 19, 2019</time></div></li>
</ul></div><div id="comments" class="comments-area">
<div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/connecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=198826&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f02d4480f91946159d053c66039561f1c11457dc#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F06%2Fconnecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots%2F"> </iframe><noscript><iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=198826&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f02d4480f91946159d053c66039561f1c11457dc#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F06%2Fconnecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" > </iframe></noscript> <!--<![endif]--> </form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer">
<div class="inner">
<div class="widget mom_custom_text"> <div class="custom_textwidget">
<div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-2460d17cc5efef7"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-6433624" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_5960d17cc51429f" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/kth-the-royal-institute-of-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Kth_logo.svg.png?fit=266%2C300&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Kth_logo.svg.png?fit=266%2C300&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/kth-the-royal-institute-of-technology/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Kth_logo.svg.png?fit=1200%2C1353&amp;ssl=1" title="KTH The Royal Institute of Technology" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/kth-the-royal-institute-of-technology/" title="Read more about KTH The Royal Institute of Technology" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/kth-the-royal-institute-of-technology/" title="KTH The Royal Institute of Technology">KTH The Royal Institute of Technology</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/university-of-toronto/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/UTCrst_Stacked_655_1024x768.jpeg?fit=300%2C225&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/UTCrst_Stacked_655_1024x768.jpeg?fit=300%2C225&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/university-of-toronto/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/UTCrst_Stacked_655_1024x768.jpeg?fit=1024%2C768&amp;ssl=1" title="University of Toronto" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/university-of-toronto/" title="Read more about University of Toronto" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/university-of-toronto/" title="University of Toronto">University of Toronto</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/Logo_KIT.svg.png?fit=300%2C150&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/Logo_KIT.svg.png?fit=300%2C150&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/Logo_KIT.svg.png?fit=1200%2C600&amp;ssl=1" title="Karlsruhe Institute of Technology (KIT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/" title="Read more about Karlsruhe Institute of Technology (KIT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/" title="Karlsruhe Institute of Technology (KIT)">Karlsruhe Institute of Technology (KIT)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/pacific-northwest-national-laboratory-pnnl/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Pacific_Northwest_National_Laboratory_logo.svg.png?fit=300%2C129&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Pacific_Northwest_National_Laboratory_logo.svg.png?fit=300%2C129&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/pacific-northwest-national-laboratory-pnnl/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Pacific_Northwest_National_Laboratory_logo.svg.png?fit=1200%2C514&amp;ssl=1" title="Pacific Northwest National Laboratory (PNNL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/pacific-northwest-national-laboratory-pnnl/" title="Read more about Pacific Northwest National Laboratory (PNNL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/pacific-northwest-national-laboratory-pnnl/" title="Pacific Northwest National Laboratory (PNNL)">Pacific Northwest National Laboratory (PNNL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2020/04/university-of-lincoln/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/05/HR20Logo20Black20Landscape7ui.jpg?fit=300%2C62&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/05/HR20Logo20Black20Landscape7ui.jpg?fit=300%2C62&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2020/04/university-of-lincoln/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/05/HR20Logo20Black20Landscape7ui.jpg?fit=1000%2C206&amp;ssl=1" title="University of Lincoln" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2020/04/university-of-lincoln/" title="Read more about University of Lincoln" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2020/04/university-of-lincoln/" title="University of Lincoln">University of Lincoln</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/purdue-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/PU-logo_0.png?fit=300%2C94&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/PU-logo_0.png?fit=300%2C94&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/purdue-university/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/PU-logo_0.png?fit=1093%2C344&amp;ssl=1" title="Purdue University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/purdue-university/" title="Read more about Purdue University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/purdue-university/" title="Purdue University">Purdue University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/brown-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/1383-universite-brown44.png?fit=300%2C150&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/1383-universite-brown44.png?fit=300%2C150&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/brown-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/1383-universite-brown44.png?fit=1800%2C898&amp;ssl=1" title="Brown University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/brown-university/" title="Read more about Brown University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/brown-university/" title="Brown University">Brown University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/08/niels-bohr-institute/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/niels-bohr-institute-bloc.jpg?fit=300%2C149&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/niels-bohr-institute-bloc.jpg?fit=300%2C149&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/08/niels-bohr-institute/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/niels-bohr-institute-bloc.jpg?fit=500%2C249&amp;ssl=1" title="Niels Bohr Institute" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/08/niels-bohr-institute/" title="Read more about Niels Bohr Institute" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/08/niels-bohr-institute/" title="Niels Bohr Institute">Niels Bohr Institute</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/university-of-bern/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/UBE_logo_transparentss4r.png?fit=300%2C99&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/UBE_logo_transparentss4r.png?fit=300%2C99&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/university-of-bern/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/UBE_logo_transparentss4r.png?fit=1146%2C378&amp;ssl=1" title="University of Bern" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/university-of-bern/" title="Read more about University of Bern" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/university-of-bern/" title="University of Bern">University of Bern</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Logo_EPFL.svg.png?fit=300%2C144&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Logo_EPFL.svg.png?fit=300%2C144&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Logo_EPFL.svg.png?fit=1200%2C576&amp;ssl=1" title="&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/" title="Read more about &Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/" title="&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)">&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/boston-university-bu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/2000px-Boston_University_Wordmark.png?fit=300%2C140&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/2000px-Boston_University_Wordmark.png?fit=300%2C140&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/boston-university-bu/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/2000px-Boston_University_Wordmark.png?fit=2000%2C930&amp;ssl=1" title="Boston University (BU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/boston-university-bu/" title="Read more about Boston University (BU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/boston-university-bu/" title="Boston University (BU)">Boston University (BU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-exeter/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/otzKvuJtvanFBgJ-800x450-noPad.png?fit=300%2C169&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/otzKvuJtvanFBgJ-800x450-noPad.png?fit=300%2C169&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-exeter/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/otzKvuJtvanFBgJ-800x450-noPad.png?fit=800%2C450&amp;ssl=1" title="University of Exeter" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/university-of-exeter/" title="Read more about University of Exeter" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/university-of-exeter/" title="University of Exeter">University of Exeter</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_5960d17cc51429f" data-current="1" data-pages="94" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer>
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">Copyright 2021 Innovation Toronto </p>
<div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px;}.mpc-pagination-preset--default li{margin-right:20px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555555;font-size:14px;text-align:center;text-transform:uppercase;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333333;}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555555;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1.25;text-align:left;text-transform:none;}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"]{margin-left:-50px;margin-bottom:-50px;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-post__content{background:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-post__heading{color:#555555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-post__meta{color:#777777;font-size:14px;line-height:1.5;text-align:center;text-transform:none;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-post__meta a{color:#777777;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,0.9);}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-type--lightbox{color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-type--lightbox:hover{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-type--readmore{color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-type--readmore:hover{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_5960d17cc51429f"] .mpc-post .mpc-button .mpc-button__icon{color:#333333;}</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="wpb-modifications"></script>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/1btakv2m/dw09.css" media="all" />
<noscript id="wpfc-google-fonts"><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=7d19bcdaa76a83efb388f49de940ade9' type='text/css' media='all'/>
<link crossorigin="anonymous" rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=7d19bcdaa76a83efb388f49de940ade9' type='text/css' media='all'/>
</noscript>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"23302d4f29","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_5960d17cc51429f_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"}, _mpc_grid_posts_5960d17cc51429f_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_5960d17cc51429f","callback":"MPC_Grid_Posts"};</script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"d046aaaff5","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php";
var _mpc_animations="0";
var _mpc_parallax="0";
var _mpc_scroll_to_id="1";</script>
<script id='google-translate-init-js-extra'>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.6.1";var $TS_VCSC_CurrentComposerRelease="6.6.0";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/8j2v9r99/dspc.js'></script>
<script id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["innovationtoronto.com"]});
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10636925-1", {"anonymize_ip":true});</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/7yzsx7rr/dspc.js'></script>
<script>$j=jQuery.noConflict();
$j(document).ready(function(){
if(!$j('#myCanvas').tagcanvas({
textColour: '#333333',
outlineColour: '#FFFFFF',
reverse: true,
depth: 0.8,
textFont: null,
weight: true,
maxSpeed: 0.05
},'tags')){
$j('#myCanvasContainer').hide();
}});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token":"8fe66837bd35432db6772dbf2469c59f"}'></script>
<script>(function(){
if(window.atob!==undefined){
var Base64={decode: function(data){ return window.atob(data); }};}else{
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}
var osd_subscribes=document.querySelectorAll('.osd-subscribe');
for (var i=0, l=osd_subscribes.length; i < l; i++){
osd_subscribes[i].addEventListener('submit', subscribe);
}
function subscribe(ev){
ev.preventDefault();
var email=this.querySelector('input[name=email]');
var categories=this.querySelector('.osd-subscribe-categories').value;
var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=ed1e0b511a&email="+email.value+"&categories="+categories;
var message=this.querySelector('.osd-subscribe-message');
var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";
if(email.value.replace(/\s/gi, "")===""){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}else if(HTMLInputElement.prototype.checkValidity!==undefined){
if(!email.checkValidity()){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}}
var xhr=new XMLHttpRequest();
xhr.open("POST", "https://innovationtoronto.com/wp-admin/admin-ajax.php");
xhr.setRequestHeader('content-type', 'application/x-www-form-urlencoded');
xhr.onreadystatechange=function(){
if(this.readyState===4&&this.status===200){
var response=null;
try {
response=JSON.parse(this.responseText);
if(response.return_code===0){
email.value="";
}
message.innerHTML=response.message;
} catch (error){
message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");
}}
}
xhr.send(data);
message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");
}})();</script>
<script src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/koh69e5k/dspp.js'></script>
<script src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.8.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/2nagubff/dspp.js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/ps937e/dw09.js'></script>
<script src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=7d19bcdaa76a83efb388f49de940ade9' id='google-translate-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/f6ejm4if/dspp.js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'20991777',post:'198826',tz:'-4',srv:'innovationtoronto.com'} ]);
_stq.push([ 'clickTrackerInit', '20991777', '198826' ]);</script>
<script>window.lazyLoadOptions={
elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
data_src: "lazy-src",
data_srcset: "lazy-srcset",
data_sizes: "lazy-sizes",
class_loading: "lazyloading",
class_loaded: "lazyloaded",
threshold: 300,
callback_loaded: function(element){
if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){
if(element.classList.contains("lazyloaded")){
if(typeof window.jQuery!="undefined"){
if(jQuery.fn.fitVids){
jQuery(element).parent().fitVids();
}}
}}
}};
window.addEventListener('LazyLoad::Initialized', function (e){
var lazyLoadInstance=e.detail.instance;
if(window.MutationObserver){
var observer=new MutationObserver(function(mutations){
var image_count=0;
var iframe_count=0;
var rocketlazy_count=0;
mutations.forEach(function(mutation){
for (i=0; i < mutation.addedNodes.length; i++){
if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){
return;
}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){
return;
}
images=mutation.addedNodes[i].getElementsByTagName('img');
is_image=mutation.addedNodes[i].tagName=="IMG";
iframes=mutation.addedNodes[i].getElementsByTagName('iframe');
is_iframe=mutation.addedNodes[i].tagName=="IFRAME";
rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');
image_count +=images.length;
iframe_count +=iframes.length;
rocketlazy_count +=rocket_lazy.length;
if(is_image){
image_count +=1;
}
if(is_iframe){
iframe_count +=1;
}}
});
if(image_count > 0||iframe_count > 0||rocketlazy_count > 0){
lazyLoadInstance.update();
}});
var b=document.getElementsByTagName("body")[0];
var config={ childList: true, subtree: true };
observer.observe(b, config);
}}, false);</script>
<script defer src='//innovationtoronto.com/wp-content/cache/wpfc-minified/l8l56h12/dspb.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded', function (){
var commentForms=document.getElementsByClassName('jetpack_remote_comment');
for (var i=0; i < commentForms.length; i++){
commentForms[i].allowTransparency=false;
commentForms[i].scrolling='no';
}});</script>
<script>(function (){
var comm_par_el=document.getElementById('comment_parent'),
comm_par=(comm_par_el&&comm_par_el.value) ? comm_par_el.value:'',
frame=document.getElementById('jetpack_remote_comment'),
tellFrameNewParent;
tellFrameNewParent=function (){
if(comm_par){
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=198826&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f02d4480f91946159d053c66039561f1c11457dc#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F06%2Fconnecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots%2F" + '&replytocom=' + parseInt(comm_par, 10).toString();
}else{
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=198826&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f02d4480f91946159d053c66039561f1c11457dc#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F06%2Fconnecting-brain-inspired-deep-learning-to-combine-vision-and-touch-in-biomimetic-robots%2F";
}};
document.addEventListener('DOMContentLoaded', function (){
var iframe_url="https:\/\/jetpack.wordpress.com";
if(window.postMessage){
if(document.addEventListener){
window.addEventListener('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}else if(document.attachEvent){
window.attachEvent('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}}
})
})();</script>
<script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6634fc0be9833812","version":"2021.5.2","r":1,"token":"14bcd4fceccb4317b82d8abc44f9cd28","si":10}'></script>
</body>
</html>