<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><style></style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/fdkulmck/2sv8o.css" media="all" /><title>Special dyes could prevent unnecessary motor replacements - Innovation Toronto</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php"><meta property="og:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1024%2C768&ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta property="og:title" content="Special dyes could prevent unnecessary motor replacements" /><meta property="og:type" content="article" /><meta property="og:description" content="" /><meta property="og:url" content="https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/" /><meta property="og:site_name" content="Innovation Toronto" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href="" /><link rel="apple-touch-icon" href="//i0.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" /><link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php" /> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" /><meta name="description" content="This way, you can see if a replacement is necessary without having to open up the engine" /><link rel="canonical" href="https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Special dyes could prevent unnecessary motor replacements - Innovation Toronto" /><meta name="twitter:description" content="This way, you can see if a replacement is necessary without having to open up the engine" /><meta name="twitter:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1800%2C1350&amp;ssl=1" /><meta name="twitter:creator" content="@innovation" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="innovation"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://innovationtoronto.com/#website","url":"https://innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":"https://innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1800%2C1350&ssl=1","contentUrl":"https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1800%2C1350&ssl=1","width":1800,"height":1350,"caption":"Special dyes could prevent unnecessary motor replacements"},{"@type":"WebPage","@id":"https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/#webpage","url":"https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/","name":"Special dyes could prevent unnecessary motor replacements - Innovation Toronto","isPartOf":{"@id":"https://innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/#primaryimage"},"datePublished":"2021-05-24T08:00:41+00:00","dateModified":"2021-05-24T04:51:50+00:00","author":{"@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6"},"description":"This way, you can see if a replacement is necessary without having to open up the engine","breadcrumb":{"@id":"https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/"]}]},{"@type":"BreadcrumbList","@id":"https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://innovationtoronto.com/","url":"https://innovationtoronto.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/#webpage"}}]},{"@type":"Person","@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://innovationtoronto.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://innovationtoronto.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Special dyes could prevent unnecessary motor replacements Comments Feed" href="https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/feed/" /> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:100%;}
@media(min-width:0px) and (max-width:767px){
.epyt-gallery-rowbreak{display:none;}
.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100% !important;}
}</style><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(//i2.wp.com/innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' /> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/innovationtoronto.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":198025,"token":"7d31e0a368","lang":0,"debug":0}</script> <script src='https://www.googletagmanager.com/gtag/js?id=UA-10636925-1' id='google_gtagjs-js' async></script> <link rel="https://api.w.org/" href="https://innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://innovationtoronto.com/wp-json/wp/v2/posts/198025" /><link rel="alternate" type="application/json+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F05%2Fspecial-dyes-could-prevent-unnecessary-motor-replacements%2F" /><link rel="alternate" type="text/xml+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F05%2Fspecial-dyes-could-prevent-unnecessary-motor-replacements%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.32.0" /><style>.has-post-thumbnail img.wp-post-image, 
.attachment-twentyseventeen-featured-image.wp-post-image{display:none !important;}</style><style>@-webkit-keyframes bgslide {
from{background-position-x:0;}
to{background-position-x:-200%;}
}
@keyframes bgslide {
from{background-position-x:0;}
to{background-position-x:-200%;}
}
.wpp-widget-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:-webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));background:linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear;}</style><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta property="og:type" content="article" /><meta property="og:title" content="Special dyes could prevent unnecessary motor replacements" /><meta property="og:url" content="https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2021-05-24T08:00:41+00:00" /><meta property="article:modified_time" content="2021-05-24T04:51:50+00:00" /><meta property="og:site_name" content="Innovation Toronto" /><meta property="og:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1200%2C900&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Innovation2" /><meta name="twitter:site" content="@innovation2" /><meta name="twitter:text:title" content="Special dyes could prevent unnecessary motor replacements" /><meta name="twitter:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Post by @Innovation2." /> <style id="wp-custom-css">a.headline-link{font-weight:bold;}


.wpgnews_widget_links>li{border-bottom:1px solid #eee;}</style><style title="dynamic-css" class="options-output">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</style><style>body, body.layout-boxed{background-image:none;}
.header > .inner, .header .logo{line-height:175px;height:175px;}
.news-box .nb-item-meta a:hover{color:#003070 !important;}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format{color:#0a257f;}</style><style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px !important;}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head><body class="post-template-default single single-post postid-198025 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div class="boxed-wrap clearfix"><div id="header-wrapper"><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="inner"><div class="logo"> <a href="https://innovationtoronto.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" alt="Innovation Toronto" width="544" height="100" data-lazy-src="//i3.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img src="//i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" alt="Innovation Toronto" width="544" height="100"/></noscript> <img class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" width="544" height="100" alt="Innovation Toronto" data-lazy-src="//i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="mom_retina_logo" data-wpfc-original-src="//i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" width="544" height="100" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right header-right_custom-content" style="margin-top:50px">&nbsp;<h4 style="text-align: left;"><span style="color: #1e73be;">A Daily Scan of Global Research &amp; Discovery . . .</span></h4><h4 style="text-align: left;"><span style="color: #1e73be;">Highlighting Ideas & Approaches that Could Have Impact . . .</h4></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide"><div class="navigation-inner"><div class="inner"><ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a><ul class="sub-menu"><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul> <i class='responsive-caret'></i></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li><li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a><ul class="sub-menu mom_mega_wrap mom_mega_col_6"><li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li><li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li><li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li><li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li><li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li><li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li></ul> <i class='responsive-caret'></i></li></ul><div class="device-menu-wrap mom_visibility_device"><div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a><ul class="sub-menu"><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul> <i class='responsive-caret'></i></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Institution Updates</a></li><li id="menu-item-195661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#">Most Visited Institutions</a><ul class="sub-menu mom_mega_wrap mom_mega_col_6"><li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li><li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li><li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li><li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000+ Visits</a></li><li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li><li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less than 10,000 visits</a></li></ul> <i class='responsive-caret'></i></li></ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span><div class="nb-inner-wrap search-wrap border-box"><div class="nb-inner sw-inner"><div class="search-form mom-search-form"><form method="get" action="https://innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button></form> <span class="sf-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i2.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i0.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div></div></div></div></nav><div class="boxed-content-wrapper clearfix"><div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"><div class="breaking-news"><div class="the_ticker"><div class="bn-title"><span>Latest News</span></div><div class="news-ticker" data-timeout="5000"><ul><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/">Special dyes could prevent unnecessary motor replacements</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/a-greener-way-to-make-solar-cells-replace-the-toxic-and-unsustainable-solvents/">A greener way to make solar cells: Replace the toxic and unsustainable solvents</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/removing-hormones-from-our-water-supplies-with-sunlight/">Removing hormones from our water supplies with sunlight</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/ai-enabled-ekgs-provides-new-insights-that-could-significantly-affect-health-and-longevity/">AI-enabled EKGs provides new insights that could significantly affect health and longevity</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/new-nanofiber-filter-captures-almost-100-of-covid-19-virus/">New nanofiber filter captures almost 100% of COVID-19 virus</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/superfast-portable-covid-19-testing-method-detects-the-virus-in-less-than-1-second/">Superfast portable COVID-19 testing method detects the virus in less than 1 second</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/transforming-co2-into-light-emitting-carbon/">Transforming CO2 into light-emitting carbon</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/yes-soap-new-and-safer-biological-soaps/">Yes, Soap: New and safer biological soaps</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/what-if-there-was-a-way-to-make-photosynthesis-happen-in-the-brains-of-stroke-patients/">What if there was a way to make photosynthesis happen in the brains of stroke patients?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/05/a-step-forward-for-grid-resilience-and-for-storing-energy-from-sun-wind-water/">A step forward for grid resilience and for storing energy from sun, wind, water</a></li></ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"><div class="category-title"><div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/category/electric-motors-2/" title="Electric Motors"><span itemprop="title">Electric Motors</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Special dyes could prevent unnecessary motor replacements</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-198025 post type-post status-publish format-standard has-post-thumbnail category-electric-motors-2 tag-color-changing-dyes tag-electric-engine-replacement-detector tag-martin-luther-university-of-halle-wittenberg tag-resin-systems"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=300%2C225&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif"><meta itemprop="width" content="544"><meta itemprop="height" content="100"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2021-05-24T04:00:41-04:00" /><meta itemprop="dateModified" content="2021-05-24T00:51:50-04:00" /><h1 class="post-tile entry-title" itemprop="headline">Special dyes could prevent unnecessary motor replacements</h1><div class="mom-post-meta single-post-meta"><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#e6d99593848c838592dbb59683858f878ac6829f8395c68589938a82c696948390838892c6938888838583959587949fc68b89928994c69483968a8785838b83889295c08489829fdbb59683858f878ac6829f8395c68589938a82c696948390838892c6938888838583959587949fc68b89928994c69483968a8785838b83889295c68e92929695dcc9c98f8888899087928f898892899489889289c885898bc9d4d6d4d7c9d6d3c9959683858f878acb829f8395cb8589938a82cb96948390838892cb938888838583959587949fcb8b89928994cb9483968a8785838b83889295c9" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content"><div class="mom-social-share ss-horizontal border-box php-share" data-id="198025"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Special dyes could prevent unnecessary motor replacements&url=https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/&title=Special dyes could prevent unnecessary motor replacements&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1024%2C768&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/&amp; is_video=false&amp;description=Special dyes could prevent unnecessary motor replacements" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div><br><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-7960ab5d82bf8f9"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-1260ab5d82bf782"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201800%201350'%3E%3C/svg%3E" width="1800" height="1350" alt="Special dyes could prevent unnecessary motor replacements" title="pic_20210512165423_6be5b6def5tt7" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1800%2C1350&amp;ssl=1"><noscript><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="vc_single_image-img" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1800%2C1350&amp;ssl=1" width="1800" height="1350" alt="Special dyes could prevent unnecessary motor replacements" title="pic_20210512165423_6be5b6def5tt7"></noscript></div></figure></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><p style="text-align: center;">Special dyes could prevent unnecessary motor replacements</p></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-460ab5d84b69c8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-7923838" class="ts-textillate" data-loop="true" data-mobile="false" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Special dyes could prevent unnecessary motor replacements</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h4>One day in the near future dyes in electric motors might indicate when cable insulation is becoming brittle and the motor needs replacing.</h4><p>Scientists at Martin Luther University Halle-Wittenberg (MLU), together with ELANTAS, a division of the specialty chemicals group ALTANA, have developed a new process that enables the dyes to be directly integrated into the insulation. By changing colour, they reveal how much the insulating resin layer around the copper wires in the motor has degraded. The results were published in the journal &ldquo;Advanced Materials&rdquo;.</p><p>Modern combustion engines have long had detectors that recognise, for example, when an oil change is needed, saving unnecessary inspections. Electric motors also show signs of wear. Inside, they are usually made up of tightly wound copper wires &ndash; and these in turn are coated with an insulating resin. &ldquo;This insulation changes over time. It becomes brittle as it degrades dues to heat and chemical processes,&rdquo; explains Professor Wolfgang Binder from the Institute of Chemistry at MLU. However, it is not possible to tell from the outside whether the insulation around the wires inside is still intact or whether the entire motor needs to be replaced.</p><p>The scientists from MLU were tasked with finding a solution to this problem on behalf of the ELANTAS division of ALTANA, which produces special resin systems for such insulation. &ldquo;Until now, developers have focused on the degree to which material degrades under specific conditions,&rdquo; explains Alexander Funtan, a chemist at MLU. Recommendations were then made as to how long it would take before a replacement would be necessary. However, the actual wear depends on the conditions under which it is used, most particularly temperature. Funtan therefore developed a test rig which he used to analyse four different resin systems over several months to determine which degradation products form at different temperatures.</p><p>He discovered that the four resin systems consistently released a specific alcohol under the different temperature conditions. &ldquo;We then worked closely with the researchers and developers at ELANTAS to find a sensor molecule for this alcohol,&rdquo; he says. In other words, a substance that is easily detectable and whose properties change when the alcohol binds to it. The sensor molecule must also withstand high temperatures and normal production processes. Another requirement was that it did not change the insulation&rsquo;s electrochemical properties. The choice fell on a dye that normally glows reddish orange under UV light; but when alcohol binds to it, the colour spectrum shifts to a light green.</p><p>The different colour spectra could then be analysed using special devices that could be installed directly in the engine. &ldquo;This way, you can see if a replacement is necessary without having to open up the engine,&rdquo; says Binder. This will hopefully avoid unnecessary motor replacements in the future. The new insulation could be used in the motors of electric vehicles as well as in machines and other equipment. &ldquo;These results reveal what can be achieved by combining basic university research with commercial application know-how,&rdquo; says Dr Simon Rost, head of research &amp; development at ELANTAS in Hamburg. &ldquo;In the future, this will enable us to provide added value to our customers and further contribute to sustainable development.&rdquo;</p><p>&nbsp;</p><p><strong><span style="color: #ff0000;">Original Article:</span> <a href="https://pressemitteilungen.pr.uni-halle.de/index.php?modus=pmanzeige&amp;pm_id=5238" target="_blank" rel="noopener">Electric cars: Special dyes could prevent unnecessary motor replacements</a></strong></p><p><strong><span style="color: #ff0000;">More from:</span> <a href="https://innovationtoronto.com/2019/05/martin-luther-university-of-halle-wittenberg-mlu/" target="_blank" rel="noopener">Martin Luther University of Halle-Wittenberg</a>&nbsp;</strong></p><p>&nbsp;</p><p>&nbsp;</p></div></div><div id="ts-vcsc-title-typed-7804335" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-7860ab5d83bc962"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Electric engine replacement detector</span></h5><div class="feedzy-rss feedzy-d1d38a65e8c3db8088d2878480f032f6"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4DF2398EFE5344A48113C9C54FC61206&amp;url=https%3A%2F%2Fphys.org%2Fnews%2F2021-05-electric-cars-special-dyes-unnecessary.html&amp;c=542779964894194817&amp;mkt=en-us" target="_blank" rel="noopener">Electric cars: Special dyes could prevent unnecessary motor replacements</a></span><div class="rss_content"><small>on May 18, 2021 at 8:20 am </small><p>One day in the near future dyes in electric motors might indicate when cable insulation is becoming brittle and the motor needs replacing. Scientists at Martin Luther University Halle-Wittenberg (MLU) ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4DF2398EFE5344A48113C9C54FC61206&amp;url=https%3A%2F%2F9to5mac.com%2F2021%2F05%2F09%2Fvanmoof-s3-find-my-tech%2F&amp;c=5456031566907218089&amp;mkt=en-us" target="_blank" rel="noopener">Find My Diary: The VanMoof S3 is a great example of the future of Find My</a></span><div class="rss_content"><small>on May 9, 2021 at 5:09 am </small><p>The front hub motor, too, is super-compact. Indeed, the display, and the slight motor whine when moving, are pretty much the only things that give it away as an electric bike. The bike is ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4DF2398EFE5344A48113C9C54FC61206&amp;url=https%3A%2F%2Fwww.ainonline.com%2Faviation-news%2Fbusiness-aviation%2F2021-05-03%2Fcessna-citation-longitude-pilot-report&amp;c=16251257467086978323&amp;mkt=en-us" target="_blank" rel="noopener">Cessna Citation Longitude: Pilot Report</a></span><div class="rss_content"><small>on May 3, 2021 at 8:00 pm </small><p>Two double-club seating areas are standard, but buyers can opt to replace ... shares electrical architecture with the Latitude and Sovereign. The split-bus design has the left engine generator ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4DF2398EFE5344A48113C9C54FC61206&amp;url=https%3A%2F%2Fdailyreckoning.com%2Fthe-sky-is-falling%2F&amp;c=9905725497612287523&amp;mkt=en-us" target="_blank" rel="noopener">The Sky Is Falling</a></span><div class="rss_content"><small>on May 2, 2021 at 5:00 pm </small><p>That&rsquo;s hardly cause for alarm considering ... they cannot replace them due to unreliability and the expense of batteries. And do you think you&rsquo;re going green by driving an electric car?</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4DF2398EFE5344A48113C9C54FC61206&amp;url=https%3A%2F%2Fwww.theguardian.com%2Fbusiness%2F2021%2Fapr%2F27%2Fsports-carmaker-lotus-to-ramp-up-production-more-than-tenfold&amp;c=6749410574669892589&amp;mkt=en-us" target="_blank" rel="noopener">Sports carmaker Lotus to ramp up production more than tenfold</a></span><div class="rss_content"><small>on April 27, 2021 at 9:59 pm </small><p>The UK automotive sector repeatedly sounded the alarm about Brexit ... Lotus to run on an internal combustion engine, with future models due to be electric thanks to a &pound;2.5bn investment from ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Electric engine replacement detector</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.sciencedaily.com/releases/2021/05/210518114206.htm" target="_blank" class="headline-link">Electric cars: Special dyes could prevent unnecessary motor replacements - Science Daily</a><p><em class="publish_date">May 18, 2021</em></p><div class="clearfix"></div></li><li><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-may-21-2021/" target="_blank" class="headline-link">Comments on: Top Letters And Comments, May 21, 2021 - AVweb</a><p><em class="publish_date">May 21, 2021</em></p><div class="clearfix"></div></li><li><a href="https://www.idtechex.com/en/research-report/robot-shuttles-for-smart-cities-2021-2041/816" target="_blank" class="headline-link">Robot Shuttles for Smart Cities 2021-2041 - IDTechEx.com</a><p><em class="publish_date">May 21, 2021</em></p><div class="clearfix"></div></li><li><a href="https://auto.economictimes.indiatimes.com/news/passenger-vehicle/cars/lamborghini-hits-accelerator-on-electric-future/82741985" target="_blank" class="headline-link">Lamborghini hits accelerator on electric future - ETAuto.com</a><p><em class="publish_date">May 18, 2021</em></p><div class="clearfix"></div></li><li><a href="https://semiengineering.com/automotive-ic-shortage-drags-on/" target="_blank" class="headline-link">Automotive IC Shortage Drags On - SemiEngineering - SemiEngineering</a><p><em class="publish_date">May 20, 2021</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-760ab5d84af885"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Color-changing dyes</span></h5><div class="feedzy-rss feedzy-9af6260b00ebea9800b01503fb03f133"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=51567128EB5B49EFB36570A0A2886F85&amp;url=https%3A%2F%2Ffuturism.com%2Fthis-color-changing-wall-light-adds-style-to-any-room-and-outlasts-older-lamps&amp;c=9462358873135220101&amp;mkt=en-us" target="_blank" rel="noopener">This Color Changing Wall Light Adds Style To Any Room And Outlasts Older Lamps</a></span><div class="rss_content"><small>on May 22, 2021 at 7:03 am </small><p>LEDs are changing how we light out homes. The Protean Wall Light lets you control everything about the light in your space.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=51567128EB5B49EFB36570A0A2886F85&amp;url=https%3A%2F%2Fwww.cnet.com%2Fhome%2Fenergy-and-utilities%2Flifx-color-a19-vs-wyze-bulb-color-which-color-changing-led-wins%2F&amp;c=4671717601339725187&amp;mkt=en-us" target="_blank" rel="noopener">Lifx Color A19 vs. Wyze Bulb Color: Which color-changing LED wins?</a></span><div class="rss_content"><small>on May 20, 2021 at 8:09 am </small><p>According to the company, the bulb is capable of producing billions of colors, so you should be ... roughly comparable as 75-watt equivalent color-changing LEDs.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=51567128EB5B49EFB36570A0A2886F85&amp;url=https%3A%2F%2Fwww.machinedesign.com%2Fmechanical-motion-systems%2Farticle%2F21164675%2Fcolorchanging-dye-sensors-detect-electric-motor-condition&amp;c=8519130977588656557&amp;mkt=en-us" target="_blank" rel="noopener">Color-Changing Dye Sensors Detect Electric Motor Condition</a></span><div class="rss_content"><small>on May 19, 2021 at 12:59 pm </small><p>Scientists have developed a dye process that helps detect wear-and-tear on electric motor wire insulation. Typically, engineers can tell the condition of an electric motor by the wear on the ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=51567128EB5B49EFB36570A0A2886F85&amp;url=https%3A%2F%2Farstechnica.com%2Fgadgets%2F2021%2F05%2Fgoogle-shows-off-android-12s-huge-ui-overhaul%2F&amp;c=7797892902750712606&amp;mkt=en-us" target="_blank" rel="noopener">Google shows off Android 12&rsquo;s huge UI overhaul</a></span><div class="rss_content"><small>on May 18, 2021 at 11:51 am </small><p>Google I/O kicks off today, and the big news is that Android 12 is getting a huge new design. Google calls the new design "Material You," and just like in the leaks, it's a UI that changes colors like ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=51567128EB5B49EFB36570A0A2886F85&amp;url=https%3A%2F%2Fnewatlas.com%2Fscience%2Fcolor-changing-dye-electric-car-motors%2F&amp;c=8826801910539970889&amp;mkt=en-us" target="_blank" rel="noopener">Color-changing dye could warn of motor failure in electric cars</a></span><div class="rss_content"><small>on May 18, 2021 at 11:04 am </small><p>Although some people may think that electric cars can run forever, their motors do wear out over time. According to a new study, special dyes could allow drivers and mechanics to know when that time ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Color-changing dyes</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://newatlas.com/science/color-changing-dye-electric-car-motors/" target="_blank" class="headline-link">Color-changing dye could warn of motor failure in electric cars - New Atlas</a><p><em class="publish_date">May 18, 2021</em></p><div class="clearfix"></div></li><li><a href="https://www.fastcompany.com/90634800/wow-mits-color-changing-paint-could-make-your-iphone-look-different-every-day" target="_blank" class="headline-link">Could MIT's color-changing paint keep us using stuff longer? - Fast Company</a><p><em class="publish_date">May 11, 2021</em></p><div class="clearfix"></div></li><li><a href="https://www.esquire.com/style/grooming/g36279642/best-beard-dye/" target="_blank" class="headline-link">9 Best Beard Dyes for Men 2021 - How to Cover Gray Beard Hairs - Esquire</a><p><em class="publish_date">April 28, 2021</em></p><div class="clearfix"></div></li><li><a href="https://www.zmescience.com/science/mit-color-chameleon-935224/" target="_blank" class="headline-link">MIT develops programmable, color-changing dyes that you can spray on basically anything - ZME Science</a><p><em class="publish_date">September 10, 2019</em></p><div class="clearfix"></div></li><li><a href="https://www.smithsonianmag.com/innovation/this-new-dye-changes-color-when-exposed-to-uv-light-180973099/" target="_blank" class="headline-link">This New Dye Changes Color When Exposed to UV Light - Smithsonian</a><p><em class="publish_date">September 13, 2019</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="https://innovationtoronto.com/wp-cron.php?doing_wp_cron=1621843245.0053520202636718750000"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-2"><button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-9360ab5d850cec5"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="widgets-list-layout no-grav"><li> <a href="https://innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp">Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth</a></div></li><li> <a href="https://innovationtoronto.com/2021/05/imagine-an-entire-twenty-storey-concrete-building-which-can-store-energy-like-a-giant-battery/" title="Imagine an entire twenty storey concrete building which can store energy like a giant battery" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Imagine an entire twenty storey concrete building which can store energy like a giant battery" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/265139_web9zc.jpg?fit=1200%2C544&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/265139_web9zc.jpg?fit=1200%2C544&amp;ssl=1&amp;resize=40%2C40" alt="Imagine an entire twenty storey concrete building which can store energy like a giant battery" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/05/imagine-an-entire-twenty-storey-concrete-building-which-can-store-energy-like-a-giant-battery/" title="Imagine an entire twenty storey concrete building which can store energy like a giant battery" class="bump-view" data-bump-view="tp">Imagine an entire twenty storey concrete building which can store energy like a giant battery</a></div></li><li> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" title="A cure for celiac disease by 2021?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A cure for celiac disease by 2021?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/csm_celiac_DSC_0064_6e1af42625.jpg?fit=800%2C532&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/csm_celiac_DSC_0064_6e1af42625.jpg?fit=800%2C532&amp;ssl=1&amp;resize=40%2C40" alt="A cure for celiac disease by 2021?" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" title="A cure for celiac disease by 2021?" class="bump-view" data-bump-view="tp">A cure for celiac disease by 2021?</a></div></li><li> <a href="https://innovationtoronto.com/2021/05/cystic-fibrosis-breakthrough-new-nanotech-improves-a-cf-antibiotic-by-100000-fold/" title="Cystic Fibrosis breakthrough: New nanotech improves a CF antibiotic by 100,000-fold" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Cystic Fibrosis breakthrough: New nanotech improves a CF antibiotic by 100,000-fold" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/cf-cells6aq.jpg?fit=1050%2C590&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/cf-cells6aq.jpg?fit=1050%2C590&amp;ssl=1&amp;resize=40%2C40" alt="Cystic Fibrosis breakthrough: New nanotech improves a CF antibiotic by 100,000-fold" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/05/cystic-fibrosis-breakthrough-new-nanotech-improves-a-cf-antibiotic-by-100000-fold/" title="Cystic Fibrosis breakthrough: New nanotech improves a CF antibiotic by 100,000-fold" class="bump-view" data-bump-view="tp">Cystic Fibrosis breakthrough: New nanotech improves a CF antibiotic by 100,000-fold</a></div></li><li> <a href="https://innovationtoronto.com/2021/05/new-nanofiber-filter-captures-almost-100-of-covid-19-virus/" title="New nanofiber filter captures almost 100% of COVID-19 virus" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="New nanofiber filter captures almost 100% of COVID-19 virus" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/filter_18uu.png?fit=1170%2C450&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/filter_18uu.png?fit=1170%2C450&amp;ssl=1&amp;resize=40%2C40" alt="New nanofiber filter captures almost 100% of COVID-19 virus" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/05/new-nanofiber-filter-captures-almost-100-of-covid-19-virus/" title="New nanofiber filter captures almost 100% of COVID-19 virus" class="bump-view" data-bump-view="tp">New nanofiber filter captures almost 100% of COVID-19 virus</a></div></li><li> <a href="https://innovationtoronto.com/2017/12/3d-printing-your-way-to-connect-to-wifi-without-electronics/" title="3D printing your way to connect to WiFi without electronics" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="3D printing your way to connect to WiFi without electronics" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2017/12/3-D-printed-laundry-soap-monitor-375x563.jpg?fit=375%2C563&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2017/12/3-D-printed-laundry-soap-monitor-375x563.jpg?fit=375%2C563&amp;ssl=1&amp;resize=40%2C40" alt="3D printing your way to connect to WiFi without electronics" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2017/12/3d-printing-your-way-to-connect-to-wifi-without-electronics/" title="3D printing your way to connect to WiFi without electronics" class="bump-view" data-bump-view="tp">3D printing your way to connect to WiFi without electronics</a></div></li><li> <a href="https://innovationtoronto.com/2021/05/superfast-portable-covid-19-testing-method-detects-the-virus-in-less-than-1-second/" title="Superfast portable COVID-19 testing method detects the virus in less than 1 second" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Superfast portable COVID-19 testing method detects the virus in less than 1 second" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/264834_web9ll.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/264834_web9ll.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Superfast portable COVID-19 testing method detects the virus in less than 1 second" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/05/superfast-portable-covid-19-testing-method-detects-the-virus-in-less-than-1-second/" title="Superfast portable COVID-19 testing method detects the virus in less than 1 second" class="bump-view" data-bump-view="tp">Superfast portable COVID-19 testing method detects the virus in less than 1 second</a></div></li><li> <a href="https://innovationtoronto.com/2021/05/a-40-year-old-problem-solved-a-long-lasting-and-stable-solid-state-lithium-battery-that-can-be-charged-10000-times-or-more/" title="A 40 year old problem solved: A long-lasting and stable solid-state lithium battery that can be charged 10,000 times or more" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A 40 year old problem solved: A long-lasting and stable solid-state lithium battery that can be charged 10,000 times or more" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/Draft3_NoCoverText9ll.jpg?fit=751%2C540&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/Draft3_NoCoverText9ll.jpg?fit=751%2C540&amp;ssl=1&amp;resize=40%2C40" alt="A 40 year old problem solved: A long-lasting and stable solid-state lithium battery that can be charged 10,000 times or more" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/05/a-40-year-old-problem-solved-a-long-lasting-and-stable-solid-state-lithium-battery-that-can-be-charged-10000-times-or-more/" title="A 40 year old problem solved: A long-lasting and stable solid-state lithium battery that can be charged 10,000 times or more" class="bump-view" data-bump-view="tp">A 40 year old problem solved: A long-lasting and stable solid-state lithium battery that can be charged 10,000 times or more</a></div></li><li> <a href="https://innovationtoronto.com/2021/05/breakthrough-in-reverse-osmosis/" title="Breakthrough in reverse osmosis" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Breakthrough in reverse osmosis" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/warsinger-pistonLO8la.jpg?fit=800%2C533&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/warsinger-pistonLO8la.jpg?fit=800%2C533&amp;ssl=1&amp;resize=40%2C40" alt="Breakthrough in reverse osmosis" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/05/breakthrough-in-reverse-osmosis/" title="Breakthrough in reverse osmosis" class="bump-view" data-bump-view="tp">Breakthrough in reverse osmosis</a></div></li><li> <a href="https://innovationtoronto.com/2021/05/a-key-new-piece-of-the-puzzle-in-the-quest-to-use-gene-therapy-to-enable-people-born-deaf-to-hear/" title="A key new piece of the puzzle in the quest to use gene therapy to enable people born deaf to hear" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A key new piece of the puzzle in the quest to use gene therapy to enable people born deaf to hear" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/colin_johnson_0y77.jpg?fit=799%2C532&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/colin_johnson_0y77.jpg?fit=799%2C532&amp;ssl=1&amp;resize=40%2C40" alt="A key new piece of the puzzle in the quest to use gene therapy to enable people born deaf to hear" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://innovationtoronto.com/2021/05/a-key-new-piece-of-the-puzzle-in-the-quest-to-use-gene-therapy-to-enable-people-born-deaf-to-hear/" title="A key new piece of the puzzle in the quest to use gene therapy to enable people born deaf to hear" class="bump-view" data-bump-view="tp">A key new piece of the puzzle in the quest to use gene therapy to enable people born deaf to hear</a></div></li></ul></div><div class="widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"><form method="post"> <input type="submit" value="Close and accept" class="accept"></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br> To find out more, including how to control cookies, see here: <a href="https://automattic.com/cookies/" rel="nofollow"> Cookie Policy </a></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_85950" width="480" height="270" data-origwidth="480" data-origheight="270" data-ep-src="https://www.youtube.com/embed/?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;listType=playlist&amp;list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ&amp;autoplay=0&amp;cc_load_policy=0&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;fs=1&amp;playsinline=0&amp;controls=1&amp;color=red&amp;cc_lang_pref=&amp;rel=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-9160ab5d85124f8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://innovationtoronto.com/tag/color-changing-dyes/" rel="tag">color-changing dyes</a><a href="https://innovationtoronto.com/tag/electric-engine-replacement-detector/" rel="tag">electric engine replacement detector</a><a href="https://innovationtoronto.com/tag/martin-luther-university-of-halle-wittenberg/" rel="tag">Martin Luther University of Halle-Wittenberg</a><a href="https://innovationtoronto.com/tag/resin-systems/" rel="tag">resin systems</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="198025"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Special dyes could prevent unnecessary motor replacements&url=https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/&title=Special dyes could prevent unnecessary motor replacements&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/pic_20210512165423_6be5b6def5tt7-scaled.jpg?fit=1024%2C768&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/&amp; is_video=false&amp;description=Special dyes could prevent unnecessary motor replacements" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts"><ul><li class="np-post prev border-box"><div class="post-img"> <a href="https://innovationtoronto.com/2021/05/a-greener-way-to-make-solar-cells-replace-the-toxic-and-unsustainable-solvents/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/T4_Main_Larger-Carys-Worsley-solvent4ee.jpg?resize=180%2C120&ssl=1" alt="Special dyes could prevent unnecessary motor replacements" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/T4_Main_Larger-Carys-Worsley-solvent4ee.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/T4_Main_Larger-Carys-Worsley-solvent4ee.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/05/T4_Main_Larger-Carys-Worsley-solvent4ee.jpg?resize=180%2C120&ssl=1" alt="Special dyes could prevent unnecessary motor replacements"></noscript></a></div><div class="details has-feature-image"> <a href="https://innovationtoronto.com/2021/05/a-greener-way-to-make-solar-cells-replace-the-toxic-and-unsustainable-solvents/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a><h3><a href="https://innovationtoronto.com/2021/05/a-greener-way-to-make-solar-cells-replace-the-toxic-and-unsustainable-solvents/">A greener way to make solar cells: Replace the toxic and unsustainable solvents</a></h3></div></li></ul></div><h2 class="single-title">Related Articles</h2><div class="base-box single-box"><ul class="single-related-posts"><li> <a href="https://innovationtoronto.com/2020/10/rapeseed-has-the-potential-to-replace-soy-as-the-best-plant-based-source-of-protein-for-humans/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/10/rape-flowers-4319684_1920d5-scaled.jpg?resize=610%2C380&ssl=1" alt="Rapeseed has the potential to replace soy as the best plant-based source of protein for humans" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/10/rape-flowers-4319684_1920d5-scaled.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/10/rape-flowers-4319684_1920d5-scaled.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/10/rape-flowers-4319684_1920d5-scaled.jpg?resize=610%2C380&ssl=1" alt="Rapeseed has the potential to replace soy as the best plant-based source of protein for humans"></noscript></a><h4><a itemprop="name" href="https://innovationtoronto.com/2020/10/rapeseed-has-the-potential-to-replace-soy-as-the-best-plant-based-source-of-protein-for-humans/">Rapeseed has the potential to replace soy as the best plant-based source of protein for humans</a></h4><div class="mom-post-meta"> <time datetime="2020-10-02T01:00:12-04:00">October 02, 2020</time></div></li><li> <a href="https://innovationtoronto.com/2019/12/unique-polymer-fibres-that-are-strong-tough-and-light-as-a-feather/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/12/160-Electrospinninghky-scaled.jpg?resize=610%2C380&ssl=1" alt="Unique polymer fibres that are strong, tough and light as a feather" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/12/160-Electrospinninghky-scaled.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/12/160-Electrospinninghky-scaled.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/12/160-Electrospinninghky-scaled.jpg?resize=610%2C380&ssl=1" alt="Unique polymer fibres that are strong, tough and light as a feather"></noscript></a><h4><a itemprop="name" href="https://innovationtoronto.com/2019/12/unique-polymer-fibres-that-are-strong-tough-and-light-as-a-feather/">Unique polymer fibres that are strong, tough and light as a feather</a></h4><div class="mom-post-meta"> <time datetime="2019-12-15T04:00:28-05:00">December 15, 2019</time></div></li><li> <a href="https://innovationtoronto.com/2019/05/producing-carbon-neutral-alternatives-to-cement/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/cement-alternatives-1.jpg?resize=610%2C380&ssl=1" alt="Producing carbon-neutral alternatives to cement" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/cement-alternatives-1.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/cement-alternatives-1.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/cement-alternatives-1.jpg?resize=610%2C380&ssl=1" alt="Producing carbon-neutral alternatives to cement"></noscript></a><h4><a itemprop="name" href="https://innovationtoronto.com/2019/05/producing-carbon-neutral-alternatives-to-cement/">Producing carbon-neutral alternatives to cement</a></h4><div class="mom-post-meta"> <time datetime="2019-05-23T03:00:46-04:00">May 23, 2019</time></div></li><li> <a href="https://innovationtoronto.com/2018/11/using-mere-sunlight-to-eradicate-pollutants-in-water/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/pic_20181120112047_aa96d9681a.jpg?resize=610%2C380&ssl=1" alt="Using mere sunlight to eradicate pollutants in water" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/pic_20181120112047_aa96d9681a.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/pic_20181120112047_aa96d9681a.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/pic_20181120112047_aa96d9681a.jpg?resize=610%2C380&ssl=1" alt="Using mere sunlight to eradicate pollutants in water"></noscript></a><h4><a itemprop="name" href="https://innovationtoronto.com/2018/11/using-mere-sunlight-to-eradicate-pollutants-in-water/">Using mere sunlight to eradicate pollutants in water</a></h4><div class="mom-post-meta"> <time datetime="2018-11-28T04:30:50-05:00">November 28, 2018</time></div></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/special-dyes-could-prevent-unnecessary-motor-replacements/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=198025&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=834445b4b42cd2e77039acf98bc227c6b930acaa#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F05%2Fspecial-dyes-could-prevent-unnecessary-motor-replacements%2F"> </iframe><noscript><iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=198025&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=834445b4b42cd2e77039acf98bc227c6b930acaa#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F05%2Fspecial-dyes-could-prevent-unnecessary-motor-replacements%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" > </iframe></noscript> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer"><div class="inner"><div class="widget mom_custom_text"><div class="custom_textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-660ab5d8659b9f"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-9025719" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_8060ab5d85eb9d0" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/swansea-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/swansea-logo.png?fit=300%2C200&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/swansea-logo.png?fit=300%2C200&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/swansea-university/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/swansea-logo.png?fit=1280%2C853&amp;ssl=1" title="Swansea University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/swansea-university/" title="Read more about Swansea University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/swansea-university/" title="Swansea University">Swansea University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/skolkovo-institute-of-science-and-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/02/thumb_4111_default_big.jpeg?fit=300%2C148&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/02/thumb_4111_default_big.jpeg?fit=300%2C148&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/skolkovo-institute-of-science-and-technology/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/02/thumb_4111_default_big.jpeg?fit=620%2C305&amp;ssl=1" title="Skolkovo Institute of Science and Technology" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/skolkovo-institute-of-science-and-technology/" title="Read more about Skolkovo Institute of Science and Technology" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/skolkovo-institute-of-science-and-technology/" title="Skolkovo Institute of Science and Technology">Skolkovo Institute of Science and Technology</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/tohoku-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/logo_tohoku111.png?fit=300%2C122&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/logo_tohoku111.png?fit=300%2C122&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/tohoku-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/logo_tohoku111.png?fit=540%2C220&amp;ssl=1" title="Tohoku University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/tohoku-university/" title="Read more about Tohoku University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/tohoku-university/" title="Tohoku University">Tohoku University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/08/huazhong-university-of-science-and-technology-hust/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/Hustseals.png?fit=300%2C228&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/Hustseals.png?fit=300%2C228&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/08/huazhong-university-of-science-and-technology-hust/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/Hustseals.png?fit=362%2C275&amp;ssl=1" title="Huazhong University of Science and Technology (HUST)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/08/huazhong-university-of-science-and-technology-hust/" title="Read more about Huazhong University of Science and Technology (HUST)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/08/huazhong-university-of-science-and-technology-hust/" title="Huazhong University of Science and Technology (HUST)">Huazhong University of Science and Technology (HUST)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/pacific-northwest-national-laboratory-pnnl/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Pacific_Northwest_National_Laboratory_logo.svg.png?fit=300%2C129&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Pacific_Northwest_National_Laboratory_logo.svg.png?fit=300%2C129&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/pacific-northwest-national-laboratory-pnnl/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Pacific_Northwest_National_Laboratory_logo.svg.png?fit=1200%2C514&amp;ssl=1" title="Pacific Northwest National Laboratory (PNNL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/pacific-northwest-national-laboratory-pnnl/" title="Read more about Pacific Northwest National Laboratory (PNNL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/pacific-northwest-national-laboratory-pnnl/" title="Pacific Northwest National Laboratory (PNNL)">Pacific Northwest National Laboratory (PNNL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/university-of-california-riverside/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/300x300.jpg?fit=300%2C300&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/300x300.jpg?fit=300%2C300&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/university-of-california-riverside/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/300x300.jpg?fit=300%2C300&amp;ssl=1" title="University of California Riverside" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/university-of-california-riverside/" title="Read more about University of California Riverside" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/university-of-california-riverside/" title="University of California Riverside">University of California Riverside</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=300%2C65&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=300%2C65&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=1135%2C247&amp;ssl=1" title="Massachusetts Institute of Technology (MIT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Read more about Massachusetts Institute of Technology (MIT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Massachusetts Institute of Technology (MIT)">Massachusetts Institute of Technology (MIT)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2018/08/university-of-minnesota/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Minnesota-.png?fit=300%2C150&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Minnesota-.png?fit=300%2C150&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2018/08/university-of-minnesota/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/Minnesota-.png?fit=1364%2C683&amp;ssl=1" title="University of Minnesota" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2018/08/university-of-minnesota/" title="Read more about University of Minnesota" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2018/08/university-of-minnesota/" title="University of Minnesota">University of Minnesota</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/kth-the-royal-institute-of-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Kth_logo.svg.png?fit=266%2C300&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Kth_logo.svg.png?fit=266%2C300&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/kth-the-royal-institute-of-technology/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Kth_logo.svg.png?fit=1200%2C1353&amp;ssl=1" title="KTH The Royal Institute of Technology" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/kth-the-royal-institute-of-technology/" title="Read more about KTH The Royal Institute of Technology" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/kth-the-royal-institute-of-technology/" title="KTH The Royal Institute of Technology">KTH The Royal Institute of Technology</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/umea-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/umu-logo-en.png?fit=300%2C100&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/umu-logo-en.png?fit=300%2C100&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/umea-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/umu-logo-en.png?fit=1200%2C400&amp;ssl=1" title="Umea University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/umea-university/" title="Read more about Umea University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/umea-university/" title="Umea University">Umea University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/08/liverpool-john-moores-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/LJMU-Logokk90.png?fit=300%2C86&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/LJMU-Logokk90.png?fit=300%2C86&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/08/liverpool-john-moores-university/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/LJMU-Logokk90.png?fit=5681%2C1633&amp;ssl=1" title="Liverpool John Moores University (LJMU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/08/liverpool-john-moores-university/" title="Read more about Liverpool John Moores University (LJMU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/08/liverpool-john-moores-university/" title="Liverpool John Moores University (LJMU)">Liverpool John Moores University (LJMU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/09/national-chiao-tung-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/NCTU-Logo-Blue-Cropped09.png?fit=300%2C119&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/NCTU-Logo-Blue-Cropped09.png?fit=300%2C119&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/09/national-chiao-tung-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/09/NCTU-Logo-Blue-Cropped09.png?fit=823%2C326&amp;ssl=1" title="National Chiao Tung University (NCTU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/09/national-chiao-tung-university/" title="Read more about National Chiao Tung University (NCTU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/09/national-chiao-tung-university/" title="National Chiao Tung University (NCTU)">National Chiao Tung University (NCTU)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_8060ab5d85eb9d0" data-current="1" data-pages="93" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer><div class="copyrights-area"><div class="inner"><p class="copyrights-text">Copyright 2021 Innovation Toronto</p><div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px;}.mpc-pagination-preset--default li{margin-right:20px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555555;font-size:14px;text-align:center;text-transform:uppercase;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5;}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333333;}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555555;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1.25;text-align:left;text-transform:none;}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"]{margin-left:-50px;margin-bottom:-50px;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-post__content{background:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-post__heading{color:#555555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-post__meta{color:#777777;font-size:14px;line-height:1.5;text-align:center;text-transform:none;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-post__meta a{color:#777777;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,0.9);}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-type--lightbox{color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-type--lightbox:hover{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-type--readmore{color:#555555;font-size:48px;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-type--readmore:hover{color:#333333;}.mpc-grid-posts[id="mpc_grid_posts_8060ab5d85eb9d0"] .mpc-post .mpc-button .mpc-button__icon{color:#333333;}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="wpb-modifications"></script> <noscript id="wpfc-google-fonts"><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback' type='text/css' media='all'/>
<link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"7c311277b5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_8060ab5d85eb9d0_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"}, _mpc_grid_posts_8060ab5d85eb9d0_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_8060ab5d85eb9d0","callback":"MPC_Grid_Posts"};</script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"21b9e5389f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php";
var _mpc_animations="0";
var _mpc_parallax="0";
var _mpc_scroll_to_id="1";</script>
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.6.1";var $TS_VCSC_CurrentComposerRelease="6.6.0";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["innovationtoronto.com"]});
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10636925-1", {"anonymize_ip":true});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token":"775cbd17ca5e4ec6a1e4942e8258a5ae"}'></script>
<script>(function(){
if(window.atob!==undefined){
var Base64={decode: function(data){ return window.atob(data); }};}else{
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}
var osd_subscribes=document.querySelectorAll('.osd-subscribe');
for (var i=0, l=osd_subscribes.length; i < l; i++){
osd_subscribes[i].addEventListener('submit', subscribe);
}
function subscribe(ev){
ev.preventDefault();
var email=this.querySelector('input[name=email]');
var categories=this.querySelector('.osd-subscribe-categories').value;
var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=b28ccf2b2b&email="+email.value+"&categories="+categories;
var message=this.querySelector('.osd-subscribe-message');
var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";
if(email.value.replace(/\s/gi, "")===""){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}else if(HTMLInputElement.prototype.checkValidity!==undefined){
if(!email.checkValidity()){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}}
var xhr=new XMLHttpRequest();
xhr.open("POST", "https://innovationtoronto.com/wp-admin/admin-ajax.php");
xhr.setRequestHeader('content-type', 'application/x-www-form-urlencoded');
xhr.onreadystatechange=function(){
if(this.readyState===4&&this.status===200){
var response=null;
try {
response=JSON.parse(this.responseText);
if(response.return_code===0){
email.value="";
}
message.innerHTML=response.message;
} catch (error){
message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");
}}
}
xhr.send(data);
message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");
}})();</script>
<script src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.7/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.7/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'20991777',post:'198025',tz:'-4',srv:'innovationtoronto.com'} ]);
_stq.push([ 'clickTrackerInit', '20991777', '198025' ]);</script>
<script>window.lazyLoadOptions={
elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
data_src: "lazy-src",
data_srcset: "lazy-srcset",
data_sizes: "lazy-sizes",
class_loading: "lazyloading",
class_loaded: "lazyloaded",
threshold: 300,
callback_loaded: function(element){
if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){
if(element.classList.contains("lazyloaded")){
if(typeof window.jQuery!="undefined"){
if(jQuery.fn.fitVids){
jQuery(element).parent().fitVids();
}}
}}
}};
window.addEventListener('LazyLoad::Initialized', function (e){
var lazyLoadInstance=e.detail.instance;
if(window.MutationObserver){
var observer=new MutationObserver(function(mutations){
var image_count=0;
var iframe_count=0;
var rocketlazy_count=0;
mutations.forEach(function(mutation){
for (i=0; i < mutation.addedNodes.length; i++){
if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){
return;
}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){
return;
}
images=mutation.addedNodes[i].getElementsByTagName('img');
is_image=mutation.addedNodes[i].tagName=="IMG";
iframes=mutation.addedNodes[i].getElementsByTagName('iframe');
is_iframe=mutation.addedNodes[i].tagName=="IFRAME";
rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');
image_count +=images.length;
iframe_count +=iframes.length;
rocketlazy_count +=rocket_lazy.length;
if(is_image){
image_count +=1;
}
if(is_iframe){
iframe_count +=1;
}}
});
if(image_count > 0||iframe_count > 0||rocketlazy_count > 0){
lazyLoadInstance.update();
}});
var b=document.getElementsByTagName("body")[0];
var config={ childList: true, subtree: true };
observer.observe(b, config);
}}, false);</script>
<script defer src="https://innovationtoronto.com/wp-content/cache/wmac/js/wmac_9c4df40258b05f7592288be9755e1ac2.js"></script>
<script>document.addEventListener('DOMContentLoaded', function (){
var commentForms=document.getElementsByClassName('jetpack_remote_comment');
for (var i=0; i < commentForms.length; i++){
commentForms[i].allowTransparency=false;
commentForms[i].scrolling='no';
}});</script>
<script>(function (){
var comm_par_el=document.getElementById('comment_parent'),
comm_par=(comm_par_el&&comm_par_el.value) ? comm_par_el.value:'',
frame=document.getElementById('jetpack_remote_comment'),
tellFrameNewParent;
tellFrameNewParent=function (){
if(comm_par){
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=198025&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=834445b4b42cd2e77039acf98bc227c6b930acaa#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F05%2Fspecial-dyes-could-prevent-unnecessary-motor-replacements%2F" + '&replytocom=' + parseInt(comm_par, 10).toString();
}else{
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=198025&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=834445b4b42cd2e77039acf98bc227c6b930acaa#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F05%2Fspecial-dyes-could-prevent-unnecessary-motor-replacements%2F";
}};
document.addEventListener('DOMContentLoaded', function (){
var iframe_url="https:\/\/jetpack.wordpress.com";
if(window.postMessage){
if(document.addEventListener){
window.addEventListener('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}else if(document.attachEvent){
window.attachEvent('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}}
})
})();</script>
<script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6549d8abba655a21","version":"2021.5.1","r":1,"token":"14bcd4fceccb4317b82d8abc44f9cd28","si":10}'></script>
</body></html>