<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI - Innovation Toronto</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php">
<meta property="og:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1024%2C683&ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI" />
<meta property="og:type" content="article" />
<meta property="og:description" content="" />
<meta property="og:url" content="https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="//i1.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" />
<meta name="description" content="Reparative hydrogel mimics the composition and mechanics of the brain" />
<link rel="canonical" href="https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI - Innovation Toronto" />
<meta name="twitter:description" content="Reparative hydrogel mimics the composition and mechanics of the brain" />
<meta name="twitter:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1695%2C1131&amp;ssl=1" />
<meta name="twitter:creator" content="@innovation" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="innovation">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://innovationtoronto.com/#website","url":"https://innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":"https://innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1695%2C1131&ssl=1","contentUrl":"https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1695%2C1131&ssl=1","width":1695,"height":1131,"caption":"via University of Georgia"},{"@type":"WebPage","@id":"https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/#webpage","url":"https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/","name":"Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI - Innovation Toronto","isPartOf":{"@id":"https://innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/#primaryimage"},"datePublished":"2021-04-09T08:00:09+00:00","dateModified":"2021-04-09T03:27:14+00:00","author":{"@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6"},"description":"Reparative hydrogel mimics the composition and mechanics of the brain","breadcrumb":{"@id":"https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/"]}]},{"@type":"BreadcrumbList","@id":"https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://innovationtoronto.com/","url":"https://innovationtoronto.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/","url":"https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/","name":"Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI"}}]},{"@type":"Person","@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://innovationtoronto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://innovationtoronto.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI Comments Feed" href="https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/lw5sj7qg/c75yi.css" media="all" />
<style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/3k8hmto/c7603.css" media="all" />
<style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(//i3.wp.com/innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.6/css/jetpack.css' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/innovationtoronto.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":195613,"token":"9e381d89dd","lang":0,"debug":0}</script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-10636925-1' id='google_gtagjs-js' async></script>
<link rel="https://api.w.org/" href="https://innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://innovationtoronto.com/wp-json/wp/v2/posts/195613" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://innovationtoronto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://innovationtoronto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p1q4V3-OT3' />
<link rel="alternate" type="application/json+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F04%2Freparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F04%2Freparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /> <style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><style>img#wpstats{display:none}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI" />
<meta property="og:url" content="https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-04-09T08:00:09+00:00" />
<meta property="article:modified_time" content="2021-04-09T03:27:14+00:00" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta property="og:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1200%2C801&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Innovation2" />
<meta name="twitter:site" content="@innovation2" />
<meta name="twitter:text:title" content="Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI" />
<meta name="twitter:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1200%2C801&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @Innovation2." />
<style id="wp-custom-css">a.headline-link{font-weight:bold}.wpgnews_widget_links>li{border-bottom:1px solid #eee}</style>
<style title="dynamic-css" class="options-output">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</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}.show_all_results a i,.search-wrap ul.s-results .s-img .post_format{color:#0a257f}</style>
<style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w>800)?800:200;n=Wpfcll.scroll?800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode?e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc||ot){if(e.tagName=="DIV"||e.tagName=="A"||e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt")&&e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-195613 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo"> <a href="https://innovationtoronto.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" alt="Innovation Toronto" width="544" height="100" data-lazy-src="//i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img src="//i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" alt="Innovation Toronto" width="544" height="100"/></noscript> <img class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" width="544" height="100" alt="Innovation Toronto" data-lazy-src="//i3.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="mom_retina_logo" data-wpfc-original-src="//i3.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" width="544" height="100" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right header-right_custom-content" style="margin-top:50px">&nbsp; <h4 style="text-align: left;"><span style="color: #1e73be;">A Daily Scan of Global Research &amp; Discovery . . .</span></h4> <h4 style="text-align: left;"><span style="color: #1e73be;">Highlighting things most likely to affect us . . .</span></h4></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities &#038; Research Institutions (Recently Updated)</a></li>
<li id="menu-item-195461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#"><i class="brankic-icon-chart3"></i>Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000 + Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less Than 10,000 Visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities &#038; Research Institutions (Recently Updated)</a></li>
<li id="menu-item-195461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="#"><i class="brankic-icon-chart3"></i>Most Visited Institutions</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
<li id="menu-item-195462" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title active menu-item-depth-1"><a href="https://innovationtoronto.com/most-visited/"><i class="brankic-icon-number11"></i>Most Visited</a></li>
<li id="menu-item-195472" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-1/"><i class="brankic-icon-number12"></i>125,000 to 275,000 + Visits</a></li>
<li id="menu-item-195473" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-2/"><i class="brankic-icon-number13"></i>50,000 to 100,000 + Visits</a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-3/"><i class="brankic-icon-number14"></i>25,000 + Visits</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-4/"><i class="brankic-icon-number15"></i>10,000 + Visits</a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-post_type menu-item-object-page mega_column mega_col_title menu-item-depth-1"><a href="https://innovationtoronto.com/visits-5/"><i class="brankic-icon-number16"></i>Less Than 10,000 Visits</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul></div><div class="nav-buttons">
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form"> <form method="get" action="https://innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button> </form> <span class="sf-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i2.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i1.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div></div></div></div></nav>
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner">
<div class="breaking-news">
<div class="the_ticker">
<div class="bn-title"><span>Latest News</span></div><div class="news-ticker" data-timeout="5000"> <ul> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/">Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/can-artificial-intelligence-help-detect-melanoma/">Can artificial intelligence help detect melanoma?</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/robots-become-more-aware-of-human-co-workers-allowing-more-safely-and-efficiency-on-the-work-floor/">Robots become more aware of human co-workers allowing more safely and efficiency on the work floor</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/a-real-game-changer-in-cybersecurity-using-chaos-to-protect-devices-from-hackers/">A real game changer in cybersecurity: Using chaos to protect devices from hackers</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/rechargeable-aluminum-batteries-offer-up-to-10000-error-free-cycles/">Rechargeable aluminum batteries offer up to 10,000 error-free cycles</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/color-changes-of-gold-nanoparticles-under-the-skin-reveal-concentration-changes-of-substances-in-the-body/">Color changes of gold nanoparticles under the skin reveal concentration changes of substances in the body</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/climate-should-we-intervene-or-not/">Climate: Should we intervene or not?</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/new-metasurface-could-silence-vibrations-in-the-ground-to-protect-from-earthquakes-while-making-submarines-invisible/">New metasurface could silence vibrations in the ground to protect from earthquakes while making submarines invisible</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/a-diagnostic-test-that-can-detect-the-virus-that-causes-covid-19-even-when-it-mutates/">A diagnostic test that can detect the virus that causes COVID-19 even when it mutates</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/04/new-web-application-ranks-spillover-risk-for-newly-detected-viruses/">New web application ranks spillover risk for newly detected viruses</a></li> </ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/category/innovation/" title="Innovation"><span itemprop="title">Innovation</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-195613 post type-post status-publish format-standard has-post-thumbnail category-innovation tag-brain-glue tag-duke-university tag-functional-neural-repair tag-reparative-hydrogel tag-tbi tag-traumatic-brain-injury tag-university-of-georgia">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=300%2C200&ssl=1"> <meta itemprop="width" content="300"> <meta itemprop="height" content="300"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif"> <meta itemprop="width" content="544"> <meta itemprop="height" content="100"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2021-04-09T04:00:09-04:00" />
<meta itemprop="dateModified" content="2021-04-08T23:27:14-04:00" />
<h1 class="post-tile entry-title" itemprop="headline">Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI</h1>
<div class="mom-post-meta single-post-meta"><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#231c505641494640571e714653425142574a5546034b5a47514c44464f034e4a4e4a405003574b4603404c4e534c504a574a4c4d03424d47034e46404b424d4a4050034c4503574b46034151424a4d03574c034b464f53035046554651460377616a05414c475a1e714653425142574a5546034b5a47514c44464f034e4a4e4a405003574b4603404c4e534c504a574a4c4d03424d47034e46404b424d4a4050034c4503574b46034151424a4d03574c034b464f53035046554651460377616a034b57575350190c0c4a4d4d4c5542574a4c4d574c514c4d574c0d404c4e0c111311120c13170c514653425142574a55460e4b5a47514c44464f0e4e4a4e4a40500e574b460e404c4e534c504a574a4c4d0e424d470e4e46404b424d4a40500e4c450e574b460e4151424a4d0e574c0e4b464f530e5046554651460e57414a0c" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="mom-social-share ss-horizontal border-box php-share" data-id="195613">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI&url=https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/&title=Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1024%2C683&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/&amp; is_video=false&amp;description=Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div><br> <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-9460700a2ac0064"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-7460700a2abfea4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201695%201131'%3E%3C/svg%3E" width="1695" height="1131" alt="via University of Georgia" title="BrainGluer5s" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1695%2C1131&amp;ssl=1"><noscript><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="vc_single_image-img" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1695%2C1131&amp;ssl=1" width="1695" height="1131" alt="via University of Georgia" title="BrainGluer5s"></noscript></div></figure></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"> <p style="text-align: center;">via University of Georgia</p></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-8460700a2c22968"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-6415924" class="ts-textillate" data-loop="true" data-mobile="false" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h4>Reparative hydrogel mimics the composition and mechanics of the brain</h4>
<p><strong>At a cost of $38 billion a year, an estimated 5.3 million people are living with a permanent disability related to traumatic brain injury</strong>&nbsp;in the United States today, according to the Centers for Disease Control and Prevention. The physical, mental and financial toll of a TBI can be enormous, but new research from the University of Georgia provides promise.</p>
<p>In a new study, researchers at UGA&rsquo;s&nbsp;<a href="https://rbc.uga.edu/">Regenerative Biosciences Center</a>&nbsp;have demonstrated the long-term benefits of a hydrogel, which they call &ldquo;brain glue,&rdquo; for the treatment of traumatic brain injury. The new study provides evidence that not only does the gel protect against loss of brain tissue after a severe injury, but it also might aid in functional neural repair.</p>
<p>Brain damage following significant TBI commonly results in extensive tissue loss and long-term disability. There currently are no clinical treatments to prevent the resulting cognitive impairments or tissue loss.</p>
<p>Reported on March 5 in&nbsp;<a href="https://advances.sciencemag.org/content/7/10/eabe0207">Sciences Advances</a>, the new finding is the first to provide visual and functional evidence of the repair of brain neural circuits involved in reach-to-grasp movement in brain glue-implanted animals following severe TBI.</p>
<p>&ldquo;Our work provides a holistic view of what&rsquo;s going on in the recovery of the damaged region while the animal is accomplishing a specific reach-and-grasp task,&rdquo; said lead investigator Lohitash Karumbaiah, an associate professor in the University of Georgia&rsquo;s&nbsp;<a href="https://www.caes.uga.edu/">College of Agricultural and Environmental Sciences</a>.</p>
<div id="attachment_55383" class="wp-caption aligncenter"> <p>Created by Karumbaiah in 2017, brain glue was designed to mimic the structure and function of the meshwork of sugars that support brain cells. The gel contains key structures that bind to basic fibroblast growth factor and brain-derived neurotrophic factor, two protective protein factors that can enhance the survival and regrowth of brain cells after severe TBI.</p> <p>In a&nbsp;<a href="https://news.uga.edu/brain-glue/">prior short-term study</a>, Karumbaiah and his team showed that brain glue significantly protected brain tissue from severe TBI damage. In this new research, to harness the neuroprotective capacity of the original, they further engineered the delivery surface of protective factors to help accelerate the regeneration and functional activity of brain cells. After 10 weeks, the results were apparent.</p> <p>&ldquo;Animal subjects that were implanted with the brain glue actually showed repair of severely damaged tissue of the brain,&rdquo; said Karumbaiah. &ldquo;The animals also elicited a quicker recovery time compared to subjects without these materials.&rdquo;</p> <p>To measure the glue&rsquo;s effectiveness, the team used a tissue-clearing method to make brain tissue optically transparent, which allowed them to visually capture the immediate response of cells in the reach-to-grasp circuit using a 3D imaging technique.</p> <p>&ldquo;Because of the tissue-clearing method, we were able to obtain a deeper view of the complex circuitry and recovery supported by brain glue,&rdquo; said Karumbaiah. &ldquo;Using these methods along with conventional electrophysiological recordings, we were able to validate that brain glue supported the regeneration of functional neurons in the lesion cavity.&rdquo;</p> <p>Karumbaiah pointed out that the RTG circuit is evolutionarily similar in rats and humans. &ldquo;The modulation of this circuit in the rat could help speed up clinical translation of brain glue for humans,&rdquo; he said.</p> <p>With support from UGA&rsquo;s&nbsp;<a href="https://research.uga.edu/gateway/">Innovation Gateway</a>, Karumbaiah has filed for a patent on the brain glue. He is also partnering with Parastoo Azadi, technical director of analytical services at the UGA Complex Carbohydrate Research Center, and&nbsp;<a href="https://news.uga.edu/23m-grant-glycomaterials-research/">GlycoMIP</a>, a $23 million, National Science Foundation-funded Materials Innovation Platform, created to advance the field of glycomaterials through research and education.</p> <p>&ldquo;Doing the behavioral studies, the animal work and the molecular work sometimes takes a village,&rdquo; said Karumbaiah. &ldquo;This research involved a whole cross-section of RBC undergraduate and graduate students, as well as faculty members from both UGA and Duke University.&rdquo;</p> <p>The collaborative research effort provided five UGA RBC fellow undergraduates with an experiential learning opportunity and to publish their first paper. This is the first publication for Rameen Forghani, an aspiring M.D.-Ph.D. undergraduate working in the Karumbaiah lab.</p> <p>Forghani said the undergraduate team &ldquo;learned how to collaborate on this project&rdquo; and about the impact of moving lab research to patients who need treatment.</p> <p>&ldquo;My fellow undergraduates and I were empowered to take ownership of a piece of the project and see it through from the planning stages of data analysis to writing and being published,&rdquo; said Forghani. &ldquo;As an aspiring, early-career physician-scientist, working on a project that has translational impact and directly addresses a very relevant clinical problem is very exciting to me.&rdquo;</p> <p>Charles Latchoumane, research scientist in the Karumbaiah lab and first author on the study, divides his time between UGA and Lausanne, Switzerland, where he works at NeurRestore, a research center aimed at restoring lost neurological function for people suffering from Parkinson&rsquo;s disease or from neurological disorders following a head injury or stroke.</p> <p>&ldquo;This study has been four to five years in the making,&rdquo; said Latchoumane. &ldquo;Our collaborative research is so painstakingly documented that, after you read about it, you have to believe there is new hope for severe victims of brain injury.&rdquo;</p> <p>&nbsp;</p></div><p><span style="color: #ff0000;"><strong>Original Article: Pitt ChemE Researchers Design Active Materials for Self-regulating Soft Robots</strong></span></p>
<p><strong><span style="color: #ff0000;">More from:</span> <a href="https://innovationtoronto.com/2019/06/university-of-georgia/" target="_blank" rel="noopener">University of Georgia</a> | <a href="https://innovationtoronto.com/2019/04/duke-university/" target="_blank" rel="noopener">Duke University</a></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div></div><div id="ts-vcsc-title-typed-9393476" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-160700a2b91fec"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Traumatic brain injury</span></h5>
<div class="feedzy-rss feedzy-70668f1acf2c0ef5283489b54ce16f97"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2C03F6296B9343BC895771C497E4237E&amp;url=https%3A%2F%2Fohsonline.com%2Farticles%2F2021%2F04%2F08%2Ftraumatic-brain-injuries-prevention-measures-every-employer-should-take-to-protect-workers.aspx&amp;c=685365255877894049&amp;mkt=en-us" target="_blank" rel="noopener">Traumatic Brain Injuries: Prevention Measures Every Employer Should Take to Protect Workers</a></span><div class="rss_content"><small>on April 8, 2021 at 12:05 am </small><p>BIAA says traumatic brain injuries occur almost three million times a year with extensive longterm risks attached.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2C03F6296B9343BC895771C497E4237E&amp;url=https%3A%2F%2Fgizmodo.com%2Fresearchers-say-their-brain-glue-could-someday-help-peo-1846635799&amp;c=7348800760994251251&amp;mkt=en-us" target="_blank" rel="noopener">Researchers Say Their 'Brain Glue' Could Someday Help People With Severe Brain Injuries</a></span><div class="rss_content"><small>on April 7, 2021 at 3:00 pm </small><p>Science writer at Gizmodo and pug aficionado elsewhere Must take a long time to find and collect rats who have suffered traumatic brain injury.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2C03F6296B9343BC895771C497E4237E&amp;url=https%3A%2F%2Fwww.msn.com%2Fen-us%2Fnews%2Ftechnology%2Fcapfed-best-news-topekan-who-survived-traumatic-brain-injury-develops-app-to-help-people-remember-names-faces%2Far-BB1foesp&amp;c=17758943944502052557&amp;mkt=en-us" target="_blank" rel="noopener">CapFed Best News: Topekan who survived traumatic brain injury develops app to help people remember names, faces</a></span><div class="rss_content"><small>on April 7, 2021 at 4:00 am </small><p>Topekan Maxwell Kelly turned an idea into an iOS app that may help other traumatic-brain-injury survivors like himself.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2C03F6296B9343BC895771C497E4237E&amp;url=https%3A%2F%2Fnewatlas.com%2Fmedical%2Fbrain-glue-protects-tissue-repairs-neurons-traumatic-injury%2F&amp;c=2012956715467629829&amp;mkt=en-us" target="_blank" rel="noopener">"Brain glue" aids regeneration of neurons after traumatic injury</a></span><div class="rss_content"><small>on April 6, 2021 at 10:33 pm </small><p>Previously, Karumbaiah and his colleagues had shown that this hydrogel could be injected into rats with traumatic brain injury to protect them against the tissue loss that would normally result ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2C03F6296B9343BC895771C497E4237E&amp;url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fextra-effort-aquinas-senior-has-kept-infectious-spirit-after-traumatic-brain-injury%2Farticle_4c292a07-0f00-5e98-8c23-01bf853fbf0f.html&amp;c=5481164014292428089&amp;mkt=en-us" target="_blank" rel="noopener">Extra Effort: Aquinas senior has kept infectious spirit after traumatic brain injury</a></span><div class="rss_content"><small>on April 6, 2021 at 3:30 pm </small><p>Through several health crises, the Aquinas High School senior and 2021 Extra Effort winner has persevered, using her adversities to gain a positive perspective on life that those around her have ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Traumatic brain injury</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://whyy.org/articles/how-a-chatbot-can-motivate-people-recovering-from-traumatic-brain-injuries/" target="_blank" class="headline-link">How a chatbot can motivate people recovering from traumatic brain injuries - WHYY</a><p><em class="publish_date">April 5, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.mainepublic.org/show/maine-calling/2021-03-29/traumatic-brain-injury-the-prevalence-and-challenges-of-tbis-resources-for-help" target="_blank" class="headline-link">Traumatic Brain Injury: The Prevalence and Challenges of TBIs And Resources for Help - Maine Public</a><p><em class="publish_date">March 29, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.heraldmailmedia.com/life/health/know-the-symptoms-of-traumatic-brain-injury/article_5a6c2f84-6c78-5724-a060-09182916df7b.html" target="_blank" class="headline-link">Know the symptoms of traumatic brain injury - Herald-Mail Media</a><p><em class="publish_date">March 21, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.optometrytimes.com/view/vision-rehabilitation-of-patients-with-traumatic-brain-injury" target="_blank" class="headline-link">Vision rehabilitation of patients with traumatic brain injury - Optometry Times</a><p><em class="publish_date">March 19, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.everydayhealth.com/neurology/traumatic-brain-injury-tied-to-increased-risk-of-sleep-disorders-years-later/" target="_blank" class="headline-link">Traumatic Brain Injury Tied to Increased Risk of Sleep Disorders Years Later - Everyday Health</a><p><em class="publish_date">April 2, 2021</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-1960700a2c20add"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Reparative hydrogel</span></h5>
<div class="feedzy-rss feedzy-a375094a4b1ce0571af00a03ec3e0275"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AFC6A93B74AC46AF909ABB1CAB4DD1B2&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2021%2F04%2F210406131934.htm&amp;c=10954525560949185764&amp;mkt=en-us" target="_blank" rel="noopener">'Brain glue' helps repair circuitry in severe TBI</a></span><div class="rss_content"><small>on April 6, 2021 at 11:14 am </small><p>In a new study, researchers have demonstrated the long-term benefits of a hydrogel, which they call 'brain glue,' for the treatment of traumatic brain injury. The gel protects against loss of brain ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AFC6A93B74AC46AF909ABB1CAB4DD1B2&amp;url=https%3A%2F%2Fwww.eurekalert.org%2Fpub_releases%2F2021-04%2Fuog-gh040621.php&amp;c=15261648976102252460&amp;mkt=en-us" target="_blank" rel="noopener">'Brain glue' helps repair circuitry in severe TBI</a></span><div class="rss_content"><small>on April 6, 2021 at 9:52 am </small><p>In a new study, researchers at UGA's Regenerative Biosciences Center have demonstrated the long-term benefits of a hydrogel, which they call "brain glue," for the treatment of traumatic brain injury.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AFC6A93B74AC46AF909ABB1CAB4DD1B2&amp;url=https%3A%2F%2Fwww.laweekly.com%2Fbest-budget-mattress%2F&amp;c=3535274196389964989&amp;mkt=en-us" target="_blank" rel="noopener">Best Budget Mattress</a></span><div class="rss_content"><small>on March 30, 2021 at 5:00 pm </small><p>The unique materials in the Zoma are engineered to boost recovery and allow you to get restorative sleep every night &ndash; all at an incredible price. The comfort layer of the Zoma is a gel ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AFC6A93B74AC46AF909ABB1CAB4DD1B2&amp;url=https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41427-021-00297-w&amp;c=6639221657029071699&amp;mkt=en-us" target="_blank" rel="noopener">Functional tissue-engineered bone-like graft made of a fibrin scaffold and TG2 gene-modified EMSCs for bone defect repair</a></span><div class="rss_content"><small>on March 25, 2021 at 5:00 pm </small><p>Autocalcification of the cell-free fibrin gel in osteogenic medium with additional ... for evaluation of the reparative effect. The expression of TG2 and OCN in the new bone over the defect ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AFC6A93B74AC46AF909ABB1CAB4DD1B2&amp;url=https%3A%2F%2Fmenafn.com%2F1101755547%2FEyebrow-Gel-Market-Trends-2020-Industry-Growth-Size-Share-Demand-and-Future-Scope-2027&amp;c=7762941743961417971&amp;mkt=en-us" target="_blank" rel="noopener">Eyebrow Gel Market Trends 2020 | Industry Growth, Size, Share, Demand and Future Scope 2027</a></span><div class="rss_content"><small>on March 15, 2021 at 1:59 pm </small><p>Eyebrow Gel is a restorative used to change the shade of eyebrows. Eyebrow Gel is rich and accompanies a decent brush to smooth the eyebrows. Also, Eyebrow Gel's glue has a solid continuance ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Reparative hydrogel</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.sciencedaily.com/releases/2021/04/210406131934.htm" target="_blank" class="headline-link">'Brain glue' helps repair circuitry in severe TBI: Reparative hydrogel mimics the composition and mechanics of the brain - Science Daily</a><p><em class="publish_date">April 6, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://nymag.com/strategist/2021/03/best-caffeine-eye-creams-for-dark-circles.html" target="_blank" class="headline-link">These 3 Products Proved That Caffeine Does Work for Dark Circles - New York Magazine</a><p><em class="publish_date">March 11, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.dovepress.com/photothermal-conversion-hydrogel-based-mini-eye-patch-for-relieving-dr-peer-reviewed-article-IJN" target="_blank" class="headline-link">Photothermal conversion hydrogel based mini-eye patch for relieving dr | IJN - Dove Medical Press</a><p><em class="publish_date">July 11, 2019</em></p> <div class="clearfix"></div></li><li><a href="https://www.cathlabdigest.com/content/minneapolis-heart-institute-foundationr-and-uc-san-diego-received-fda-approval-investigational-new-drug-application-continue-research-novel-hydrogel-cardiac-tissue-repair" target="_blank" class="headline-link">Minneapolis Heart Institute Foundation&reg; and UC-San Diego Received FDA Approval of Investigational New Drug Application to Continue Research of Novel Hydrogel for Cardiac Tissue Repair - Cath Lab Digest</a><p><em class="publish_date">June 2, 2020</em></p> <div class="clearfix"></div></li><li><a href="https://www.bionews.org.uk/page_151615" target="_blank" class="headline-link">Stem cell capsules repair heart damage in rats - BioNews</a><p><em class="publish_date">August 24, 2020</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"> <div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"></p> <p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="https://innovationtoronto.com/wp-cron.php?doing_wp_cron=1617955211.8581209182739257812500"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-2"><button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button> </p> </form> </li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-5760700a2c4bfae"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2021/04/new-metasurface-could-silence-vibrations-in-the-ground-to-protect-from-earthquakes-while-making-submarines-invisible/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195552-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195552-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/new-metasurface-could-silence-vibrations-in-the-ground-to-protect-from-earthquakes-while-making-submarines-invisible/" class="wpp-post-title" target="_self">New metasurface could silence vibrations in the ground to protect from earthquakes while making submarines invisible</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/color-changes-of-gold-nanoparticles-under-the-skin-reveal-concentration-changes-of-substances-in-the-body/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195561-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195561-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/color-changes-of-gold-nanoparticles-under-the-skin-reveal-concentration-changes-of-substances-in-the-body/" class="wpp-post-title" target="_self">Color changes of gold nanoparticles under the skin reveal concentration changes of substances in the body</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/climate-should-we-intervene-or-not/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195557-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195557-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/climate-should-we-intervene-or-not/" class="wpp-post-title" target="_self">Climate: Should we intervene or not?</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/rechargeable-aluminum-batteries-offer-up-to-10000-error-free-cycles/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195566-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195566-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/rechargeable-aluminum-batteries-offer-up-to-10000-error-free-cycles/" class="wpp-post-title" target="_self">Rechargeable aluminum batteries offer up to 10,000 error-free cycles</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/a-real-game-changer-in-cybersecurity-using-chaos-to-protect-devices-from-hackers/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195597-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195597-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/a-real-game-changer-in-cybersecurity-using-chaos-to-protect-devices-from-hackers/" class="wpp-post-title" target="_self">A real game changer in cybersecurity: Using chaos to protect devices from hackers</a> </li>
<li> <a href="https://innovationtoronto.com/2016/06/robots-might-be-able-to-help-germany-integrate-refugee-kids/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/129705-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/129705-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2016/06/robots-might-be-able-to-help-germany-integrate-refugee-kids/" class="wpp-post-title" target="_self">Robots Might Be Able to Help Germany Integrate Refugee Kids</a> <span class="wpp-excerpt"> Can a robot help Germany integrate its influx of migrants? ...</span> </li>
<li> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" class="wpp-post-title" target="_self">Turning to Biomechanics to Build a Kinder, Gentler Rib Spreader</a> <span class="wpp-excerpt"> The sign on the door at the renovated tobacco warehouse ...</span> </li>
</ul></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited This Week</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" class="wpp-post-title" target="_self">Turning to Biomechanics to Build a Kinder, Gentler Rib Spreader</a> <span class="wpp-excerpt"> The sign on the door at the renovated tobacco warehou...</span> </li>
<li> <a href="https://innovationtoronto.com/2021/04/artificial-emotional-intelligence/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195516-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195516-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/artificial-emotional-intelligence/" class="wpp-post-title" target="_self">Artificial emotional intelligence</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/the-ability-to-measure-pulse-and-respiration-rate-using-your-computer-or-smartphone-camera-for-telehealth-visits/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195432-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195432-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/the-ability-to-measure-pulse-and-respiration-rate-using-your-computer-or-smartphone-camera-for-telehealth-visits/" class="wpp-post-title" target="_self">The ability to measure pulse and respiration rate using your computer or smartphone camera for telehealth visits</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/new-metasurface-could-silence-vibrations-in-the-ground-to-protect-from-earthquakes-while-making-submarines-invisible/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195552-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195552-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/new-metasurface-could-silence-vibrations-in-the-ground-to-protect-from-earthquakes-while-making-submarines-invisible/" class="wpp-post-title" target="_self">New metasurface could silence vibrations in the ground to protect from earthquakes while making submarines invisible</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/providing-clean-water-off-the-grid-using-a-solar-powered-water-filter/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193416-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193416-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/providing-clean-water-off-the-grid-using-a-solar-powered-water-filter/" class="wpp-post-title" target="_self">Providing clean water off the grid using a solar-powered water filter</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/diagnosing-cystic-fibrosis-on-the-skin-in-real-time/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195447-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195447-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/diagnosing-cystic-fibrosis-on-the-skin-in-real-time/" class="wpp-post-title" target="_self">Diagnosing cystic fibrosis on the skin in real time</a> </li>
<li> <a href="https://innovationtoronto.com/2021/04/color-changes-of-gold-nanoparticles-under-the-skin-reveal-concentration-changes-of-substances-in-the-body/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195561-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/195561-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/04/color-changes-of-gold-nanoparticles-under-the-skin-reveal-concentration-changes-of-substances-in-the-body/" class="wpp-post-title" target="_self">Color changes of gold nanoparticles under the skin reveal concentration changes of substances in the body</a> </li>
</ul></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited This Month</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2021/03/could-artificial-intelligence-help-to-reveal-our-inner-emotions/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192885-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192885-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/could-artificial-intelligence-help-to-reveal-our-inner-emotions/" class="wpp-post-title" target="_self">Could artificial intelligence help to reveal our inner emotions?</a> </li>
<li> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" class="wpp-post-title" target="_self">A cure for celiac disease by 2021?</a> <span class="wpp-excerpt"> In an industrial collaboration project, TU Wien has d...</span> </li>
<li> <a href="https://innovationtoronto.com/2021/03/ai-can-generate-3d-holograms-in-real-time-that-can-run-on-a-smartphone/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193157-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193157-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/ai-can-generate-3d-holograms-in-real-time-that-can-run-on-a-smartphone/" class="wpp-post-title" target="_self">AI can generate 3D holograms in real-time that can run on a smartphone</a> </li>
<li> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" class="wpp-post-title" target="_self">Turning to Biomechanics to Build a Kinder, Gentler Rib Spreader</a> <span class="wpp-excerpt"> The sign on the door at the renovated tobacco warehou...</span> </li>
<li> <a href="https://innovationtoronto.com/2021/03/the-worldwide-first-prototype-of-a-distributed-quantum-computer/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193025-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193025-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/the-worldwide-first-prototype-of-a-distributed-quantum-computer/" class="wpp-post-title" target="_self">The worldwide first prototype of a distributed quantum computer</a> </li>
<li> <a href="https://innovationtoronto.com/2021/03/a-new-way-for-robots-to-sense-human-touch/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193459-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193459-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/a-new-way-for-robots-to-sense-human-touch/" class="wpp-post-title" target="_self">A new way for robots to sense human touch</a> </li>
<li> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" class="wpp-post-title" target="_self">Could Rubicon be a key to increased lifespan?</a> <span class="wpp-excerpt"> Autophagy is an important biological recycling mechan...</span> </li>
</ul></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited (All Time)</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" class="wpp-post-title" target="_self">Turning to Biomechanics to Build a Kinder, Gentler Rib Spreader</a> <span class="wpp-excerpt"> The sign on the door at the renovated tobacco warehou...</span> </li>
<li> <a href="https://innovationtoronto.com/2011/01/being-forced-rethink-future/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/3935-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/3935-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/01/being-forced-rethink-future/" class="wpp-post-title" target="_self">Big Oil is being forced to rethink its future</a> <span class="wpp-excerpt"> ON THE face of it the world&rsquo;s big and publicly quoted...</span> </li>
<li> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" class="wpp-post-title" target="_self">A cure for celiac disease by 2021?</a> <span class="wpp-excerpt"> In an industrial collaboration project, TU Wien has d...</span> </li>
<li> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" class="wpp-post-title" target="_self">Could Rubicon be a key to increased lifespan?</a> <span class="wpp-excerpt"> Autophagy is an important biological recycling mechan...</span> </li>
<li> <a href="https://innovationtoronto.com/2021/03/could-artificial-intelligence-help-to-reveal-our-inner-emotions/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192885-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192885-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/could-artificial-intelligence-help-to-reveal-our-inner-emotions/" class="wpp-post-title" target="_self">Could artificial intelligence help to reveal our inner emotions?</a> </li>
<li> <a href="https://innovationtoronto.com/2021/01/increasing-production-by-10-times-of-superbug-slaying-antibiotics-using-gene-editing/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/189623-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/189623-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/01/increasing-production-by-10-times-of-superbug-slaying-antibiotics-using-gene-editing/" class="wpp-post-title" target="_self">Increasing production by 10 times of superbug slaying antibiotics using gene editing</a> </li>
<li> <a href="https://innovationtoronto.com/2019/07/university-of-dhaka/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/170725-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/170725-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/07/university-of-dhaka/" class="wpp-post-title" target="_self">University of Dhaka</a> </li>
</ul></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Institution Visits Today</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2019/05/rutgers-university/" target="_self"><img width="300" height="89" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2089'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/rutgers-1170x349.gif?fit=300%2C89&amp;ssl=1"><noscript><img width="300" height="89" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/rutgers-1170x349.gif?fit=300%2C89&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy"></noscript></a> <a href="https://innovationtoronto.com/2019/05/rutgers-university/" class="wpp-post-title" target="_self">Rutgers University</a> </li>
<li> <a href="https://innovationtoronto.com/2019/04/michigan-state-university-msu/" target="_self"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?fit=300%2C300&amp;ssl=1"><noscript><img width="300" height="300" src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?fit=300%2C300&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a> <a href="https://innovationtoronto.com/2019/04/michigan-state-university-msu/" class="wpp-post-title" target="_self">Michigan State University (MSU)</a> </li>
<li> <a href="https://innovationtoronto.com/2019/06/tokyo-institute-of-technology/" target="_self"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?w=300&amp;ssl=1 300w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?w=150&amp;ssl=1 150w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?resize=500%2C500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?fit=300%2C300&amp;ssl=1"><noscript><img width="300" height="300" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?fit=300%2C300&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?w=300&amp;ssl=1 300w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?w=150&amp;ssl=1 150w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a> <a href="https://innovationtoronto.com/2019/06/tokyo-institute-of-technology/" class="wpp-post-title" target="_self">Tokyo Institute of Technology</a> </li>
<li> <a href="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/" target="_self"><img width="300" height="102" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20102'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?w=300&amp;ssl=1 300w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?w=720&amp;ssl=1 720w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?fit=300%2C102&amp;ssl=1"><noscript><img width="300" height="102" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?fit=300%2C102&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?w=300&amp;ssl=1 300w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?w=720&amp;ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a> <a href="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/" class="wpp-post-title" target="_self">Hong Kong University of Science and Technology (HKUST)</a> </li>
<li> <a href="https://innovationtoronto.com/2019/07/university-of-montpellier/" target="_self"><img width="300" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20170'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/appel-a-projet-muse-7-projets-laureats-portes-par-le-cirad_lightbox.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/appel-a-projet-muse-7-projets-laureats-portes-par-le-cirad_lightbox.jpg?w=679&amp;ssl=1 679w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/appel-a-projet-muse-7-projets-laureats-portes-par-le-cirad_lightbox.jpg?fit=300%2C170&amp;ssl=1"><noscript><img width="300" height="170" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/appel-a-projet-muse-7-projets-laureats-portes-par-le-cirad_lightbox.jpg?fit=300%2C170&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/appel-a-projet-muse-7-projets-laureats-portes-par-le-cirad_lightbox.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/appel-a-projet-muse-7-projets-laureats-portes-par-le-cirad_lightbox.jpg?w=679&amp;ssl=1 679w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a> <a href="https://innovationtoronto.com/2019/07/university-of-montpellier/" class="wpp-post-title" target="_self">University of Montpellier</a> </li>
<li> <a href="https://innovationtoronto.com/2019/05/wistar-institute/" target="_self"><img width="300" height="157" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20157'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?fit=300%2C157&amp;ssl=1"><noscript><img width="300" height="157" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?fit=300%2C157&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/05/3386771_wistar_logo1.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a> <a href="https://innovationtoronto.com/2019/05/wistar-institute/" class="wpp-post-title" target="_self">Wistar Institute</a> </li>
<li> <a href="https://innovationtoronto.com/2019/04/stanford-university/" target="_self"><img width="300" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20220'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?w=300&amp;ssl=1 300w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?w=768&amp;ssl=1 768w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?w=842&amp;ssl=1 842w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=300%2C220&amp;ssl=1"><noscript><img width="300" height="220" src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=300%2C220&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?w=300&amp;ssl=1 300w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?w=768&amp;ssl=1 768w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?w=842&amp;ssl=1 842w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a> <a href="https://innovationtoronto.com/2019/04/stanford-university/" class="wpp-post-title" target="_self">Stanford University</a> </li>
</ul></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery epyt-lb" data-currpage="1" id="epyt_gallery_26101"><div class="lity-hide"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_51529" data-origwidth="225" data-origheight="127" data-ep-src="https://www.youtube.com/embed/cX9XxhgxxdQ?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;index=0&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ epyt-lbif no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_26101" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div></div><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">117</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="cX9XxhgxxdQ" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/cX9XxhgxxdQ/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Team of scientists led by NTU Singapore develops test that detects COVID-19 even when it mutates</div></div><div tabindex="0" role="button" data-videoid="rA9foicQ_Rg" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/rA9foicQ_Rg/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Low-cost solar-powered water filter removes lead, other contaminants</div></div><div tabindex="0" role="button" data-videoid="8p2CylGCE3M" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/8p2CylGCE3M/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">'Sweat sticker' diagnoses cystic fibrosis on the skin in real time</div></div><div tabindex="0" role="button" data-videoid="ZAzeYPcTM78" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/ZAzeYPcTM78/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">RF Grasp: The robot that finds its way through clutter</div></div><div tabindex="0" role="button" data-videoid="KsBhPL5tuME" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/KsBhPL5tuME/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">NTU Singapore scientists design 'smart' device to harvest sunlight</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">117</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div></div></div></div></div><div class="widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"> <form method="post"> <input type="submit" value="Close and accept" class="accept"></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br> To find out more, including how to control cookies, see here: <a href="https://automattic.com/cookies/" rel="nofollow"> Cookie Policy </a></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-4360700a2c4ef33"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"></div></div></div></div></div></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://innovationtoronto.com/tag/brain-glue/" rel="tag">brain glue</a><a href="https://innovationtoronto.com/tag/duke-university/" rel="tag">duke university</a><a href="https://innovationtoronto.com/tag/functional-neural-repair/" rel="tag">functional neural repair</a><a href="https://innovationtoronto.com/tag/reparative-hydrogel/" rel="tag">reparative hydrogel</a><a href="https://innovationtoronto.com/tag/tbi/" rel="tag">TBI</a><a href="https://innovationtoronto.com/tag/traumatic-brain-injury/" rel="tag">traumatic brain injury</a><a href="https://innovationtoronto.com/tag/university-of-georgia/" rel="tag">University of Georgia</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="195613">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI&url=https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/&title=Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/BrainGluer5s.jpg?fit=1024%2C683&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/&amp; is_video=false&amp;description=Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts">
<ul>
<li class="np-post prev border-box"> <div class="post-img"> <a href="https://innovationtoronto.com/2021/04/can-artificial-intelligence-help-detect-melanoma/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/Image-28kkl.jpg?resize=180%2C120&ssl=1" alt="Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/Image-28kkl.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/Image-28kkl.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/04/Image-28kkl.jpg?resize=180%2C120&ssl=1" alt="Reparative hydrogel mimics the composition and mechanics of the brain to help severe TBI"></noscript></a></div><div class="details has-feature-image"> <a href="https://innovationtoronto.com/2021/04/can-artificial-intelligence-help-detect-melanoma/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a> <h3><a href="https://innovationtoronto.com/2021/04/can-artificial-intelligence-help-detect-melanoma/">Can artificial intelligence help detect melanoma?</a></h3></div></li>
</ul></div><h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li> <a href="https://innovationtoronto.com/2021/03/an-electronics-free-entirely-soft-robot-shaped-like-a-dragonfly-could-monitor-environmental-conditions/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/Glowing-DraBot-feature22a.jpg?resize=610%2C380&ssl=1" alt="An electronics-free entirely soft robot shaped like a dragonfly could monitor environmental conditions" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/Glowing-DraBot-feature22a.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/Glowing-DraBot-feature22a.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/Glowing-DraBot-feature22a.jpg?resize=610%2C380&ssl=1" alt="An electronics-free entirely soft robot shaped like a dragonfly could monitor environmental conditions"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/03/an-electronics-free-entirely-soft-robot-shaped-like-a-dragonfly-could-monitor-environmental-conditions/">An electronics-free entirely soft robot shaped like a dragonfly could monitor environmental conditions</a></h4> <div class="mom-post-meta"> <time datetime="2021-03-30T04:00:03-04:00">March 30, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/02/chronic-inflammation-can-be-affected-by-muscle-exercise/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/Inflammation-and-Exercise88k33r.png?resize=610%2C380&ssl=1" alt="Chronic inflammation can be affected by muscle exercise" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/Inflammation-and-Exercise88k33r.png?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/Inflammation-and-Exercise88k33r.png?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/Inflammation-and-Exercise88k33r.png?resize=610%2C380&ssl=1" alt="Chronic inflammation can be affected by muscle exercise"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/02/chronic-inflammation-can-be-affected-by-muscle-exercise/">Chronic inflammation can be affected by muscle exercise</a></h4> <div class="mom-post-meta"> <time datetime="2021-02-24T22:34:26-05:00">February 24, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2020/12/robotic-systems-packed-with-muscle-tissue-can-produce-never-seen-before-agility-and-versatility/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/max1200p1i.jpg?resize=610%2C380&ssl=1" alt="Robotic systems packed with muscle tissue can produce never-seen-before agility and versatility" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/max1200p1i.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/max1200p1i.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/max1200p1i.jpg?resize=610%2C380&ssl=1" alt="Robotic systems packed with muscle tissue can produce never-seen-before agility and versatility"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2020/12/robotic-systems-packed-with-muscle-tissue-can-produce-never-seen-before-agility-and-versatility/">Robotic systems packed with muscle tissue can produce never-seen-before agility and versatility</a></h4> <div class="mom-post-meta"> <time datetime="2020-12-18T02:00:39-05:00">December 18, 2020</time></div></li>
<li> <a href="https://innovationtoronto.com/2020/12/dual-mode-device-to-heat-and-cool-buildings-could-cut-hvac-energy-use-by-nearly-20-in-the-u-s/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/Asset-1-cropped-to-16x9y4d.jpg?resize=610%2C380&ssl=1" alt="Dual-mode device to heat and cool buildings could cut HVAC energy use by nearly 20% in the U.S." data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/Asset-1-cropped-to-16x9y4d.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/Asset-1-cropped-to-16x9y4d.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/Asset-1-cropped-to-16x9y4d.jpg?resize=610%2C380&ssl=1" alt="Dual-mode device to heat and cool buildings could cut HVAC energy use by nearly 20% in the U.S."></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2020/12/dual-mode-device-to-heat-and-cool-buildings-could-cut-hvac-energy-use-by-nearly-20-in-the-u-s/">Dual-mode device to heat and cool buildings could cut HVAC energy use by nearly 20% in the U.S.</a></h4> <div class="mom-post-meta"> <time datetime="2020-12-03T02:00:37-05:00">December 03, 2020</time></div></li>
<li> <a href="https://innovationtoronto.com/2020/10/a-cure-for-chagas-disease/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/10/34257-024-810x540y7.jpg?resize=610%2C380&ssl=1" alt="A cure for Chagas disease?" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/10/34257-024-810x540y7.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/10/34257-024-810x540y7.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2020/10/34257-024-810x540y7.jpg?resize=610%2C380&ssl=1" alt="A cure for Chagas disease?"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2020/10/a-cure-for-chagas-disease/">A cure for Chagas disease?</a></h4> <div class="mom-post-meta"> <time datetime="2020-10-31T10:41:26-04:00">October 31, 2020</time></div></li>
</ul></div><div id="comments" class="comments-area">
<div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/reparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=195613&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2b7b3215a832c5579025341fd26564d53a4c0a45#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F04%2Freparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi%2F"> </iframe><noscript><iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=195613&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2b7b3215a832c5579025341fd26564d53a4c0a45#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F04%2Freparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"> </iframe></noscript> <!--<![endif]--> </form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer">
<div class="inner">
<div class="widget mom_custom_text"> <div class="custom_textwidget">
<div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-10060700a2ced6ea"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-8796351" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_1760700a2cd6957" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/purdue-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/PU-logo_0.png?fit=300%2C94&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/PU-logo_0.png?fit=300%2C94&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/purdue-university/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/PU-logo_0.png?fit=1093%2C344&amp;ssl=1" title="Purdue University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/purdue-university/" title="Read more about Purdue University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/purdue-university/" title="Purdue University">Purdue University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/09/carnegie-institution-for-science-cis/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/10/small_logoqq1.png?fit=300%2C89&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/10/small_logoqq1.png?fit=300%2C89&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/09/carnegie-institution-for-science-cis/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/10/small_logoqq1.png?fit=1000%2C297&amp;ssl=1" title="Carnegie Institution for Science (CIS)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/09/carnegie-institution-for-science-cis/" title="Read more about Carnegie Institution for Science (CIS)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/09/carnegie-institution-for-science-cis/" title="Carnegie Institution for Science (CIS)">Carnegie Institution for Science (CIS)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-copenhagen/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/university_of_copenhaguen.png?fit=300%2C112&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/university_of_copenhaguen.png?fit=300%2C112&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/university-of-copenhagen/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/university_of_copenhaguen.png?fit=2760%2C1028&amp;ssl=1" title="University of Copenhagen" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/university-of-copenhagen/" title="Read more about University of Copenhagen" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/university-of-copenhagen/" title="University of Copenhagen">University of Copenhagen</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=300%2C65&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=300%2C65&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=1135%2C247&amp;ssl=1" title="Massachusetts Institute of Technology (MIT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Read more about Massachusetts Institute of Technology (MIT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Massachusetts Institute of Technology (MIT)">Massachusetts Institute of Technology (MIT)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/cornell-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/Cornell_University_seal.svg.png?fit=300%2C300&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/Cornell_University_seal.svg.png?fit=300%2C300&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/cornell-university/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/Cornell_University_seal.svg.png?fit=1200%2C1200&amp;ssl=1" title="Cornell University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/cornell-university/" title="Read more about Cornell University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/cornell-university/" title="Cornell University">Cornell University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/johannes-gutenberg-university-of-mainz/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/johannes-gutenberg-university-mainz-330-logo.png?fit=300%2C156&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/johannes-gutenberg-university-mainz-330-logo.png?fit=300%2C156&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/johannes-gutenberg-university-of-mainz/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/johannes-gutenberg-university-mainz-330-logo.png?fit=681%2C353&amp;ssl=1" title="Johannes Gutenberg University of Mainz" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/johannes-gutenberg-university-of-mainz/" title="Read more about Johannes Gutenberg University of Mainz" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/johannes-gutenberg-university-of-mainz/" title="Johannes Gutenberg University of Mainz">Johannes Gutenberg University of Mainz</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/10/stony-brook-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/11/standardrr67.png?fit=300%2C103&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/11/standardrr67.png?fit=300%2C103&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/10/stony-brook-university/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/11/standardrr67.png?fit=700%2C240&amp;ssl=1" title="Stony Brook University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/10/stony-brook-university/" title="Read more about Stony Brook University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/10/stony-brook-university/" title="Stony Brook University">Stony Brook University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/rutgers-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/rutgers-1170x349.gif?fit=300%2C89&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/rutgers-1170x349.gif?fit=300%2C89&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/rutgers-university/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/rutgers-1170x349.gif?fit=1170%2C349&amp;ssl=1" title="Rutgers University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/rutgers-university/" title="Read more about Rutgers University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/rutgers-university/" title="Rutgers University">Rutgers University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/04/michigan-state-university-msu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?fit=300%2C300&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?fit=300%2C300&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/04/michigan-state-university-msu/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/09/msu.jpg?fit=800%2C800&amp;ssl=1" title="Michigan State University (MSU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/04/michigan-state-university-msu/" title="Read more about Michigan State University (MSU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/04/michigan-state-university-msu/" title="Michigan State University (MSU)">Michigan State University (MSU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/11/cary-institute-of-ecosystem-studies/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/12/SENYLRC010hqa.png?fit=300%2C65&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/12/SENYLRC010hqa.png?fit=300%2C65&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/11/cary-institute-of-ecosystem-studies/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/12/SENYLRC010hqa.png?fit=1372%2C295&amp;ssl=1" title="Cary Institute of Ecosystem Studies" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/11/cary-institute-of-ecosystem-studies/" title="Read more about Cary Institute of Ecosystem Studies" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/11/cary-institute-of-ecosystem-studies/" title="Cary Institute of Ecosystem Studies">Cary Institute of Ecosystem Studies</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/pohang-university-of-science-and-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/images-19l.jpg?fit=300%2C71&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/images-19l.jpg?fit=300%2C71&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/pohang-university-of-science-and-technology/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/images-19l.jpg?fit=462%2C109&amp;ssl=1" title="Pohang University of Science and Technology (POSTECH)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/pohang-university-of-science-and-technology/" title="Read more about Pohang University of Science and Technology (POSTECH)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/pohang-university-of-science-and-technology/" title="Pohang University of Science and Technology (POSTECH)">Pohang University of Science and Technology (POSTECH)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?fit=300%2C102&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?fit=300%2C102&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/04/HKUST_Logo.png.imgw_.720.720.png?fit=720%2C245&amp;ssl=1" title="Hong Kong University of Science and Technology (HKUST)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/" title="Read more about Hong Kong University of Science and Technology (HKUST)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/hong-kong-university-of-science-and-technology-hkust/" title="Hong Kong University of Science and Technology (HKUST)">Hong Kong University of Science and Technology (HKUST)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_1760700a2cd6957" data-current="1" data-pages="91" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer>
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">Copyright 2021 Innovation Toronto </p>
<div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"]{margin-left:-50px;margin-bottom:-50px}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-post__content{background:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-post__heading{color:#555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-post__meta{color:#777;font-size:14px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-post__meta a{color:#777}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.9)}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-type--lightbox{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-type--lightbox:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-type--readmore{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-type--readmore:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_1760700a2cd6957"] .mpc-post .mpc-button .mpc-button__icon{color:#333}</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="wpb-modifications"></script>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/1z6zdwux/c7605.css" media="all" />
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=9210d7b2e534795e7aa38415f4b21e37' type='text/css' media='all'/>
<link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=9210d7b2e534795e7aa38415f4b21e37' type='text/css' media='all'/>
</noscript>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"39924367eb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_1760700a2cd6957_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_1760700a2cd6957_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_1760700a2cd6957","callback":"MPC_Grid_Posts"};</script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"c5d2dc21d0","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.6.1";var $TS_VCSC_CurrentComposerRelease="6.6.0";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/1gjvlgsv/c75yj.js'></script>
<script src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set","developer_id.dZTNiMT",true);gtag("config","UA-10636925-1",{"anonymize_ip":true});</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/pwo65ly/c75yj.js'></script>
<script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//innovationtoronto.com/?wordfence_lh=1&hid=B8DB821F95678C2100E50CB52DEDE5F5');</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=5b79d9265e&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script src='https://c0.wp.com/p/jetpack/9.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/koh69e5k/c75yj.js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/l8fwkt9i/c75yj.js'></script>
<script src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/d671zzn2/c7605.js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.6',blog:'20991777',post:'195613',tz:'-4',srv:'innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','195613']);</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids();}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return;}if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return;}images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1;}if(is_iframe){iframe_count+=1;}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update();}});var b=document.getElementsByTagName("body")[0];var config={childList:true,subtree:true};observer.observe(b,config);}},false);</script>
<script defer src='//innovationtoronto.com/wp-content/cache/wpfc-minified/l8l56h12/c75yi.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=195613&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2b7b3215a832c5579025341fd26564d53a4c0a45#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F04%2Freparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=195613&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2b7b3215a832c5579025341fd26564d53a4c0a45#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F04%2Freparative-hydrogel-mimics-the-composition-and-mechanics-of-the-brain-to-help-severe-tbi%2F";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
<script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query",a[t].dataset.query),e.setAttribute("data-src",a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>