<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>3D printing of human tissue and eventually entire organs just got 10-50 times faster - Innovation Toronto</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php">
<meta property="og:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:title" content="3D printing of human tissue and eventually entire organs just got 10-50 times faster" />
<meta property="og:type" content="article" />
<meta property="og:description" content="" />
<meta property="og:url" content="https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="//i1.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />
<link rel="pingback" href="https://innovationtoronto.com/xmlrpc.php" />
<meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" />
<meta name="description" content="It looks like science fiction: A machine dips into a shallow vat of translucent yellow goo and pulls out what becomes a life-sized hand." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="3D printing of human tissue and eventually entire organs just got 10-50 times faster - Innovation Toronto" />
<meta name="twitter:description" content="It looks like science fiction: A machine dips into a shallow vat of translucent yellow goo and pulls out what becomes a life-sized hand." />
<meta name="twitter:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&amp;ssl=1" />
<meta name="twitter:creator" content="@innovation" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="innovation">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://innovationtoronto.com/#website","url":"https://innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":"https://innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&ssl=1","width":800,"height":581,"caption":"via University at Buffalo"},{"@type":"WebPage","@id":"https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/#webpage","url":"https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/","name":"3D printing of human tissue and eventually entire organs just got 10-50 times faster - Innovation Toronto","isPartOf":{"@id":"https://innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/#primaryimage"},"datePublished":"2021-03-09T09:00:51+00:00","dateModified":"2021-03-09T16:14:07+00:00","author":{"@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6"},"description":"It looks like science fiction: A machine dips into a shallow vat of translucent yellow goo and pulls out what becomes a life-sized hand.","breadcrumb":{"@id":"https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/"]}]},{"@type":"BreadcrumbList","@id":"https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://innovationtoronto.com/","url":"https://innovationtoronto.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/","url":"https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/","name":"3D printing of human tissue and eventually entire organs just got 10-50 times faster"}}]},{"@type":"Person","@id":"https://innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://innovationtoronto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://innovationtoronto.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; 3D printing of human tissue and eventually entire organs just got 10-50 times faster Comments Feed" href="https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/lw5sj7qg/oclh.css" media="all" />
<style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/3k8hmto/ocls.css" media="all" />
<style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(//i0.wp.com/innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/innovationtoronto.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":193036,"token":"d763285647","lang":0,"debug":0}</script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-10636925-1' id='google_gtagjs-js' async></script>
<link rel="https://api.w.org/" href="https://innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://innovationtoronto.com/wp-json/wp/v2/posts/193036" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://innovationtoronto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://innovationtoronto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p1q4V3-Odu' />
<link rel="alternate" type="application/json+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F03%2F3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finnovationtoronto.com%2F2021%2F03%2F3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.27.0" /> <style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<meta property="og:type" content="article" />
<meta property="og:title" content="3D printing of human tissue and eventually entire organs just got 10-50 times faster" />
<meta property="og:url" content="https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-03-09T09:00:51+00:00" />
<meta property="article:modified_time" content="2021-03-09T16:14:07+00:00" />
<meta property="og:site_name" content="Innovation Toronto" />
<meta property="og:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="581" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Innovation2" />
<meta name="twitter:site" content="@innovation2" />
<meta name="twitter:text:title" content="3D printing of human tissue and eventually entire organs just got 10-50 times faster" />
<meta name="twitter:image" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @Innovation2." />
<style id="wp-custom-css">a.headline-link{font-weight:bold}.wpgnews_widget_links>li{border-bottom:1px solid #eee}</style>
<style title="dynamic-css" class="options-output">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</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}.show_all_results a i,.search-wrap ul.s-results .s-img .post_format{color:#0a257f}</style>
<style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w>800)?800:200;n=Wpfcll.scroll?800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode?e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc||ot){if(e.tagName=="DIV"||e.tagName=="A"||e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt")&&e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-193036 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner">
<div class="logo"> <a href="https://innovationtoronto.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" alt="Innovation Toronto" width="544" height="100" data-lazy-src="//i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img src="//i3.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" alt="Innovation Toronto" width="544" height="100"/></noscript> <img class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20100'%3E%3C/svg%3E" width="544" height="100" alt="Innovation Toronto" data-lazy-src="//i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" /><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="mom_retina_logo" data-wpfc-original-src="//i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif" width="544" height="100" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right header-right_custom-content" style="margin-top:50px">&nbsp; <h4 style="text-align: left;"><span style="color: #1e73be;">A Daily Scan of Global Research &amp; Discovery . . .</span></h4> <h4 style="text-align: left;"><span style="color: #1e73be;">Our picks of things most likely to affect us all . . .</span></h4></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities &#038; Research Institutions (Updated)</a></li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a>
<ul class="sub-menu">
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities &#038; Research Institutions (Updated)</a></li>
</ul></div><div class="nav-buttons">
<span class="nav-button nav-search">
<i class="fa-icon-search"></i>
</span>
<div class="nb-inner-wrap search-wrap border-box">
<div class="nb-inner sw-inner">
<div class="search-form mom-search-form"> <form method="get" action="https://innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button> </form> <span class="sf-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i3.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i0.wp.com/innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div></div></div></div></nav>
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner">
<div class="breaking-news">
<div class="the_ticker">
<div class="bn-title"><span>Latest News</span></div><div class="news-ticker" data-timeout="5000"> <ul> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/">3D printing of human tissue and eventually entire organs just got 10-50 times faster</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/the-worldwide-first-prototype-of-a-distributed-quantum-computer/">The worldwide first prototype of a distributed quantum computer</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/yes-catnip-shows-promise-as-a-new-natural-insect-repellent/">Yes, catnip shows promise as a new natural insect repellent</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/enabling-eco-friendly-fungicides/">Enabling eco-friendly fungicides</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/we-are-getting-to-a-point-where-we-will-be-able-to-make-cancer-more-of-a-chronic-disease/">Off-the-shelf cancer treatments using immunotherapy?</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/diagnosing-diseases-with-a-smartphonediagnosing-diseases-with-a-smartphone/">Diagnosing diseases with a smartphone</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/could-artificial-intelligence-help-to-reveal-our-inner-emotions/">Could artificial intelligence help to reveal our inner emotions?</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/help-for-plastics-recycling-a-new-polymer-can-be-re-used-to-make-polymers-of-virgin-quality/">Help for plastics recycling: A new polymer can be re-used to make polymers of virgin quality</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/a-new-process-for-building-ultralight-materials-that-are-amazingly-light-and-incredibly-strong/">A new process for building ultralight materials that are amazingly light and incredibly strong</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://innovationtoronto.com/2021/03/are-patients-receptive-to-interacting-with-robots-designed-to-evaluate-symptoms-in-a-contact-free-way/">Are patients receptive to interacting with robots designed to evaluate symptoms in a contact-free way?</a></li> </ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope><a itemprop="url" href="https://innovationtoronto.com/category/3d-bioprinting/" title="3D Bioprinting"><span itemprop="title">3D Bioprinting</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">3D printing of human tissue and eventually entire organs just got 10-50 times faster</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-193036 post type-post status-publish format-standard has-post-thumbnail category-3d-bioprinting category-3d-printed-organs-2 category-hydrogels-2 tag-3d-printed-organs tag-3d-printed-human-tissue tag-hydrogels tag-icahn-school-of-medicine-at-mount-sinai tag-stereolithography tag-syracuse-university tag-university-at-buffalo">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=300%2C218&ssl=1"> <meta itemprop="width" content="300"> <meta itemprop="height" content="300"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://innovationtoronto.com/wp-content/uploads/2021/02/IT_logo@2x.gif"> <meta itemprop="width" content="544"> <meta itemprop="height" content="100"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2021-03-09T04:00:51-05:00" />
<meta itemprop="dateModified" content="2021-03-09T11:14:07-05:00" />
<h1 class="post-tile entry-title" itemprop="headline">3D printing of human tissue and eventually entire organs just got 10-50 times faster</h1>
<div class="mom-post-meta single-post-meta"><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29b95e286d6d4cfc8d2cfc8c186c9c086ced3cbc7c886d2cfd5d5d3c386c7c8c286c3d0c3c8d2d3c7cacadf86c3c8d2cfd4c386c9d4c1c7c8d586ccd3d5d286c1c9d28697968b939686d2cfcbc3d586c0c7d5d2c3d480c4c9c2df9b95e286d6d4cfc8d2cfc8c186c9c086ced3cbc7c886d2cfd5d5d3c386c7c8c286c3d0c3c8d2d3c7cacadf86c3c8d2cfd4c386c9d4c1c7c8d586ccd3d5d286c1c9d28697968b939686d2cfcbc3d586c0c7d5d2c3d486ced2d2d6d59c8989cfc8c8c9d0c7d2cfc9c8d2c9d4c9c8d2c988c5c9cb89949694978996958995c28bd6d4cfc8d2cfc8c18bc9c08bced3cbc7c88bd2cfd5d5d3c38bc7c8c28bc3d0c3c8d2d3c7cacadf8bc3c8d2cfd4c38bc9d4c1c7c8d58bccd3d5d28bc1c9d28b97968b93968bd2cfcbc3d58bc0c7d5d2c3d489" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
<div class="mom-social-share ss-horizontal border-box php-share" data-id="193036">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=3D printing of human tissue and eventually entire organs just got 10-50 times faster&url=https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/&title=3D printing of human tissue and eventually entire organs just got 10-50 times faster&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/&amp; is_video=false&amp;description=3D printing of human tissue and eventually entire organs just got 10-50 times faster" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div><br> <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-3360479f680b653"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-1460479f680b4c1"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20581'%3E%3C/svg%3E" width="800" height="581" alt="via University at Buffalo" title="C281q" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&amp;ssl=1"><noscript><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="vc_single_image-img" data-wpfc-original-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&amp;ssl=1" width="800" height="581" alt="via University at Buffalo" title="C281q"></noscript></div></figure></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"> <p style="text-align: center;">via University at Buffalo</p></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-2760479f6a94660"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-4257353" class="ts-textillate" data-loop="true" data-mobile="false" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">3D printing of human tissue and eventually entire organs just got 10-50 times faster</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h4>It looks like science fiction: A machine dips into a shallow vat of translucent yellow goo and pulls out what becomes a life-sized hand.</h4>
<p>But the seven-second video, which is sped-up from 19 minutes, is real.</p>
<p>The hand, which would take six hours to create using conventional 3D printing methods, demonstrates what University at Buffalo engineers say is progress toward 3D-printed human tissue and organs &mdash; biotechnology that could eventually save countless lives lost due to the shortage of donor organs.</p>
<p>&ldquo;The technology we&rsquo;ve developed is 10-50 times faster than the industry standard, and it works with large sample sizes that have been very difficult to achieve previously,&rdquo; says the study&rsquo;s co-lead author Ruogang Zhao, PhD, associate professor of biomedical engineering.</p>
<p>The work is described in a&nbsp;<a href="https://onlinelibrary.wiley.com/doi/full/10.1002/adhm.202002103">study</a>&nbsp;published Feb. 15 in the journal Advanced Healthcare Materials.</p>
<div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_15186" width="480" height="360" data-origwidth="480" data-origheight="360" data-ep-src="https://www.youtube.com/embed/?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;list=TLGGaS3UkUnHu1QwOTAzMjAyMQ&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ epyt-is-override no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p>It centers on a 3D printing method called stereolithography and jelly-like materials known as hydrogels, which are used to create, among things, diapers, contact lenses and scaffolds in tissue engineering.</p>
<p>The latter application is particularly useful in 3D printing, and it&rsquo;s something the research team spent a major part of its effort optimizing to achieve its incredibly fast and accurate 3D printing technique.</p>
<p>&ldquo;Our method allows for the rapid printing of centimeter-sized hydrogel models. It signi?cantly reduces part deformation and cellular injuries caused by the prolonged exposure to the environmental stresses you commonly see in conventional 3D printing methods,&rdquo; says the study&rsquo;s other co-lead author, Chi Zhou, PhD, associate professor of industrial and systems engineering.</p>
<p>Researchers say the method is particularly suitable for printing cells with embedded blood vessel networks, a nascent technology expected to be a central part of the production of 3D-printed human tissue and organs.</p>
<p>A provisional patent of the technology is being filed, and a startup company has been formed to commercialize the technology.</p>
<p>&nbsp;</p>
<p><span style="color: #ff0000;"><strong>Original Article: <a href="http://www.buffalo.edu/news/releases/2021/03/007.html" target="_blank" rel="noopener">Rapid 3D printing method moves toward 3D-printed organs</a></strong></span></p>
<p>&nbsp;</p>
<p><strong><span style="color: #ff0000;">More from:</span> <a href="https://innovationtoronto.com/2019/05/university-at-buffalo-ub/" target="_blank" rel="noopener">University at Buffalo</a> | <a href="https://innovationtoronto.com/2019/06/syracuse-university-su/" target="_blank" rel="noopener">Syracuse University</a> | <a href="https://innovationtoronto.com/2019/07/icahn-school-of-medicine-at-mount-sinai/" target="_blank" rel="noopener">Icahn School of Medicine at Mount Sinai</a></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-title-typed-6709732" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-3760479f6936018"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">3D-printed human tissue</span></h5>
<div class="feedzy-rss feedzy-49e96a8769d1a54b57ff0668609ff880"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C0F61F470A134A649385196E7E1B8E0E&amp;url=https%3A%2F%2Fwww.yahoo.com%2Fentertainment%2Ffast-3d-printing-for-organs-142203467.html&amp;c=3859455165181904626&amp;mkt=en-us" target="_blank" rel="noopener">New 3D printing technique could make lab-grown organs more practical</a></span><div class="rss_content"><small>on March 8, 2021 at 6:22 am </small><p>A fast 3D printing technique could lead to healthy lab-grown organs that are ready in minutes rather than hours.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C0F61F470A134A649385196E7E1B8E0E&amp;url=https%3A%2F%2Fwww.news-medical.net%2Fnews%2F20210308%2FNew-technology-may-lead-to-3D-printed-tissues-and-organs.aspx&amp;c=12207499248457706450&amp;mkt=en-us" target="_blank" rel="noopener">New technology may lead to 3D-printed tissues and organs</a></span><div class="rss_content"><small>on March 7, 2021 at 9:43 pm </small><p>The hand, which would take six hours to create using conventional 3D printing methods, demonstrates what University at Buffalo engineers say is progress toward 3D-printed human tissue and organs -- ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C0F61F470A134A649385196E7E1B8E0E&amp;url=https%3A%2F%2Fmedicalxpress.com%2Fnews%2F2021-03-rapid-3d-method-3d-printed.html&amp;c=7565492137106449619&amp;mkt=en-us" target="_blank" rel="noopener">Rapid 3D printing method moves toward 3D-printed organs</a></span><div class="rss_content"><small>on March 6, 2021 at 3:33 pm </small><p>demonstrates what University at Buffalo engineers say is progress toward 3-D-printed human tissue and organs&mdash;biotechnology that could eventually save countless lives lost due to the shortage of ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C0F61F470A134A649385196E7E1B8E0E&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2021%2F03%2F210306113152.htm&amp;c=16530667644951325839&amp;mkt=en-us" target="_blank" rel="noopener">Rapid 3D printing method moves toward 3D-printed organs</a></span><div class="rss_content"><small>on March 6, 2021 at 9:59 am </small><p>A research team is a 3D printing method called stereolithography and jelly-like materials known as hydrogels to develop a 3D printing method that's 10-50 times faster than the industry standard. The ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C0F61F470A134A649385196E7E1B8E0E&amp;url=https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41598-021-84483-4&amp;c=18385599923307954791&amp;mkt=en-us" target="_blank" rel="noopener">3D bioprinting of tissue-specific osteoblasts and endothelial cells to model the human jawbone</a></span><div class="rss_content"><small>on March 1, 2021 at 4:58 am </small><p>Over the past decades, tissue engineering has made astounding progress in developing physiological models of human tissues with ever-growing sophistication and complexity. Particularly 3D bioprinting, ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">3D-printed human tissue</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://3dprintingindustry.com/news/rapid-new-bioprinting-method-unlocks-potential-of-human-tissue-transplants-185806/" target="_blank" class="headline-link">Rapid new bioprinting method unlocks potential of human tissue transplants - 3D Printing Industry</a><p><em class="publish_date">March 8, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.sciencedaily.com/releases/2021/02/210216115006.htm" target="_blank" class="headline-link">FRESH 3D-printing platform paves way for tissues, organs - Science Daily</a><p><em class="publish_date">February 16, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://interestingengineering.com/high-speed-3d-printing-takes-us-closer-to-printing-organs" target="_blank" class="headline-link">High-Speed 3D Printing Method Takes Us One Step Closer to Printing Organs - Interesting Engineering</a><p><em class="publish_date">March 7, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.technologynetworks.com/tn/news/rapid-3d-printing-method-developed-346439" target="_blank" class="headline-link">Rapid 3D Printing Method Developed - Technology Networks</a><p><em class="publish_date">March 9, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.news-medical.net/news/20210216/3D-bioprinting-paves-way-for-functional-adult-sized-tissues-and-organs.aspx" target="_blank" class="headline-link">3D bioprinting paves way for functional adult-sized tissues and organs - News-Medical.Net</a><p><em class="publish_date">February 16, 2021</em></p> <div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-7260479f6a4f096"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">3D-printed organs</span></h5>
<div class="feedzy-rss feedzy-8b251d317ac6a3040d28ba9484d8dd98"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=82C8968AEDBC4A53948541BB532C7943&amp;url=https%3A%2F%2Fwww.openpr.com%2Fnews%2F2253780%2F3d-printing-medical-devices-market-to-account-for-us-1-700-mn&amp;c=7704311083771559446&amp;mkt=en-us" target="_blank" rel="noopener">3D Printing Medical Devices Market to account for US$ 1,700 Mn revenue by 2022-end</a></span><div class="rss_content"><small>on March 9, 2021 at 2:28 am </small><p>The global 3D printing medical devices market is expected to exceed US$ 1,700 Mn in revenues by 2022-end, according to a recent research by Fact.MR. The global 3D printing medical devices market is ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=82C8968AEDBC4A53948541BB532C7943&amp;url=https%3A%2F%2Fwww.3dnatives.com%2Fen%2Ffast-hydrogel-stereolithography-printing-080320215%2F&amp;c=14948406088920853856&amp;mkt=en-us" target="_blank" rel="noopener">Fast Hydrogel Stereolithography Printing to Revolutionise Organ Transplants</a></span><div class="rss_content"><small>on March 8, 2021 at 7:00 am </small><p>Researchers developed a method of fast hydrogel stereolithography printing that could help to save patients in need of organ transplants.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=82C8968AEDBC4A53948541BB532C7943&amp;url=https%3A%2F%2Fwww.msn.com%2Fen-us%2Fnews%2Ftechnology%2Fnew-3d-printing-technique-could-make-lab-grown-organs-more-practical%2Far-BB1emVko&amp;c=16542736930709335158&amp;mkt=en-us" target="_blank" rel="noopener">New 3D printing technique could make lab-grown organs more practical</a></span><div class="rss_content"><small>on March 8, 2021 at 6:23 am </small><p>A fast 3D printing technique could lead to healthy lab-grown organs that are ready in minutes rather than hours.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=82C8968AEDBC4A53948541BB532C7943&amp;url=https%3A%2F%2Fwww.news-medical.net%2Fnews%2F20210308%2FNew-technology-may-lead-to-3D-printed-tissues-and-organs.aspx&amp;c=12207499248457706450&amp;mkt=en-us" target="_blank" rel="noopener">New technology may lead to 3D-printed tissues and organs</a></span><div class="rss_content"><small>on March 7, 2021 at 9:43 pm </small><p>The hand, which would take six hours to create using conventional 3D printing methods, demonstrates what University at Buffalo engineers say is progress toward 3D-printed human tissue and organs -- ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=82C8968AEDBC4A53948541BB532C7943&amp;url=https%3A%2F%2Fgizmodo.com%2Fthis-rapid-3d-printing-method-could-be-the-secret-to-de-1846424035&amp;c=11921427589220049983&amp;mkt=en-us" target="_blank" rel="noopener">This Rapid 3D-Printing Method Could Be the Secret to Developing 3D-Printed Organs</a></span><div class="rss_content"><small>on March 6, 2021 at 9:57 pm </small><p>We may not have flying cars yet, but 3D-printed organs? That sci-fi fantasy just got one step closer to reality thanks to a rapid 3D-printing method developed by University of Buffalo engineers.</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5>
<h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">3D-printed organs</span></h5>
<div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="http://www.buffalo.edu/news/releases/2021/03/007.html" target="_blank" class="headline-link">Rapid 3D printing method moves toward 3D printed organs - UB News Center</a><p><em class="publish_date">March 5, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.engadget.com/fast-3d-printing-for-organs-142203467.html" target="_blank" class="headline-link">New 3D printing technique could make lab-grown organs more practical - Engadget</a><p><em class="publish_date">March 8, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://interestingengineering.com/high-speed-3d-printing-takes-us-closer-to-printing-organs" target="_blank" class="headline-link">High-Speed 3D Printing Method Takes Us One Step Closer to Printing Organs - Interesting Engineering</a><p><em class="publish_date">March 7, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.forbes.com/sites/jimvinoski/2021/02/16/breakthroughs-in-3d-printed-transplantable-organs-have-3d-systems-expanding-its-investment-in-regenerative-medicine/" target="_blank" class="headline-link">Breakthroughs In 3D-Printed Transplantable Organs Have 3D Systems Expanding Its Investment In Regenerative Medicine - Forbes</a><p><em class="publish_date">February 16, 2021</em></p> <div class="clearfix"></div></li><li><a href="https://www.3dprintingprogress.com/articles/23240/rapid-3d-printing-method-moves-towards-3d-printed-organs" target="_blank" class="headline-link">Rapid 3D Printing Method Moves Towards 3D Printed Organs - 3D Printing Progress</a><p><em class="publish_date">March 7, 2021</em></p> <div class="clearfix"></div></li></ul></div><p>&nbsp;</p></div></div></div></div></div></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-7909378" class="ts-textillate" data-loop="true" data-mobile="false" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Our Youtube Discovery Picks</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper">
<div class="epyt-gallery epyt-lb" data-currpage="1" id="epyt_gallery_49678"><div class="lity-hide"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_48119" width="480" height="270" data-origwidth="480" data-origheight="270" data-ep-src="https://www.youtube.com/embed/50_kK9phHy8?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ epyt-lbif no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_49678" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div></div><div class="epyt-gallery-list epyt-gallery-style-grid"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="grid" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">114</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="grid" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div><div class="epyt-gallery-allthumbs epyt-cols-5"><div tabindex="0" role="button" data-videoid="50_kK9phHy8" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/50_kK9phHy8/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Insect-like robots</div></div><div tabindex="0" role="button" data-videoid="nVVYEltDfR4" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/nVVYEltDfR4/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Electro-Pneumatic Pump - a credit card-sized soft pneumatic pump for wearable soft robots</div></div><div tabindex="0" role="button" data-videoid="SfAlDNtM-GE" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/SfAlDNtM-GE/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Deepfake detectors can be defeated, computer scientists show for the first time</div></div><div tabindex="0" role="button" data-videoid="Ypvjlm5fYxo" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/Ypvjlm5fYxo/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Can we regenerate damaged organs in the lab?</div></div><div tabindex="0" role="button" data-videoid="N0Fpel4diUw" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/N0Fpel4diUw/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">50 Overall process of bacteria-assisted fabrication of mineralized composites</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="grid" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">114</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="grid" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-10060479f6ad592f"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="wpb_wrapper">
<div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2021/03/help-for-plastics-recycling-a-new-polymer-can-be-re-used-to-make-polymers-of-virgin-quality/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192875-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192875-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/help-for-plastics-recycling-a-new-polymer-can-be-re-used-to-make-polymers-of-virgin-quality/" class="wpp-post-title" target="_self">Help for plastics recycling: A new polymer can be re-used to make polymers of virgin quality</a> </li>
<li> <a href="https://innovationtoronto.com/2021/03/yes-catnip-shows-promise-as-a-new-natural-insect-repellent/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193021-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193021-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/yes-catnip-shows-promise-as-a-new-natural-insect-repellent/" class="wpp-post-title" target="_self">Yes, catnip shows promise as a new natural insect repellent</a> </li>
<li> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" class="wpp-post-title" target="_self">Turning to Biomechanics to Build a Kinder, Gentler Rib Spreader</a> <span class="wpp-excerpt"> The sign on the door at the renovated tobacco warehouse ...</span> </li>
<li> <a href="https://innovationtoronto.com/2019/02/a-truly-green-alternative-to-pet-polyethylene-terephthalate/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/157219-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/157219-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/02/a-truly-green-alternative-to-pet-polyethylene-terephthalate/" class="wpp-post-title" target="_self">A truly green alternative to PET (polyethylene terephthalate)?</a> <span class="wpp-excerpt"> One of the most successful plastics is polyethylene terephthalate (PET) ...</span> </li>
<li> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" class="wpp-post-title" target="_self">Could Rubicon be a key to increased lifespan?</a> <span class="wpp-excerpt"> Autophagy is an important biological recycling mechanism that is used ...</span> </li>
<li> <a href="https://innovationtoronto.com/2021/03/enabling-eco-friendly-fungicides/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193017-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/193017-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/enabling-eco-friendly-fungicides/" class="wpp-post-title" target="_self">Enabling eco-friendly fungicides</a> </li>
<li> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" class="wpp-post-title" target="_self">A cure for celiac disease by 2021?</a> <span class="wpp-excerpt"> In an industrial collaboration project, TU Wien has developed a ...</span> </li>
</ul></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited This Week</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2021/03/blending-hardware-and-software-design-to-have-chips-work-ten-times-faster-or-more-efficiently-for-ai/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192261-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192261-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/blending-hardware-and-software-design-to-have-chips-work-ten-times-faster-or-more-efficiently-for-ai/" class="wpp-post-title" target="_self">Blending hardware and software design to have chips work ten times faster or more efficiently for AI</a> </li>
<li> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" class="wpp-post-title" target="_self">Turning to Biomechanics to Build a Kinder, Gentler Rib Spreader</a> <span class="wpp-excerpt"> The sign on the door at the renovated tobacco warehou...</span> </li>
<li> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" class="wpp-post-title" target="_self">Could Rubicon be a key to increased lifespan?</a> <span class="wpp-excerpt"> Autophagy is an important biological recycling mechan...</span> </li>
<li> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" class="wpp-post-title" target="_self">A cure for celiac disease by 2021?</a> <span class="wpp-excerpt"> In an industrial collaboration project, TU Wien has d...</span> </li>
<li> <a href="https://innovationtoronto.com/2011/01/being-forced-rethink-future/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/3935-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/3935-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/01/being-forced-rethink-future/" class="wpp-post-title" target="_self">Big Oil is being forced to rethink its future</a> <span class="wpp-excerpt"> ON THE face of it the world&rsquo;s big and publicly quoted...</span> </li>
<li> <a href="https://innovationtoronto.com/2021/03/help-for-plastics-recycling-a-new-polymer-can-be-re-used-to-make-polymers-of-virgin-quality/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192875-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192875-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/help-for-plastics-recycling-a-new-polymer-can-be-re-used-to-make-polymers-of-virgin-quality/" class="wpp-post-title" target="_self">Help for plastics recycling: A new polymer can be re-used to make polymers of virgin quality</a> </li>
<li> <a href="https://innovationtoronto.com/2019/02/a-truly-green-alternative-to-pet-polyethylene-terephthalate/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/157219-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/157219-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/02/a-truly-green-alternative-to-pet-polyethylene-terephthalate/" class="wpp-post-title" target="_self">A truly green alternative to PET (polyethylene terephthalate)?</a> <span class="wpp-excerpt"> One of the most successful plastics is polyethylene t...</span> </li>
</ul></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited This Month</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" class="wpp-post-title" target="_self">Turning to Biomechanics to Build a Kinder, Gentler Rib Spreader</a> <span class="wpp-excerpt"> The sign on the door at the renovated tobacco warehou...</span> </li>
<li> <a href="https://innovationtoronto.com/2011/01/being-forced-rethink-future/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/3935-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/3935-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/01/being-forced-rethink-future/" class="wpp-post-title" target="_self">Big Oil is being forced to rethink its future</a> <span class="wpp-excerpt"> ON THE face of it the world&rsquo;s big and publicly quoted...</span> </li>
<li> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" class="wpp-post-title" target="_self">Could Rubicon be a key to increased lifespan?</a> <span class="wpp-excerpt"> Autophagy is an important biological recycling mechan...</span> </li>
<li> <a href="https://innovationtoronto.com/2021/03/blending-hardware-and-software-design-to-have-chips-work-ten-times-faster-or-more-efficiently-for-ai/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192261-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192261-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/blending-hardware-and-software-design-to-have-chips-work-ten-times-faster-or-more-efficiently-for-ai/" class="wpp-post-title" target="_self">Blending hardware and software design to have chips work ten times faster or more efficiently for AI</a> </li>
<li> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" class="wpp-post-title" target="_self">A cure for celiac disease by 2021?</a> <span class="wpp-excerpt"> In an industrial collaboration project, TU Wien has d...</span> </li>
<li> <a href="https://innovationtoronto.com/2019/02/a-truly-green-alternative-to-pet-polyethylene-terephthalate/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/157219-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/157219-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/02/a-truly-green-alternative-to-pet-polyethylene-terephthalate/" class="wpp-post-title" target="_self">A truly green alternative to PET (polyethylene terephthalate)?</a> <span class="wpp-excerpt"> One of the most successful plastics is polyethylene t...</span> </li>
<li> <a href="https://innovationtoronto.com/2019/07/memorial-sloan-kettering-cancer-center-mskcc/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149702-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149702-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/07/memorial-sloan-kettering-cancer-center-mskcc/" class="wpp-post-title" target="_self">Memorial Sloan-Kettering Cancer Center (MSKCC)</a> </li>
</ul></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Most Visited (All Time)</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/21365-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/05/turning-to-biomechanics-to-build-a-kinder-gentler-rib-spreader/" class="wpp-post-title" target="_self">Turning to Biomechanics to Build a Kinder, Gentler Rib Spreader</a> <span class="wpp-excerpt"> The sign on the door at the renovated tobacco warehou...</span> </li>
<li> <a href="https://innovationtoronto.com/2011/01/being-forced-rethink-future/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/3935-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/3935-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2011/01/being-forced-rethink-future/" class="wpp-post-title" target="_self">Big Oil is being forced to rethink its future</a> <span class="wpp-excerpt"> ON THE face of it the world&rsquo;s big and publicly quoted...</span> </li>
<li> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/159440-featured-75x75.png?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2019/03/could-rubicon-be-a-key-to-increased-lifespan/" class="wpp-post-title" target="_self">Could Rubicon be a key to increased lifespan?</a> <span class="wpp-excerpt"> Autophagy is an important biological recycling mechan...</span> </li>
<li> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/149208-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" class="wpp-post-title" target="_self">A cure for celiac disease by 2021?</a> <span class="wpp-excerpt"> In an industrial collaboration project, TU Wien has d...</span> </li>
<li> <a href="https://innovationtoronto.com/2021/01/increasing-production-by-10-times-of-superbug-slaying-antibiotics-using-gene-editing/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/189623-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/189623-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/01/increasing-production-by-10-times-of-superbug-slaying-antibiotics-using-gene-editing/" class="wpp-post-title" target="_self">Increasing production by 10 times of superbug slaying antibiotics using gene editing</a> </li>
<li> <a href="https://innovationtoronto.com/2021/03/blending-hardware-and-software-design-to-have-chips-work-ten-times-faster-or-more-efficiently-for-ai/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192261-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/192261-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/03/blending-hardware-and-software-design-to-have-chips-work-ten-times-faster-or-more-efficiently-for-ai/" class="wpp-post-title" target="_self">Blending hardware and software design to have chips work ten times faster or more efficiently for AI</a> </li>
<li> <a href="https://innovationtoronto.com/2021/01/reducing-the-search-time-for-new-high-tech-alloys-from-weeks-to-mere-seconds/" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/189654-featured-75x75.jpg?resize=75%2C75&#038;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/wordpress-popular-posts/189654-featured-75x75.jpg?resize=75%2C75&#038;ssl=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-recalc-dims="1"></noscript></a> <a href="https://innovationtoronto.com/2021/01/reducing-the-search-time-for-new-high-tech-alloys-from-weeks-to-mere-seconds/" class="wpp-post-title" target="_self">Reducing the search time for new high-tech alloys from weeks to mere seconds</a> </li>
</ul></div><div class="widget popular-posts">
<div class="widget-head"><h3 class="widget-title"><span>Institution Visits Today</span></h3></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://innovationtoronto.com/2019/05/mclean-hospital/" target="_self"><img width="190" height="122" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20122'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?w=190&amp;ssl=1 190w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?w=120&amp;ssl=1 120w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?w=220&amp;ssl=1 220w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?resize=190%2C122&amp;ssl=1"><noscript><img width="190" height="122" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?resize=190%2C122&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?w=190&amp;ssl=1 190w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?w=120&amp;ssl=1 120w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?w=220&amp;ssl=1 220w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/McLean-768x543.jpg?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" sizes="(max-width: 190px) 100vw, 190px"></noscript></a> <a href="https://innovationtoronto.com/2019/05/mclean-hospital/" class="wpp-post-title" target="_self">McLean Hospital</a> </li>
<li> <a href="https://innovationtoronto.com/2019/07/leiden-university-medical-center/" target="_self"><img width="190" height="122" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20122'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?w=190&amp;ssl=1 190w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?w=120&amp;ssl=1 120w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?w=220&amp;ssl=1 220w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?resize=190%2C122&amp;ssl=1"><noscript><img width="190" height="122" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?resize=190%2C122&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?w=190&amp;ssl=1 190w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?w=120&amp;ssl=1 120w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?w=220&amp;ssl=1 220w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/LUMC_logo_txt_GB_281-2.jpg?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" sizes="(max-width: 190px) 100vw, 190px"></noscript></a> <a href="https://innovationtoronto.com/2019/07/leiden-university-medical-center/" class="wpp-post-title" target="_self">Leiden University Medical Center (LUMC)</a> </li>
<li> <a href="https://innovationtoronto.com/2019/07/leiden-university/" target="_self"><img width="190" height="122" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20122'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?w=190&amp;ssl=1 190w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?w=120&amp;ssl=1 120w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?w=220&amp;ssl=1 220w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?resize=190%2C122&amp;ssl=1"><noscript><img width="190" height="122" src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?resize=190%2C122&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?w=190&amp;ssl=1 190w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?w=120&amp;ssl=1 120w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?w=220&amp;ssl=1 220w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/95f77cb17b3f81149dfcebb2adfc751d.png?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" sizes="(max-width: 190px) 100vw, 190px"></noscript></a> <a href="https://innovationtoronto.com/2019/07/leiden-university/" class="wpp-post-title" target="_self">Leiden University</a> </li>
<li> <a href="https://innovationtoronto.com/2019/07/university-of-denver/" target="_self"><img width="190" height="122" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20122'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?w=190&amp;ssl=1 190w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?w=120&amp;ssl=1 120w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?w=220&amp;ssl=1 220w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?resize=190%2C122&amp;ssl=1"><noscript><img width="190" height="122" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?resize=190%2C122&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?w=190&amp;ssl=1 190w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?w=120&amp;ssl=1 120w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?w=220&amp;ssl=1 220w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/DU-Logo-2-scaled.jpg?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" sizes="(max-width: 190px) 100vw, 190px"></noscript></a> <a href="https://innovationtoronto.com/2019/07/university-of-denver/" class="wpp-post-title" target="_self">University of Denver (DU)</a> </li>
<li> <a href="https://innovationtoronto.com/2019/07/okinawa-institute-of-science-and-technology-oist/" target="_self"><img width="190" height="122" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20122'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?w=190&amp;ssl=1 190w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?w=120&amp;ssl=1 120w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?w=220&amp;ssl=1 220w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?resize=190%2C122&amp;ssl=1"><noscript><img width="190" height="122" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?resize=190%2C122&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?w=190&amp;ssl=1 190w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?w=120&amp;ssl=1 120w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?w=220&amp;ssl=1 220w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/11/1200px-OIST_logo.png?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" sizes="(max-width: 190px) 100vw, 190px"></noscript></a> <a href="https://innovationtoronto.com/2019/07/okinawa-institute-of-science-and-technology-oist/" class="wpp-post-title" target="_self">Okinawa Institute of Science and Technology (OIST)</a> </li>
<li> <a href="https://innovationtoronto.com/2019/07/university-of-stirling/" target="_self"><img width="190" height="122" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20122'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?w=190&amp;ssl=1 190w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?w=120&amp;ssl=1 120w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?w=220&amp;ssl=1 220w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?resize=190%2C122&amp;ssl=1"><noscript><img width="190" height="122" src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?resize=190%2C122&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?w=190&amp;ssl=1 190w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?w=120&amp;ssl=1 120w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?w=220&amp;ssl=1 220w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/08/1523458736_UoS-LOGO-PMS-34966.png?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" sizes="(max-width: 190px) 100vw, 190px"></noscript></a> <a href="https://innovationtoronto.com/2019/07/university-of-stirling/" class="wpp-post-title" target="_self">University of Stirling</a> </li>
<li> <a href="https://innovationtoronto.com/2019/08/commonwealth-scientific-and-industrial-research-organisation-csiro/" target="_self"><img width="190" height="122" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20122'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?w=190&amp;ssl=1 190w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?w=120&amp;ssl=1 120w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?w=220&amp;ssl=1 220w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?resize=190%2C122&amp;ssl=1"><noscript><img width="190" height="122" src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?resize=190%2C122&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-related-posts size-related-posts wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?w=190&amp;ssl=1 190w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?w=120&amp;ssl=1 120w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?w=220&amp;ssl=1 220w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?zoom=2&amp;resize=190%2C122&amp;ssl=1 380w, https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/1200px-Csiro.svg.png?zoom=3&amp;resize=190%2C122&amp;ssl=1 570w" sizes="(max-width: 190px) 100vw, 190px"></noscript></a> <a href="https://innovationtoronto.com/2019/08/commonwealth-scientific-and-industrial-research-organisation-csiro/" class="wpp-post-title" target="_self">Commonwealth Scientific and Industrial Research Organisation (CSIRO)</a> </li>
</ul></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery epyt-lb" data-currpage="1" id="epyt_gallery_60898"><div class="lity-hide"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_46789" data-origwidth="225" data-origheight="127" data-ep-src="https://www.youtube.com/embed/50_kK9phHy8?enablejsapi=1&amp;origin=https://innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;index=0&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ epyt-lbif no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_60898" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div></div><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">114</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="50_kK9phHy8" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/50_kK9phHy8/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Insect-like robots</div></div><div tabindex="0" role="button" data-videoid="nVVYEltDfR4" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/nVVYEltDfR4/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Electro-Pneumatic Pump - a credit card-sized soft pneumatic pump for wearable soft robots</div></div><div tabindex="0" role="button" data-videoid="SfAlDNtM-GE" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/SfAlDNtM-GE/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Deepfake detectors can be defeated, computer scientists show for the first time</div></div><div tabindex="0" role="button" data-videoid="Ypvjlm5fYxo" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/Ypvjlm5fYxo/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Can we regenerate damaged organs in the lab?</div></div><div tabindex="0" role="button" data-videoid="N0Fpel4diUw" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/N0Fpel4diUw/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">50 Overall process of bacteria-assisted fabrication of mineralized composites</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">114</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i0.wp.com/innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div></div></div></div></div><div class="widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"> <form method="post"> <input type="submit" value="Close and accept" class="accept"></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br> To find out more, including how to control cookies, see here: <a href="https://automattic.com/cookies/" rel="nofollow"> Cookie Policy </a></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-9560479f6ad88a3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-160479f6ad95ba"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element">
<div class="wpb_wrapper"> <p>&nbsp;</p> <p>&nbsp;</p></div></div></div></div></div></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://innovationtoronto.com/tag/3d-printed-organs/" rel="tag">3D printed organs</a><a href="https://innovationtoronto.com/tag/3d-printed-human-tissue/" rel="tag">3D-printed human tissue</a><a href="https://innovationtoronto.com/tag/hydrogels/" rel="tag">hydrogels</a><a href="https://innovationtoronto.com/tag/icahn-school-of-medicine-at-mount-sinai/" rel="tag">Icahn School of Medicine at Mount Sinai</a><a href="https://innovationtoronto.com/tag/stereolithography/" rel="tag">stereolithography</a><a href="https://innovationtoronto.com/tag/syracuse-university/" rel="tag">Syracuse University</a><a href="https://innovationtoronto.com/tag/university-at-buffalo/" rel="tag">university at buffalo</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="193036">
<div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=3D printing of human tissue and eventually entire organs just got 10-50 times faster&url=https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/&title=3D printing of human tissue and eventually entire organs just got 10-50 times faster&source=https%3A%2F%2Finnovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/C281q.png?fit=800%2C581&#038;ssl=1&amp; url=https://innovationtoronto.com/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/&amp; is_video=false&amp;description=3D printing of human tissue and eventually entire organs just got 10-50 times faster" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts">
<ul>
<li class="np-post prev border-box"> <div class="post-img"> <a href="https://innovationtoronto.com/2021/03/the-worldwide-first-prototype-of-a-distributed-quantum-computer/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/original99j.jpg?resize=180%2C120&ssl=1" alt="3D printing of human tissue and eventually entire organs just got 10-50 times faster" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/original99j.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/original99j.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/original99j.jpg?resize=180%2C120&ssl=1" alt="3D printing of human tissue and eventually entire organs just got 10-50 times faster"></noscript></a></div><div class="details has-feature-image"> <a href="https://innovationtoronto.com/2021/03/the-worldwide-first-prototype-of-a-distributed-quantum-computer/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a> <h3><a href="https://innovationtoronto.com/2021/03/the-worldwide-first-prototype-of-a-distributed-quantum-computer/">The worldwide first prototype of a distributed quantum computer</a></h3></div></li>
</ul></div><h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li> <a href="https://innovationtoronto.com/2021/03/heating-and-cooling-all-from-one-system-with-no-electricity-needed/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/buffalo-passive-cooling7yy.jpg?resize=447%2C298&ssl=1" alt="Heating and cooling all from one system with no electricity needed" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/buffalo-passive-cooling7yy.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/buffalo-passive-cooling7yy.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/buffalo-passive-cooling7yy.jpg?resize=447%2C298&ssl=1" alt="Heating and cooling all from one system with no electricity needed"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/03/heating-and-cooling-all-from-one-system-with-no-electricity-needed/">Heating and cooling all from one system with no electricity needed</a></h4> <div class="mom-post-meta"> <time datetime="2021-03-03T02:00:37-05:00">March 03, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/02/can-ai-detect-adhd-with-near-perfect-accuracy/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/ADHD-brain-collage_122a77k.jpg?resize=388%2C309&ssl=1" alt="Can AI detect ADHD with near perfect accuracy?" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/ADHD-brain-collage_122a77k.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/ADHD-brain-collage_122a77k.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/02/ADHD-brain-collage_122a77k.jpg?resize=388%2C309&ssl=1" alt="Can AI detect ADHD with near perfect accuracy?"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/02/can-ai-detect-adhd-with-near-perfect-accuracy/">Can AI detect ADHD with near perfect accuracy?</a></h4> <div class="mom-post-meta"> <time datetime="2021-02-25T21:13:48-05:00">February 25, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/01/a-handheld-device-can-detect-trace-chemicals-everything-from-illicit-drugs-to-pollution-as-quickly-as-a-breathalyzer-identifies-alcohol/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/01/image7f9.jpg?resize=600%2C380&ssl=1" alt="A handheld device can detect trace chemicals, everything from illicit drugs to pollution, as quickly as a breathalyzer identifies alcohol" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/01/image7f9.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/01/image7f9.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/01/image7f9.jpg?resize=600%2C380&ssl=1" alt="A handheld device can detect trace chemicals, everything from illicit drugs to pollution, as quickly as a breathalyzer identifies alcohol"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/01/a-handheld-device-can-detect-trace-chemicals-everything-from-illicit-drugs-to-pollution-as-quickly-as-a-breathalyzer-identifies-alcohol/">A handheld device can detect trace chemicals, everything from illicit drugs to pollution, as quickly as a breathalyzer identifies alcohol</a></h4> <div class="mom-post-meta"> <time datetime="2021-01-13T03:00:32-05:00">January 13, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2021/01/ketamine-does-help-individuals-with-chronic-post-traumatic-stress-disorder-ptsd/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/01/43f91f65074fff62fa6ed810bf0d1c14s0k.jpg?resize=610%2C380&ssl=1" alt="Ketamine does help individuals with chronic post-traumatic stress disorder (PTSD)" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/01/43f91f65074fff62fa6ed810bf0d1c14s0k.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/01/43f91f65074fff62fa6ed810bf0d1c14s0k.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2021/01/43f91f65074fff62fa6ed810bf0d1c14s0k.jpg?resize=610%2C380&ssl=1" alt="Ketamine does help individuals with chronic post-traumatic stress disorder (PTSD)"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2021/01/ketamine-does-help-individuals-with-chronic-post-traumatic-stress-disorder-ptsd/">Ketamine does help individuals with chronic post-traumatic stress disorder (PTSD)</a></h4> <div class="mom-post-meta"> <time datetime="2021-01-07T02:00:18-05:00">January 07, 2021</time></div></li>
<li> <a href="https://innovationtoronto.com/2020/12/extending-moores-law-with-a-transistor-that-requires-half-the-voltage-of-current-semiconductors/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/1607095960200j7v.jpg?resize=447%2C260&ssl=1" alt="Extending Moore’s Law with a transistor that requires half the voltage of current semiconductors" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/1607095960200j7v.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/1607095960200j7v.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2020/12/1607095960200j7v.jpg?resize=447%2C260&ssl=1" alt="Extending Moore’s Law with a transistor that requires half the voltage of current semiconductors"></noscript></a> <h4><a itemprop="name" href="https://innovationtoronto.com/2020/12/extending-moores-law-with-a-transistor-that-requires-half-the-voltage-of-current-semiconductors/">Extending Moore’s Law with a transistor that requires half the voltage of current semiconductors</a></h4> <div class="mom-post-meta"> <time datetime="2020-12-15T01:00:10-05:00">December 15, 2020</time></div></li>
</ul></div><div id="comments" class="comments-area">
<div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster/?utm_source=feedburner&amp;utm_medium=email&amp;utm_campaign=Feed%3A+InnovationToronto+%28Innovation+Toronto%29#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=193036&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=caf6129c6f125a391f354dcd7d20fadf231a6446#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F03%2F3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster%2F%3Futm_source%3Dfeedburner%26utm_medium%3Demail%26utm_campaign%3DFeed%253A%2BInnovationToronto%2B%2528Innovation%2BToronto%2529"> </iframe><noscript><iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=193036&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=caf6129c6f125a391f354dcd7d20fadf231a6446#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F03%2F3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster%2F%3Futm_source%3Dfeedburner%26utm_medium%3Demail%26utm_campaign%3DFeed%253A%2BInnovationToronto%2B%2528Innovation%2BToronto%2529" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"> </iframe></noscript> <!--<![endif]--> </form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer">
<div class="inner">
<div class="widget mom_custom_text"> <div class="custom_textwidget">
<div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-4260479f6d090f8"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-4561718" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_3860479f6bbcee5" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2021/02/max-planck-institute-of-quantum-optics/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/logo98k.png?fit=300%2C72&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/logo98k.png?fit=300%2C72&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/02/max-planck-institute-of-quantum-optics/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/logo98k.png?fit=1434%2C342&amp;ssl=1" title="Max Planck Institute of Quantum Optics" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2021/02/max-planck-institute-of-quantum-optics/" title="Read more about Max Planck Institute of Quantum Optics" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2021/02/max-planck-institute-of-quantum-optics/" title="Max Planck Institute of Quantum Optics">Max Planck Institute of Quantum Optics</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/skolkovo-institute-of-science-and-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/02/thumb_4111_default_big.jpeg?fit=300%2C148&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/02/thumb_4111_default_big.jpeg?fit=300%2C148&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/skolkovo-institute-of-science-and-technology/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/02/thumb_4111_default_big.jpeg?fit=620%2C305&amp;ssl=1" title="Skolkovo Institute of Science and Technology" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/skolkovo-institute-of-science-and-technology/" title="Read more about Skolkovo Institute of Science and Technology" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/skolkovo-institute-of-science-and-technology/" title="Skolkovo Institute of Science and Technology">Skolkovo Institute of Science and Technology</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/institute-for-research-in-biomedicine/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/biysc_irb_logouu8.png?fit=300%2C215&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/biysc_irb_logouu8.png?fit=300%2C215&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/institute-for-research-in-biomedicine/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/biysc_irb_logouu8.png?fit=1742%2C1250&amp;ssl=1" title="Institute for Research in Biomedicine (IRB Barcelona)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/institute-for-research-in-biomedicine/" title="Read more about Institute for Research in Biomedicine (IRB Barcelona)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/institute-for-research-in-biomedicine/" title="Institute for Research in Biomedicine (IRB Barcelona)">Institute for Research in Biomedicine (IRB Barcelona)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/san-francisco-state-university-sfsu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/sanfrancisco-logo55.png?fit=300%2C80&amp;ssl=1"><noscript><img src="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/sanfrancisco-logo55.png?fit=300%2C80&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/san-francisco-state-university-sfsu/"><a href="https://i0.wp.com/innovationtoronto.com/wp-content/uploads/2019/06/sanfrancisco-logo55.png?fit=500%2C134&amp;ssl=1" title="San Francisco State University (SFSU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/san-francisco-state-university-sfsu/" title="Read more about San Francisco State University (SFSU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/san-francisco-state-university-sfsu/" title="San Francisco State University (SFSU)">San Francisco State University (SFSU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/tel-aviv-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Tel_Aviv_university_logo_-_English.png?fit=300%2C164&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Tel_Aviv_university_logo_-_English.png?fit=300%2C164&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/tel-aviv-university/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/10/Tel_Aviv_university_logo_-_English.png?fit=1478%2C807&amp;ssl=1" title="Tel Aviv University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/tel-aviv-university/" title="Read more about Tel Aviv University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/tel-aviv-university/" title="Tel Aviv University">Tel Aviv University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/ioffe-institute/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/logo_ioffe_enr44.png?fit=300%2C124&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/logo_ioffe_enr44.png?fit=300%2C124&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/ioffe-institute/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/logo_ioffe_enr44.png?fit=568%2C235&amp;ssl=1" title="Ioffe Institute" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/ioffe-institute/" title="Read more about Ioffe Institute" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/ioffe-institute/" title="Ioffe Institute">Ioffe Institute</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/06/boyce-thompson-institute/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/bti_logodd56.png?fit=300%2C130&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/bti_logodd56.png?fit=300%2C130&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/06/boyce-thompson-institute/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/07/bti_logodd56.png?fit=1080%2C469&amp;ssl=1" title="Boyce Thompson Institute" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/06/boyce-thompson-institute/" title="Read more about Boyce Thompson Institute" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/06/boyce-thompson-institute/" title="Boyce Thompson Institute">Boyce Thompson Institute</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/johns-hopkins-university-jhu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/johns_hopkins_u.png?fit=300%2C103&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/johns_hopkins_u.png?fit=300%2C103&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/johns-hopkins-university-jhu/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/johns_hopkins_u.png?fit=700%2C240&amp;ssl=1" title="Johns Hopkins University (JHU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/johns-hopkins-university-jhu/" title="Read more about Johns Hopkins University (JHU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/johns-hopkins-university-jhu/" title="Johns Hopkins University (JHU)">Johns Hopkins University (JHU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/05/queen-mary-university-of-london-qmul/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/queen-mary-logo-18.jpg?fit=300%2C160&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/queen-mary-logo-18.jpg?fit=300%2C160&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/05/queen-mary-university-of-london-qmul/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2018/08/queen-mary-logo-18.jpg?fit=620%2C330&amp;ssl=1" title="Queen Mary University of London (QMUL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/05/queen-mary-university-of-london-qmul/" title="Read more about Queen Mary University of London (QMUL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/05/queen-mary-university-of-london-qmul/" title="Queen Mary University of London (QMUL)">Queen Mary University of London (QMUL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/university-of-groningen/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/unigroningen.jpg?fit=300%2C152&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/unigroningen.jpg?fit=300%2C152&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/university-of-groningen/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2019/01/unigroningen.jpg?fit=500%2C254&amp;ssl=1" title="University of Groningen" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/university-of-groningen/" title="Read more about University of Groningen" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/university-of-groningen/" title="University of Groningen">University of Groningen</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2021/02/east-china-university-of-science-and-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/ECUT_logo2qq.png?fit=300%2C272&amp;ssl=1"><noscript><img src="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/ECUT_logo2qq.png?fit=300%2C272&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2021/02/east-china-university-of-science-and-technology/"><a href="https://i2.wp.com/innovationtoronto.com/wp-content/uploads/2021/03/ECUT_logo2qq.png?fit=331%2C300&amp;ssl=1" title="East China University of Science and Technology" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2021/02/east-china-university-of-science-and-technology/" title="Read more about East China University of Science and Technology" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2021/02/east-china-university-of-science-and-technology/" title="East China University of Science and Technology">East China University of Science and Technology</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://innovationtoronto.com/2019/07/king-abdullah-university-of-science-and-technology-kaust/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/1200px-KAUST_Logo.svg.png?fit=300%2C139&amp;ssl=1"><noscript><img src="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/1200px-KAUST_Logo.svg.png?fit=300%2C139&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://innovationtoronto.com/2019/07/king-abdullah-university-of-science-and-technology-kaust/"><a href="https://i1.wp.com/innovationtoronto.com/wp-content/uploads/2018/12/1200px-KAUST_Logo.svg.png?fit=1200%2C554&amp;ssl=1" title="King Abdullah University of Science and Technology (KAUST)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://innovationtoronto.com/2019/07/king-abdullah-university-of-science-and-technology-kaust/" title="Read more about King Abdullah University of Science and Technology (KAUST)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://innovationtoronto.com/2019/07/king-abdullah-university-of-science-and-technology-kaust/" title="King Abdullah University of Science and Technology (KAUST)">King Abdullah University of Science and Technology (KAUST)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_3860479f6bbcee5" data-current="1" data-pages="90" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer>
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">Copyright 2021 Innovation Toronto </p>
<div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"]{margin-left:-50px;margin-bottom:-50px}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-post__content{background:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-post__heading{color:#555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-post__meta{color:#777;font-size:14px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-post__meta a{color:#777}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.9)}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-type--lightbox{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-type--lightbox:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-type--readmore{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-type--readmore:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_3860479f6bbcee5"] .mpc-post .mpc-button .mpc-button__icon{color:#333}</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="wpb-modifications"></script>
<link rel="stylesheet" type="text/css" href="//innovationtoronto.com/wp-content/cache/wpfc-minified/1z6zdwux/ocmz.css" media="all" />
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=8b74660e480c78c253ad100123d4f3f2' type='text/css' media='all'/>
<link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=8b74660e480c78c253ad100123d4f3f2' type='text/css' media='all'/>
</noscript>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"b83938bd8b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_3860479f6bbcee5_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_3860479f6bbcee5_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_3860479f6bbcee5","callback":"MPC_Grid_Posts"};</script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"80380281b9","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://innovationtoronto.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.6.1";var $TS_VCSC_CurrentComposerRelease="6.6.0";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/1gjvlgsv/oclh.js'></script>
<script src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set","developer_id.dZTNiMT",true);gtag("config","UA-10636925-1",{"anonymize_ip":true});</script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/9jfu59mj/oclh.js'></script>
<script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//innovationtoronto.com/?wordfence_lh=1&hid=5F87BF6043A7712B8ECB073DB9A008E0');</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=1363272124&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/koh69e5k/oclh.js'></script>
<script src='https://c0.wp.com/p/jetpack/9.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.5/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.5/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.5/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/1p9x4c25/oclh.js'></script>
<script src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='//innovationtoronto.com/wp-content/cache/wpfc-minified/djmghkf9/ocmz.js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.5',blog:'20991777',post:'193036',tz:'-5',srv:'innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','193036']);</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids();}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return;}if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return;}images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1;}if(is_iframe){iframe_count+=1;}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update();}});var b=document.getElementsByTagName("body")[0];var config={childList:true,subtree:true};observer.observe(b,config);}},false);</script>
<script defer src='//innovationtoronto.com/wp-content/cache/wpfc-minified/l8l56h12/oclh.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=193036&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=caf6129c6f125a391f354dcd7d20fadf231a6446#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F03%2F3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster%2F%3Futm_source%3Dfeedburner%26utm_medium%3Demail%26utm_campaign%3DFeed%253A%2BInnovationToronto%2B%2528Innovation%2BToronto%2529"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=193036&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=caf6129c6f125a391f354dcd7d20fadf231a6446#parent=https%3A%2F%2Finnovationtoronto.com%2F2021%2F03%2F3d-printing-of-human-tissue-and-eventually-entire-organs-just-got-10-50-times-faster%2F%3Futm_source%3Dfeedburner%26utm_medium%3Demail%26utm_campaign%3DFeed%253A%2BInnovationToronto%2B%2528Innovation%2BToronto%2529";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
<script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query",a[t].dataset.query),e.setAttribute("data-src",a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>